Drucker + Monitor ständig neu installieren

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Drucker + Monitor ständig neu installieren

    hallo

    wollte soeben was ausdrucken, doch es wollte nich, da mein drucker (HP Photosmart 3100c) mal wieder (!!) probleme macht.
    es kam innerhalb des letzten viertel jahres ca 4-5 mal vor, dass windows (win xp pro sp2) mir beim systemstart klar machen wollte, dass mein drucker neu erkannt wurde und neu installiert werden muss.
    hab ich immer brav gemacht, aber irgendwie hab ich keinen bock mehr darauf!

    woran kann das bitteschön liegen?
    ich hab den drucker nur an, wenn ich ihn auch wirklich brauche. außerdem will er JEDES mal, wenn ich ihn anschalte eine testseite drucken, was ein zeichen dafür sein soll, dass etwas mit dem treiber nich stimmt oder die patronen leer sind. die treiber die ich nutze sind die aktuellsten, tinte ist hundertprozentig noch genug drin und auch google hat von dem problem noch nie etwas gehört.

    hinzu kommt aber noch, dass mein monitor (LG Flatron W227) selbige meldung hervorruft: gerät erkannt, neuinstallation erforderlich.

    ich klick immer auf abbrechen, und der monitor funktioniert auch weiterhin einwandfrei, aber der drucker lässt keine aufträge mehr zu, solange ich die treiber nicht neu drauf spiele.

    kann mir bitteschön jemand sagen, was mein rechner für ein scheiß problem hat?
    dankeschön!

    PS: hab gestern einen virus entdeckt und sofort gelöscht erfolgreich gelöscht. er war vom typ backdoor. kanns da nen zusammenhang geben?

    schönen abend noch
  • Wie installierst du die Treiber direkt von Windows aus?
    Hol dir mal den aktuellen Druckertreiber und installiere diesen über das Menü drucker hinzufügen über CD oder bei HP war doch so eine Anzeigesoftware dabei ... mal installiert?
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • achja, die systemangaben habsch vergessen, sorry

    2ghz
    1 x hdd von WD 160gb
    1 x hdd von samsung 40gb
    512mb ram
    win xp sp2 mit vista style
    ati radeon 9600pro, 256mb
    ist schon alt, aber zum zocken nutz ich ihn eh nich.

    die treiber hab ich ja von jeweils von der beiliegenden cd installiert. ging auch alles ne ganze weile lang klar. doch eines tages, aus heiterem himmel kam die meldung, dass ichs neu installieren muss. es schien, als hätte der rechner diese komponenten einfach "vergessen" bzw als wäre er zum ersten mal in kontakt mit ihnen getreten ^^
    dabei hab ich beide geräte in der ganzen zeit nie vom pc abgezogen.
    und für eins von beiden hab ich nen treiber im www gezogen, weil er aktueller war, glaub ich.
  • Hast Du die Software/Treiber auch installiert OHNE das der Drucker angeschlossen war ?.
    Wenn nein, dann die Software/Treiber erst wieder deinstallieren, Drucker vom PC trennen, Software/Treiber installieren, falls die Software dazu auffordert den Drucker anzuschließen, dann anschließen, wenn sie nicht dazu auffordert, dann die Software komplett installieren und ggf. nach der installation einen Neustart machen, erst nach dem Neustart den Drucker bei laufendem XP anschließen.

    Vielleicht mal einen anderen USB Anschluß testen.

    Checke mal ob Du auch den Motherboard Treiber auf dem neuesten Stand hast.
    Auch mal gucken ob es ein BIOS Update für Deinen PC gibt.

    Zu dem Monitor.
    Nach der Graphikkarten Treiber Installation wird meist nach einem Monitor gesucht, das nicht vorher abbrechen etc., sondern nach dem Monitor suchen lassen, meist wird ein Plug&Play Monitor gefunden.
    Monitor über den DVI Anschluß verbinden, wenn möglich.

    Wenn aber das alles nichts hilft und Dein XP schon seit ein paar Jahren installiert ist, würde ich an Deiner Stelle mal das System erneuern wie itsjustme schon sagte, das wirkt manchmal Wunder und nach Jahren auch mal nötig.

    Nachtrag:
    Zu Deinem System, welches Motherboard hast Du ?.
    HIER mal die Installationanleitung ansehen !.
    Dort steht zwar C3125, aber die Anleitung ist für die C3100 Serie.

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Jibbi () aus folgendem Grund: Korrektur