Routereinstellung für Cryptload

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Routereinstellung für Cryptload

    hi,

    Erst mal, bin neu hier und find das Forum hier klasse.

    Ich hab mir heute Cryptload installiert und nach Anleitung eingestellt.

    mein problem : Ich häng mit meinem PC an nem Netztwerk über das ich ins netz gehe. da mir die techn. daten nicht bekannt sind, also ob ein router, server oder was auch immer, dranhängt weiß ich nicht. das 2. ist, das wir eine Feste IP vom Lila T haben.

    nun weiß ich nicht ob es überhaupt geht, bzw. was für einstellungen ich vornehmen muss ?

    da ich schon viel über Google gesucht, aber nix gefunden habe was auf mein problem zutrifft, hab ich hier gepostet.


    Ich hoffe ihr könnt mir weiterhelfen.

    vielen dank schon mal.


    Gruß Accu

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Accuface ()

  • Bei Providern mit fester IP bringt ein Reconnect leider nichts, weil du immer wieder die gleiche IP bekommst. Hier hilft nur ein Premium Account.

    Mit der SuFu hättest du den folgenden Beitrag eigentlich finden können: freesoft-board.to/f434/autom-d…hne-reconnect-372356.html.

    Bevor noch weitere Fragen auftauchen: Guck dir bitte das FAQ von Crackspider an, um pauschal mal weiteren Fragen vorzubeugen.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ismawuascht ()

  • hi ismawuascht,

    danke für deine Antwort.

    ich hab die SuFU genutzt und mir beide Threads gut und mehrmals durchgelesen.

    mir ist klar das ich die wartezeit in kauf nehmen muss ohne Reconnect.

    Die frage was mir mehr sorgen bereitet ist die einstellung für den router. da ich ja nicht weiß was alles nach meinem PC dranhängt kann ich diese einstellung nicht vornehmen. lässt sich so prinzipiel nichts Downloaden.

    Ich hatte gestern Interesse halber versuch ne datei runter zu laden, mit dem ergebniss das er CL immer wieder mit dem counter begann, aber nie mit dem Download.

    Gruß Accu
  • Wie jetzt?

    Du hast 2 verschiedene Verbindungen? Eine davon hat eine feste IP und von der anderen weißt keine Verbindungsdetails?

    Wenn ja, steck das Internet mit der festen IP ab und surf über das Netzwerk. Dann gehst auf Start-Ausführen-cmd und schreibst ipconfig rein.
    Wenn bei "IP-Adresse" ein Wert wie 10.0.0.138 hast, surft du vermutlich über einen Router.
    Weiters gehst du auf "www.wieistmeineip.de" und lässt dir deine IP anzeigen und notierst dir diese. Dann trennst die Verbindung und stellst sie wieder her, dann siehst du ob du die gleiche IP wieder hast oder nicht. Dann weißt du überhaupt einen Reconnect machen kannst oder nicht.
  • hi,

    ne, ich glaub ich hab mich undeutlich ausgedrückt. Ich hab nur eine I-net verbindung mit fester IP, soviel weiß ich. Ich weiß nur nicht mit welchen Geräten ich ins netz gehe, da meine leitung ins nachbar gebäude geht, und da angeschlossen ist.

    Das ganz ist ein Geschäfts/privat netzwerk. wie das aber alles zusammen hängt wei ßch nicht, da 3 versch. serverschränke rumstehen, und ich die IT verkabelung nicht gemacht hab, dafür hab ich zu wenig ahnung. es sind in dem netztwerk über 30 PC angeschlossen. zum teil geschäftlich, zum teil privat.

    Ich hab immer die gleiche IP, das hab ich schon getestet im netz. ausserdem weiß ich ja das wir eine feste adresse bekommen haben.


    Ich hoffe du kannst nachverfolgen was ich meine.


    Danke für deine Mühen schon mal.

    Gruß Accu
  • Accuface schrieb:

    hi,

    Ich hoffe du kannst nachverfolgen was ich meine.


    jetzt ja. Wie auch immer, wenn du eine feste IP hast, gibt es, wie bereits erwähnt, KEINE Möglichkeit als Freeuser einen Reconnect durchzuführen. (Es sei denn du hast zufälligerweise einen WLAN Hotspot in deiner Nähe).
    Hier hilft also nur, wie bereits erwähnt, dir einen Premium Account von Rapidshare zu besorgen oder die 10 oder 15 Min Wartezeit in Kauf zu nehmen.
  • hi,

    ok. wollte mir eh testweise mal nen kleinen Premium holen.

    nun die frage mit den Einstellungen IM CL für den Router, oder brauch ich das dann als Prem. account nimmer ?

    Gruß Accu
  • hi,

    genau das wollte ich hören :D

    Danke für deine Zeit und Mühen.


    EDIT: trotz Prem acc bei RS lassen sich keine Daten runterladen. es kommt folgendes

    -login versuch : Free Load ( obwohl ich nen prem zugang habe und auch ausgewählt hab in den Einstellungen )

    -dann wartezeit bis zum Download : 15 sec.

    -es wird bereits heruntergeladen

    -Problem: Already


    und so weiter..... dann mal wartezeit von 5 min. und Problem : little wait time..... und so weiter und so weiter

    Ich verstehs ned... hat das doch was mit der Routereinstellung zu tun. auf was muss ich da einstellen ?


    Gruß Accu

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Accuface () aus folgendem Grund: witerhin probleme