Älterer Laptop und Windows XP

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Älterer Laptop und Windows XP

    Grüßt Euch,

    ich habe ein Problem.

    Ich wollte mir gerne ein älteren Laptop einrichten und mit diesen ins Internet zu gehen usw. :)

    Nun ist das Gerät schon ein wenig älter, sollte aber Windows XP trotzdem locker packen.

    Drum hab ich es installiert, die Installation verlief reibungslos.

    Nun jedoch beim Starten des System bleibt der PC einfach beim Bootscreen stehen, der blaue Balken läuft und läuft und läuft doch es ist passiert nichts.

    In den abgesicherten Modus komme ich jedoch problemlos.

    Habe schon im abgesicherten Modus einige Treiber aktualisiert und war auch schon im Internet.

    Habt Ihr vllt. eine Idee woran das liegen kann


    Zum System:

    Prozessor: GenuineIntel P3 770mhz
    Festplatte: 10 GB
    Arbeitsspeicher: 256mb
    Grafikkarte: 128mb
  • Sieht so aus als wäre einige Systemdateien defekt.
    Probier das mal aus:

    1. Von CD starten und Wiederherstellung auswählen
    2. An der Kommandozeile das hier eingeben und Enter drücken: chkdsk /r
    3. Die Prozedur dauert ca. ne Stunde, wenn fertig das hier eintippen und Enter: chkdsk /p
    4. Dauert ca. 10 Minuten
    5. Wenn fertig, CD rausnehmen und dann sollte der PC wieder normal starten

    mfg, Willy
    [SIZE=2]1. Der Vorteil von Klugheit besteht darin, daß man sich dumm stellen kann, umgekehrt ist es schon schwieriger!
    2. [/SIZE]Das Menschliche an Computern ist ihre Gewissenlosigkeit!
    [SIZE=2] 3. [Meine Blacklist]::[Meine Uploads]::[Mein Lebenslauf]::[/SIZE][SIZE=2][Mein Profil][/SIZE][SIZE=2]



    [/SIZE]
  • willy schrieb:

    Sieht so aus als wäre einige Systemdateien defekt.
    Probier das mal aus:

    1. Von CD starten und Wiederherstellung auswählen
    2. An der Kommandozeile das hier eingeben und Enter drücken: chkdsk /r
    3. Die Prozedur dauert ca. ne Stunde, wenn fertig das hier eintippen und Enter: chkdsk /p
    4. Dauert ca. 10 Minuten
    5. Wenn fertig, CD rausnehmen und dann sollte der PC wieder normal starten

    mfg, Willy


    Hmmm alles klar werde das mal versuchen, obwohl ich mir das kaum vorstellen kann das Systemdateien defekt sind, ich habs ja erst gerade installiert! :-|

    Aber gut vllt. ich werds mal probieren! :)

    Danke
  • Dann ist es höchstwahrscheinlich ein Treiberproblem. An deiner Stelle würde ich alle Treiber nochmal runterschmeißen und nach und nach installieren und schauen, wann dein PC stehen bleibt. Irgendwann hast du dann den Übeltäter - ist mühselig -was andres habe ich jedoch auch nicht parat. Wenn er im abgesicherten Modus startet, heißt das jedoch, dass mit deiner Peripherie alles in Ordnung ist.
  • Also an Treiberproblem kann es auch nicht liegen, denn der Gerätemanager zeigt mir keinen Konflikt an, außer mit einer älteren ISDN Karte die ich aber nun schon rausgenommen hab.

    Hmmm... sehr mysteriöser Fall! :P
  • Das Komische ist, am Ende der Win XP Installation friert der Rechner ein! O.o

    Entweder bin ich zu ungeduldig oder da passiert wirklich nix mehr es erscheint ein Mauszeiger den man nicht bewegen kann, der Bildschirm bleibt blau.
  • Prozessor: GenuineIntel P3 770mhz
    Festplatte: 10 GB
    Arbeitsspeicher: 256mb
    Grafikkarte: 128mb

    Nur mal so eine Frage: Hast Du die GraKa nachträglich eingebaut?
    Kann es sein, das sich um eine Onboard Grafikkarte handelt? Diese könnte vieleicht vom Hauptspeicher auch nochwas wegnehmen und das dürfte Xp dann zu mager sein.
    Die Konstellation zu Deiner Hardware und Grafikkarte passen so nicht zusammen, wenn Du nicht nachträglich was geändert hast.

    Davon abgesehen, stellt sich die Frage: Hast Du überhaupt XP Treiber für Dein System?

    Die Angaben zu Deinem System sind recht mager um da eine vernünftige Diagnose stellen zu können.

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • die Graka in einem Lappi nachträglich einzubauen erweist sich oft als recht heikel ;););) !

    ich würde an deiner stelle auch mal die platte richtig putzen (mbr), nicht dass dort irgendwelche reste des lappi systems sind (z.b. virenscanner, systemtools, usw.).

    versuche mal spasseshalber eine portable xp-version zu nutzen. evtl. läuft die problemloser.

    haste auch mal beim hersteller im netz geschaut, ob es patches für dein lappi gibt, damit es unter xp läuft ??

    *daumendrück*
    gifti
    Lange Passwörter sollen unsicher sein! Man vergisst sie zu leicht.