etka 7.0 -> hardlock fehler

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • etka 7.0 -> hardlock fehler

    Hallo Leute,

    habe die suche benutzt und gegoogelt habe aber nix gefunden.
    und zwar habe ich etka 7.0 installiert und wenn ich auf die daten von seat und skoda klicke kommt die meldung "Hardlock:Fehler 1" ,woran liegt das und wie löse ich das problem,ich hoffe das ihr mir hilft.

    MfG

    Snakebyte16
  • Hallo,

    ich habe das selbe problem mit dem Hardlock Fehler 1 !

    Ist aber nur beim umschalten auf seat / skoda .:(

    Hab schon mit Hardlockdateien herumgebastelt aber auch noch kein erfolg

    gehabt und bei Google gesucht und nix gefunden. :confused:

    Hat irgendwer ne idee ??

    Grüße vom VWGolfbastler :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von NeHe ()

  • Hallo zusammen,

    ich habe zu dem Problem folgendes rausgefunden: Wenn man z.B. VW startet, und dann oben rechts auf Markenauswahl Seat wählt, tritt der Hardlock 1 Fehler auf. Geht man allerdings zurück in die Hauptansicht mit allen Marken und startet dann Seat oder Skoda, tritt der Fehler nicht auf. Habe es eben nochmal ausprobiert.


    Gruß
  • Hallo VW-Fahrer,

    das ist richtig wenn ich die Auswahloberfläche verlasse und in die Grundauswahl gehe besteht das Problem nicht.

    Wenn ich jetzt aber das switchen zwischen den Marken in der Hauptauswahl oben rechts benutzen möchte tritt dieser Fehler auf.

    Hat da vielleicht jemand das gleiche Problem , oder es sogar behoben bekommen ?

    Gruß VWGolfbastler :)

    NeHe: ich kann mich erinnern, dass ich dich auf das Verbot von Vollzitaten aufmerksam gemacht habe. Unterlass das bitte, zum Antworten gibt es den Button, wo auch ANTWORTEN drauf steht

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von NeHe ()

  • Hallo

    Ich habe direkt beim installieren Probleme ich installiere den hardlock treiber und starte nach nem neustart dann die etka exe und dann taucht bei mir auch der fehler 7 vom hardloch auf.

    ich hoffe ihr könnt mir helfen.

    mfg