AEG-Geschirrspüler Favorit xxx heizt nicht mehr: mögliche Lösung

  • Fehlerbeschreibung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo Zusammen,

    die AEG-Geschirrspüler Favorits haben teilweise nach zwei bis drei Jahren folgenden Fehler: sie heizen nicht mehr. Das Geschirr wird nicht mehr sauber.

    Mit einiger Wahrescheinlichkeit liegt das nicht am (teuren) Hezstab, sondern an der Steuerplatine hinter der Bedienfrontplatte.
    Dort sitzt das Heizrelais, welches durch eine fehlerhafte Lötstelle nicht mehr geht:



    Einfach diese Lötstelle nachlöten und alles geht wieder.

    Ihr könnt auch den Kundendienst anrufen; der tauscht dann die Leiterplatte (>250 EUR vermutlich).

    Ich hoffe, dieser Tip hilft vielleicht mal jemanden.

    Viele Grüße,
    WW

    ------------------------------------------------------------------
    Nachdem die Bilder nicht mehr angezeigt werden und immer wieder Fragen diesbezüglich kommen, habe ich diese noch einmal hochgeladen:

    Elektronik komplett:


    Leiterplatte von oben:


    Leiterplatte von unten mit der sichtbaren fehlerhaften Lötstellen die nachgelötet werden muss:

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Willi Wahnsinn () aus folgendem Grund: Bilder wieder hinzugefügt

  • mein Spüler ist zwar ein anderer, aber trotzdem werder ich da mal nachschauen. Danke schonmal und vielleicht brauch ich bald nicht mehr selber für einen 5 Personen Haushalt abwaschen.
  • hey, mein problem ist ein anderes. mein GS zieht wasser, aber es wird nicht durch die flügelarme gejagt. quasi drehen die sich dann auch nicht. kann das die pumpe sein, die defekt ist? er heizt, programme laufen auch alle normal und abpumpen tut er auch.

    lieben dank
  • Und wir haben uns vor zwei Jahren deshalb einen neuen Geschirrspüler gekauft, weil wir nicht 250 € für die Reperatur ausgeben wollten.
    ... hätten wir das früher gewusst...

    Gruß, Muttertier
  • Hallo Willi Wahnsinn,
    danke für die Info.
    Eine Frage dazu:
    Welche Bahn meinst du, die bei 8 Uhr oder die rechts von 12 über 3 nach 6 Uhr, oder kann es je nachdem eine von Beiden sein ?
    Und wenn wo genau ist dann die Schwachstelle, die Bahn selbst, also einfach nur die Bahn nachziehen oder die linke mit dem Mittelpunkt verbinden oder die rechte mit 6 Uhr verbinden?
    Ich hoffe ich habe es so rüber gebracht dass du verstehst was ich meine.
    Gruß
    tomblue
    E4430 mit GoPal4.x und NR-Skin, iGO8.3, Navigon MN7.x
  • :thx::thx::thx::thx::thx::thx::thx::thx::thx::thx::thx::thx:

    Das ist der Hammer !!!!!!!!!!!!!!!!!!!!!!! Die Maschine meines besten Freundes ist seit zwei Wochen außer Gefecht Diagnose: sie heizt nicht mehr. Erst hatte ich Hilfe angeboten mich im www schlau zu machen, was ein Heizstab kostet, mir jedoch den Typ nicht aufgeschrieben, nur Favorit gemerkt. Irgendwie eilte die Sache auch nicht................

    Beim nächtlichen Stöbern hier im Forum stieß ich auf Favorit im Thema und es machte klingeling !!!!!!!!!!! Alles ausgedruckt, zum Freund hin, Maschine aufgeschraubt und sihe da, alles wie beschrieben !!!!!!!!!! Nachgelötet, zusammengebaut, Probelauf - Maschine läuft einwandfrei !!!

    Tausen Dank !!!!!!!!!!!!!!

    Es ist nicht zu glauben, was im www alles möglich ist !!

    Bedauerlich, das wahrscheinliche Tausende wegen diesem Fehler viel zu hohe Reparaturkosten zahlen müssen !!!!!!!!!!!!

    :mlol::mlol::mlol::mlol::mlol::mlol::mlol::mlol:
    Die Dunkelziffer liegt wesentlich höher ...
  • Hallo WW
    welch ein Glück , daß ich dies heute morgen aufgestöbert habe.
    Dauer der Reparatur:40 Minuten
    Kosten ; 0,1 Gram Zinn und 10 Minuten Lötkolben heizen
    Erfolg: Meine Frau ist wieder absolut glücklich mit dem Gerät.

    Gratulation: Die Beschreibung ist einfach SPITZE !

    Nochmals herzlichen Dank
  • spitzenmäßig, unserer AEG favorit 64070VIL (Baujahr ca. 2004) hat seit einigen Wochen auch Zicken gemacht und aufs Trocknen verzichtet.
    Nach dieser Anleitung ebenfalls in eine guter dreiviertel Stunde kostenfrei repariert.
    Tut. Thanks a lot --sven
  • Großer DANK

    Liebe Nutzer!

    an dieser Stelle möchte ich meinen großen Dank für diesen AEG-Favorit-Eintrag loswerden. Mit der genauer Fehlerbeschreibung konnte ich meine Maschine wieder funktionstüchtig machen lassen und durch geringen Material- & Zeitaufwand habe ich mindestens 250 Euro gespart oder eben eine ganz neue Maschine, die eher 400 Euro kosten würde! Und Zeit natürlich auch. Denn der Monteur hätte bestimmt 2x Fahrt- und diverses Material berechnet und ich hätte mir immer frei nehmen müssen. Wo wäre ich ohne Internet?

    Riesen Lob und ewige Dankbarkeit,

    Corsarin
  • Nur mal so am Rande......das nachlöten hilft natürlich erstmal...
    man darf darüber hinaus aber nicht vergessen, dass es eine Ursache dafür gibt warum sich eine Lötstelle selbst auslötet.

    Das Relais wird zu heiss.....

    Das passiert auch noch nach dem nachlöten und kann zu anderen schwereren Schäden auf der Platine führen. Eine neue Elektronik kostet zwischen 110,00 und 200,00 Euro. Das ist natürlich happig schützt aber vor Folgeschäden.

    Wer Löterfahrung hat, kann sich das Relais selbst kaufen und ist mit ca. 0,85 Euro dabei. Dazu kommt dann noch die Arbeit des lötens. Allerdings kommt man sicher nicht auf 100,00 Euro Kosten.
  • Hallo!

    Bin gerade auf diesen Beitrag gestossen, weil ich das gleiche Problem habe.
    Hab mich dann gleich mal hier angemeldet... also Hallo an alle! :)

    Leider konnte ich keine defekte Lötstelle entdecken, hat jmd noch eine andere Lösung oder kann es sein, daß die Lötstelle defefekt ist, man es ihr aber nicht ansieht!?

    Unsere Maschine macht auch ganz seltsame Geräusche und ich vermute immer dann wenn sie eig. trocknen sollte.
    Ansonsten spült sie normal aber nicht mit heissem Wasser.

    Vielen Dank schonmal für den Tipp mit der Lötstelle!
    Vielleicht hat jmd noch ne ander Lösung.
  • Der Geschirrspüler meines Vaters ging gestern kaputt. Durch Zufall stieß ich auf den Eintrag hier. Ich habe mich dann an den Geschirrspüler ran getraut - kaputt war er ja schon - es konnte nur besser werden.
    Front geöffnet, vorne links oben war ein weißer Kasten , habe ihn geöffnet.
    Zuerst war ich verwirrt, weil Dein Foto so anders aussah.
    Dann habe ich oben diese Stecker alle vorsichtig gelöst.
    Auf der Rückseite kam dann die Erleuchtung.....JA!!!!...genau wie auf Deinem Foto sah es aus.
    Nun musste der Nachbar ran, da ich nicht löten kann.

    Es ist ein Wunder!
    Sie spült wieder mit heißem Wasser!!!


    :hit::hit::hit:

    1000x Danke für diesen Tip!:

    :mlol::mlol::mlol::mlol:


    Mein Papa hat geweint vor Glück - eine neue Spülmaschine oder Reparatur könnte er sich von seiner kleinen Rente gar nicht leisten....:thx::thx::thx:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Susilein ()

  • Ich hatte das Problem auch bei unserer alten AEG Geschirrspülmaschine!

    Das Nachlöten hilft auf kurze Dauer erst mal.

    ABER:
    Das originale Relais wird definitiv zu heiß (taugt nichts) und man sollte es wirklich austauschen. Gibt es z.B. bei CONRAD electronic für ca. 1,50 Euro! Selbst mit Versandkosten sind das keine 10 Euro und im Vergleich zu den ca. 200 - 250 Euro, die ein Monteur alles in allem kosten würde, kein großer Betrag.

    Ist ein typischer Fehler bei AEG bzw. den Geräten der Mutterfirma Electrolux.

    Nicht die Lötstelle ist fehlerhaft, sondern das Relais lötet sich an der Stelle quasi selber aus, weil es zu heiß wird im Betrieb. Der Monteur ersetzt eigentlich nie die Steuerplatine, sondern auch nur das Relais oder lötet, wenn er faul ist, nur den Kontakt nach. War zumindest bei einem Bekannten so.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Faehnrich ()

  • Hallo,

    hatte das selbe Problem mit unserer Spülmaschinen und dieses auch mit Zinn und Lötkolben temporär (8 Wochen lang) gelöst.

    Da ich jetzt das Problem wieder habe wollte ich mal fragen, ob mir vielleicht jemand sagen kann was für ein Relais ich kaufen soll (Bezeichnung usw...) :confused:

    Jackson600
  • Hallo,

    Als Techniker sage ich euch baut ein neues Relais ein , denn das Relais was drinn ist ,
    ist ausgelegt auf 125 Volt mit 10 Ampere also zu schwach!!!!!!Der Schaltkontakt wird zu heiß ,das mit dem nachlöten ist nur von kurzer Dauer.
    Das Austausch Releis von der Fa Reichelt arbeitet bei 230Volt mit 10 Ampere
    Die Relaisbezeichnung : bei reichelt.de - Best.Nr.: "Fin36.11 12V".
    kostet 1.05€ und passt haargenau in die vorhandenen Lötstellen.
  • Mein Relais hält zwar schon seit über 2 1/2 Jahren, der Hinweis auf das Ersatzrelais von Reichelt ist aber trotzdem hilfreich. Habe mir den Typ mal aufgeschrieben.

    Aber trotzdem würde ich, wenn ich die Frontplatte losnehme und den Lötschaden feststellen sollte, erst die Lötstelle reparieren (gut reinigen und nachlöten). Hilft in den meisten Fällen.

    Wenn's dann nach einiger Zeit wieder ausfallen sollte, ist endweder wirklich das Relais kaputt oder Ihr habt nicht richtig gelötet :depp:

    Wobei ich letzteres nicht ausschließen würde - richtig löten ist nicht einfach :D
  • @ Willi Wahnsinn

    Wenn sich eine Lötstelle derart selbst 'auslötet', dann sollte man der Ursache schon auf den Grund gehen und nicht nur nachlöten. Für den Moment mag das in Ordnung sein, prinzipiell muss man aber sagen, dass der Electrolux-Konzern hier ein unbrauchbares Relais in Millionen von Haushaltsmaschinen verbaut hat und dafür in keiner Weise einstehen will. Falls du das je geprüft hattest: Das alte Relais wird extrem heiß, daher die Auslötung und Nachlöten bewirkt nicht, dass das Bauteil wieder korrekt funktioniert.

    Hab das in einer ehemaligen AEG-Maschine selbst erlebt und mir, nach eigenen Recherchen, ein Ersatzrelais besorgt. Vorausgegangen war ein Anruf bei einer AEG/Electrolux-Serviceniederlassung, die einen Kostenvoranschlag von etwa 250 Euro in Aussicht gestellt hatten. Ist echt ne Frechheit, wenn man das Problem tausendfach bereits mit einem 1-Euro-Ersatzteil beheben konnte.

    Die Folge für mich war zumindest, von der Anschaffung von weiteren Geräten dieses Konzerns Abstand zu nehmen. Auf einen entsprechenden Brief an die AEG-Geschäftsleitung gab es übrigens nie eine Antwort!
  • Hallo zusammen,

    ja meine Platine sieht aus wie auf dem Foto....

    Nun bin ich beim Ausbau mit dem Schraubendreher abgrutscht... :dumm:
    Es flogen noch ein paar von den "riesigen" Bauteilen durch die Küche.

    Kann mir jemand schreiben, wo ich schnell und kurzfristig eine neue Platine her bekomme? :confused:

    Besten Dank im Vorraus....