AEG-Geschirrspüler Favorit xxx heizt nicht mehr: mögliche Lösung

  • Fehlerbeschreibung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • AEG Favorit 2.0VI1P

    Hallo in die Runde,

    AEG Favorit 2.0VI1P
    Mod: FAV2.0VI1P
    Type GHE613CB3
    PNC 911434337/09

    bei meiner oben genannten Maschine habe ich das selbige Problem, wie schon oft hier beschrieben. Die Programme laufen sauber durch, aber der Geschirrspüler heizt absolut nicht!Nach fleißigem lesen dieses Threads habe ich mich voller Vorfreude an die Demontage der Frontblende gemacht, um mich auf die Suche nach der Platine zu begeben. Ich habe bis jetzt nur die Steuereinheit oben gefunden.
    Ist meine Maschine für die alte Steuereinheit, die hier immer wieder beschrieben wurde, zu Neu?
    Kann mir jemand beim Fehler finden bei meiner Maschine helfen?

    Gruß Marcel

  • Hallo ich häng mich mal hier hinten dran!
    Ich habe einen AEG Favorit (F56329IMO)
    PCN 91152404502
    auch ich habe das Problem das er nicht mehr heizt! Programe laufen normal durch und sonst funktioniert alles!
    Nur das er eben nicht heizt!
    Nun habe ich geschaut und finde unter der Platine kein Heizrelais da verschwindten zwar ein paar Kabel in der Türe aber alles was ich gefunden habe war eine Platine! Kein Relais.
    Kann mir jemand sagen wo sich die Steuerung versteckt?
    Ich habe im Intenet geschaut aber ich finde nichts ... kein Bild keine Aufbauanleitung für Techniker oder so!
    Ich bin im Mment etwas ratlos
    Ach das Gerät ist erst 3 Jahre alt
    Danke für eure Mithilfe
  • Hallo,
    Ich habe mich hier auch angemeldet, weil ich dieses Forum sehr umfangreich und inhaltsreich finde.
    Ich habe meinen AEG-Spühler auch wieder zum Laufen, bzw zum heizen und trocknen gebracht. Vielleicht kann mein Tipp auch dazu beitragen den ein oder anderen zu helfen.
    Bei mir war folgendes:
    Geschirrspüler AEG Favorit 55010 trocknet nicht. Geschirr nass und kalt. Komischer Weise geht er ab und zu mal. Aber mit höherer Beanspruchung also wenn er paar mal nacheinander laufen soll wird es immer schlimmer, dann heizt er nicht mal das Wasser auf.
    Als erstes hab ich mit Stromprüfer mal nachgeschaut ob am Durchlauferhitzer Strom anliegt. Strom war da, Heizung blieb kalt. Also neuen Durchlauferhitzer bestellt und eingebaut.
    Erfolg blieb aus. Nur sporadisches heizen aber beim letzten Spühlgang blieb alles kalt. Nur im 30-Minuten Programm heizt er fast immer. Aber so richtig heiß eben auch nicht.
    Dann bin ich auf diese Forum gestoßen und hab erst mal die Platine nachgelötet. Obwohl, so ganz schlecht sah der Kontakt gar nicht aus.
    Ich war ja sehr zuversichtlich, dass es das ist. Aber leider, Geschirr kalt und nass.
    Weiter im Netz nach Infos gesucht und dann erst mal rausbekommen, dass man auch den Fehler auslesen kann. Der Fehler sagt Tachogenerator liefert falschen Wert.
    Der Tachogenerator an der Umlaufpumpe sagt dem Steuergerät, ob die Pumpe auch wirklich läuft. Erst dann wird der Durchlauferhitzer frei gegeben. Ohne Wasserdurchlauf könnte es sonst schmoren und brennen. Bei Amazon dieses Teil bestellt ca. 16€. (Arcelik Beko)
    Hab es vorsichtig mit eine kleinen Schraubenzieher hinten an der Pumpe herausgehebelt. Rein geht's einfacher.
    Und wer sagts, es war dieses Teil. Jetzt läuft er wieder und macht wieder richtig, richtig heiß. Und natürlich auch trocken.
    Gruß Sven
  • Vielen Dank für deinen Rat Svchr!

    Die Leistungsplatine hab ich auf der Rückseite der Maschine gefunden und die Lötstellen unterm Mikroskop begutachtet. Sehen alle in Ordnung aus.

    Wie hast du den Fehlerspeicher ausgelesen und wo finde ich den Tachogenerator (notfalls)?

    Hab jetzt nochmal den Fehlerspeicher ausgelesen. Dort findet sich der Fehler i60

    Gruß Marcel

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von mrsetter ()

  • Sehr ähnliches Problem bei Geschirrspüler AEG PRO Intensiv F55040IMO (911D12621L): Maschine heizt nicht. In diesem Fall allerdings das Relais selbst defekt, da Kontakte weg gebrannt. Ersetzt durch Printrelais 12 V/DC 10 A 1 Wechsler Finder 36.11.9.012.4011 von Conrad gibt aber auch andere.
    Platine sitzt direkt hinter dem Programmwahldrehknopf. Man muss nur den oberen Teil der Türblende entfernen
    Grüße