Navigon 2110 ! mit MN7.3.1 TMC Probleme Lösung?

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon 2110 ! mit MN7.3.1 TMC Probleme Lösung?

    Hallo. . . Also ich besitze ein Navigon 2110 ( nicht das 2100 welches von werk an keim tmc unterstützt! ) und habe mir den MN 7.3.1 darauf gepackt.

    Dieser läuft einwandfrei bis auf Tmc!

    Nun habe ich schon oft gehört das es auf dem 2100 nicht geht ( was wohl daran liegt das dieses keine hardware dafür hat, da es AB WERK kein Tmc unterstützt)

    Das 2110 jedoch unterstützt Tmc normalerweise! Unter MN6 geht es und nun frage ich mich weshalb es unter MN7 nicht geht!

    Habe die einstellungen für Port und baudrate aus Mn6 übernommen, und Gps geht ja auch ohne probleme.

    unter MN7 scheint es irgendwie deaktiviert zu sein. da ich nicht nur keine meldungen empfange sondern das TMC symbol ( das kleine Dreieck oben rechts) erst gar nicht erscheint.

    Gibt es jemanden der Rat weiß?
    also endweder eine Lösung für das Problem oder aber
    einen Plausiblen grund dafür weshalb es nicht möglich sein soll?

    Bin für jede Hilfe dankbar.

    gruß Black4n6el
  • Hallo Black4n6el,

    postest Du uns mal aus der UserSettings.xml Deine Einträge zu TMC und GPS aus dem oberen Bereich dort?

    Dann hilft es uns Leuts hier, damit Du schnell eine Lösung bekommst.

    Viele Grüße

    Heiko
  • Also hier die einstellungen meiner usersettings.xml:

    <?xml version="1.0" encoding="ISO-8859-1" ?>
    <Settings>
    <Product>MN</Product>
    <Version>7.0</Version>
    <TMC>
    <RadioStationScan>1</RadioStationScan>
    <AutoRecalculation>1</AutoRecalculation>
    <PreferPay>0</PreferPay>
    <TMCPort>4</TMCPort>
    <TMCBaudrate>38400</TMCBaudrate>
    <DRVPrefix>RDS</DRVPrefix>
    </TMC>
    <GPS>
    <Type>2</Type>
    <GPSPort>1</GPSPort>
    <TMCPort>4</TMCPort>
    <Baudrate>4800</Baudrate>
    <DRVPrefix></DRVPrefix>
    </GPS>



    Das müsste doch eigentlich so richtig sein oder nicht?