MN7 auf MD 96562 (E3210) TMC Einstellungen

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN7 auf MD 96562 (E3210) TMC Einstellungen

    Also ich habe MN 7.3.1 auf einem Medion 96562 (E3210) laufen. Kriege allerdings die TMC Einstellungen nicht hin.

    Kann jemand bitte mal mitteilen welche Einstellungen in welchen Dateien für die E3210 gemacht werden müssen.
  • Hallo

    Da gibt es keine Einstellungen ,TMC in Verbindung mit MN7.3.1 geht nicht !
    Das wurde hier aber schon oft geschrieben das bei MEDION -Navis dies nicht geht !
    Die Hardware von MEDION verträgt sich nicht mit der Software von MN7.3.1
    Bei MN6.x.x war/ist das noch möglich !
    Somit sollte deine Frage beantwortet sein und du kannst hier wieder zu machen !
    Wie steht hier freesoft-board.to/f411/praefix…igt-umstellen-259862.html

    Mfg Hunter4
  • Hunter4 schrieb:

    Hallo
    Da gibt es keine Einstellungen ,TMC in Verbindung mit MN7.3.1 geht nicht !
    Das wurde hier aber schon oft geschrieben das bei MEDION -Navis dies nicht geht !
    Die Hardware von MEDION verträgt sich nicht mit der Software von MN7.3.1
    Mfg Hunter4


    Möchte mich eigentlich nicht in die Diskussion einmischen, da ich o.g. Gerät nicht kenne. Aber die Aussage
    Die Hardware von MEDION verträgt sich nicht mit der Software von MN7.3.1
    ist so nicht richtig. Vielleicht trifft dies auf einen speziellen Gerätetyp von Medion zu, ist aber pauschal nicht so.

    Ich benutze ein Medion MD 96700 (MDPNA 1500) und hierauf läuft MN7.3.1 mit TMC.:D

    Garf12
    [SIZE="1"]@all: Ich gebe keine Links weiter, außer es wurde ausdrücklich erlaubt. Hier sollte dann aber mehr wie "gib mir..." stehen. Grundsätzlich gilt diese PN-Anfragen werden gelöscht, Hilfeanfragen werden beantwortet.

    Es gibt keine dumme Frage, nur dumme Antworten![/SIZE]
  • Hallo @Garf12

    Ich lasse mich gerne eines besseren beleeren ,ich habe bestimmt schon viel
    gelesen und versucht aber auf meine PNA4210/465 habe ich es nicht hin bekommen und ich kenne auch keinen der es geschafft !
    Vielleicht kannst du mir ja doch noch den entscheiden Tipp geben gerne auch über PN !

    Mfg Hunter4
  • Hunter4 schrieb:


    Ich lasse mich gerne eines besseren beleeren
    Vielleicht kannst du mir ja doch noch den entscheiden Tipp geben


    Ich möchte hier auf keinen Fall Dein Fachwissen im Bezug auf den PNA4210/465 in Frage stellen. Mir geht es nur um die Aussage auf Mediongeräten läuft kein TMC bei MN7.

    Diese Aussage ist so nicht richtig und bezieht sich vielleicht auf den Gerätetyp GoPal?!

    Der MD96700 ist ein Medion-PDA mit WM5, dort läuft nach händischer Anpassung im UserSettings.xml auch das TMC. Ohne die Anpassung erkennt er den TMC-Empfänger nicht. Hast Du in der Richtung schon einmal etwas versucht?

    Garf12
    [SIZE="1"]@all: Ich gebe keine Links weiter, außer es wurde ausdrücklich erlaubt. Hier sollte dann aber mehr wie "gib mir..." stehen. Grundsätzlich gilt diese PN-Anfragen werden gelöscht, Hilfeanfragen werden beantwortet.

    Es gibt keine dumme Frage, nur dumme Antworten![/SIZE]
  • TMC funktioniert auch mit E 3210 bzw. MD 96562

    Hallo bei mir funktioniert TMC.
    Mann muss nur die "UserSettings.xml" auf der Speicherkarte mit einen Editor bearbeiten. Bei mir steht am Anfang folgendes:

    <?xml version="1.0" encoding="ISO-8859-1" ?>
    <Settings>
    <Product>MN</Product>
    <Version>7.0</Version>
    <TMC>
    <RadioStationScan>0</RadioStationScan>
    <AutoRecalculation>1</AutoRecalculation>
    <PreferPay>1</PreferPay>
    <TMCPort>1</TMCPort>
    <TMCBaudrate>4800</TMCBaudrate>
    <DRVPrefix />
    </TMC>
    <GPS>
    <Type>2</Type>
    <GPSPort>2</GPSPort>
    <TMCPort>1</TMCPort>
    <Baudrate>4800</Baudrate>
    <DRVPrefix></DRVPrefix>
    </GPS>
    Dann habe ich von freesoft-board.to/f158/up-win-…1200-sd-ready-348659.html die ...TMC.rar Datei runtergeladen und die Dateien
    "gpstmc.dll"+"gpstmc.pil" auf die SD Karte in den Ordner "NAVIGATION" eingefügt. Dann lief sogar TMCpro. Aber erst nachdem der PNA neu gestartet wurde.
    Was mich noch interessiert ist, ob man irgendwie auch noch die Kontakte von Outlook reinbekommt. Das heist auf der SD Karte sind sie schon. Aber ich kann nicht darauf zugreifen.

    Es grüßt Mr.Duplex :) ;) :) ;) :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mr.Duplex ()