Internet Problem bei WLAN und LAN Nutzung

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Internet Problem bei WLAN und LAN Nutzung

    Hi,
    ins Internet gehe ich mit WLAN. Aber sobald ich zu was auch immer eine LAN-Verbindung aufbau, komm ich nicht mehr ins Internet.

    Ich gehe mal davon aus, das der PC versucht eine Internet-Verbindung über LAN versucht aufzubauen und nicht über WLAN.

    Wie kann ich das beheben?

    Hab es mal mit festen IP-Adressen versucht, klappt aber auch nicht.

    Einstellungen:

    Konfiguration der LAN-Verbindung
    IP-Adresse: 192.168.1.110
    Gateway: 192.168.0.150 -----> IP der Netzwerkkarte fürs Internet
    DNS: 192.168.0.1 ------> wieder Router-IP


    Konfiguration der WLAN-Verbindung zum Router:
    IP-Adresse: 192.168.0.150
    Gateway: 192.168.0.1
    DNS: 192.168.0.1
  • Hallo,
    bei der Einstellung für WLAN hast Du das richtige Gateway genommen, sprich
    192.168.0.1.

    bei der LAN-Verbindung (Neztwerkarte - TCP - Einstellung) solltest Du die
    selbe Adresse eingeben (Gateway: 192.168.0.1), dann sollte es klappen.
    So geht es bei meinem WLAN-Router auch.

    Mfg
    SEKIBAER
  • Konfiguration der WLAN-Verbindung zum Router:
    IP-Adresse: 192.168.0.150
    Gateway: 192.168.0.1
    DNS: 192.168.0.1
    Eigene IP des Routers: z. B. 192.168.0.2

    Netzwerkkarte: z. B. 192.168.0.3
    Gateway: 192.168.0.1
    DNS: 192.168.0.1

    das müsste rennen...:D
  • FiLe schrieb:



    Konfiguration der LAN-Verbindung
    IP-Adresse: 192.168.0.110
    Gateway: 192.168.0.1 -----> muss Router-IP sein!!
    DNS: 192.168.0.1 ------> wieder Router-IP


    Konfiguration der WLAN-Verbindung zum Router:
    IP-Adresse: 192.168.0.150
    Gateway: 192.168.0.1
    DNS: 192.168.0.1


    Probiers mal mit den Einstellungen, du kannst den Gateway ja nicht auf deine W-Lan Karte umleiten?!? (192.168.0.150 ist doch W-LAN IP Adresse)


    Gruß Stoni

    :bing:
    [COLOR="Navy"]Früher war ich shizophren, heute gehts uns Beiden gut![/color]
    [Uploads] [COLOR="Blue"][Profil][/color] [COLOR="Lime"][Blacklist][/color]
  • Ich will mich doch gar nicht mit dem gleichen Netz verbinden.

    Ich will ja nur nicht vom Internet getrennt werden sobald zum WLAN noch eine LAN Verbindung eingeschaltet wird.


    PS: Bis jetzt hat leider nichts funktioniert.


    MfG

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von itsjustme ()

  • Warum stellst du IP fest ein? Stell es doch unter TCP / IP auf Automatik. Dann sollte es klappen. Wenn nicht probier doch mal ein Ping auf den Router.

    Es ist völig normal, wenn du die LAN Verbindung aktivierst, wird WLAN am Rechner deaktiviert. Das ist bei meinem Laptop auch so.

    Center100
    [SIZE="1"][B]Ein Freund ist jemand der Dich mag, obwohl er Dich kennt! [/SIZE][/B]
  • FiLe schrieb:

    Genau das ist doch mein Problem.
    Muss doch irgendwie gemeinsam funktionieren.


    MfG


    Funktioniert ja auch normalerweise, nur nicht mit der gleichen IP Netzadresse, wenn der WLAN Router auch der ist den Du versuchst mit dem Kabel anzusteuern. Der hat dann eine IP-Netzadresse und einen Clientteil und routet alles was an Adressen nicht bekannt ist (default Gateway) ins Inet.
    Es sei denn du pflegst eine Routing Table...
    Meist haben diese DSL Router ja die Möglichkeit 4 PC´s per Kabel anzuschliessen (Switching) diese Ports sind aber oft nicht managebar also nicht mit eigenen Netzadressen zu versehen. Somit routen die alle IP Adressen die nicht den eigenen Netzwerkteil haben ins Inet weiter.
    Das Bedeutet ein PC mit der Adresse 192.168.0.X wird einen PC mit der IPAdresse 192.168.1.X nie finden, auch nicht wenn sie am gleichen Router hängen.
  • FiLe schrieb:

    Genau das ist doch mein Problem.
    Muss doch irgendwie gemeinsam funktionieren.


    MfG


    klar geht das, du mußt bei den Netzwerkverbindungen => erweitert die verbindungen überbrücken. es erscheint ein neues symbol namens netzwerkbrücke. dort mußt du dann eine neue ip (aus dem nuller netz) vergeben und bei gateway und dnsserver die ip des routers eingeben.

    besser wäre es, wenn du in deinem router mal nachschaust mit welchen dns server sich dieser verbindet. diese ip gibst du dann unter dnsserver in der netzwerkbrücke ein, der geschwindigkeitszuwachs ist schon deutlich.
  • Hallo Leute...
    zur info...ich weiß nicht ob der Themenstarter einen festen PC hat oder einen Lappi. Bei einem Lappi ist eine Lan und WLAN nutzung gleichzeigig nicht möglich, da alles über ein und dieselbe karte läuft. Also ist es normal das dass eine das andere ablöst. Bei zwei Netzwerkkarten ist eine überbrückung möglich aber NICHT bei EINER.

    Also wenn du nur eine Karte hast, vergiss es...nicht machbar...egal welche IP du nimmst oder welches hintertürchen.

    LG Nuramon