UBUNTU spuckt Fehlermeldung aus

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • UBUNTU spuckt Fehlermeldung aus

    Hallo Leute,

    ich habe da ein Problem mit UBUNTU, und zwar:

    ich habe mir UBUNTU gestern aus dem netz gezogen über die Offizielle Page.
    Heute wollte ich es mal anlaufen lassen und er spuckt mir die Fehlermeldung aus "Invalid CD detected". Ich habe die Version auf CD Gebrant und da es eine ISO datei ist in einem DaemonToll eingebunden.

    Was mache ich Falsch oder was mache ich nicht???

    Würde mich über Hilfe freuen da ich jetzt mal mit Linux arbeiten möchte und vielleicht später von Win komplet weg gehe

    Gruß Nuramon

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nuramon ()

  • Danke für deine schnelle Antwort,

    das Problem ist das er nicht von CD Startet....ich bekomme die datei auch nicht mit einem ISO Converter auseinandergeflückt.

    Kann es möglich sein das die Version einen Fehler hat???
    Wenn ja kann mir einen sagen wo ich eine brauchbare und funktionsfähige version gezogen bekomme??? (wenn das hier erlaubt ist, versteht sich von selbst)
    Google spuckt zwar sehr viel aus aber ich habe bisher noch nie mit Linux gearbeitet und würde nur sehr ungerne 25 UBUNTU versionen ziehen bis dann mal die 26ste funktioniert.

    LG Nuramon
  • Kann manchmal probleme geben wenn man das iso auf highspeed brennt. einfahc mal einfach brennen.

    Kann es evtl. auch sein dass du die flasche Version genommen hast?

    Welche fehlermeldung spuckt er denn genau?
  • Zitat: "Kann es evtl. auch sein dass du die flasche Version genommen hast?"


    kann sein...weiß ich nicht...das war der einzigste Download den sie für normale PC´s anboten auf der seite.

    Das ist die Fehlermeldung die er mir ausspuckt wenn ich versuche das Programm unter Win zu starten. "Invalid CD detected"
    Von CD Bootet er nich nach neustart.
  • Jop...falsche version. Auf der seite werden 2 Versionen für Desktops angeboten.

    Zum einen ubuntu 8.04 LTS und zum anderen Ubuntu 8.10.

    Beide gibt es in der x86 und in der amd64 version.

    Welche haste genommen?
  • Wenn ich dich richtig verstanden habe kannst du unter Win nichtmal die Dateien auf der CD anzeigen? Dann ist wohl der Rohling hinüber, also einfach nochmal brennen.
    Falls nicht: Bist du sicher dass im Bios eingestellt ist dass er von CD booten soll?
    Sir, interessante Selbstgespräche setzen einen klugen Partner voraus.
    Herbert George Wells
  • er startet mir unter win die ISO datei nicht egal ob von CD oder im Daemon Tools.
    Immer bekomme ich die Fehermeldung "Invalid CD detected"

    Im Bios ist eingestellt das er erst auf das CDRom Laufwerk zugreift und erst dann auf Festplatte....also Bootet er normalerweise auch zuerst von CD wenn eine drinne is.
  • Er soll ja auch unter windows die cd nicht starten... ubuntu ist ja kein Programm dass unter windows läuft sondern soll windows ersetzten bzw. nebenher laufen! Also einfach noch einmal neu brennen. Welches Programm hast du denn gewählt zum brennen? Es ist wichtig dass du den .iso-mudus wählst. (cdburner XP ist einfach zu bedienen)
    Wenn du dir unsicher bist einfach mal knoppix ausprobieren, der schreibt dir noch nichts auf die festplatte. Außerdem lässt sich damit gut testen, on die ganze hardware erkannt wird.

    alias
  • Darf ich mal zusammenfassen:

    1. Du hast die richtige Version runtergeladen
    2. Dein System ist so eingestellt, daß zuerst versucht wird, von CD zu starten

    Dann bleibt eigentlich nur noch:

    Der DL ist fehlerhaft oder

    die CD ist fehlerhaft gebrannt.


    Womit brennst Du?
    Bei Nero mußt Du m.W. ein Image brennen, keine Daten-CD. (Da ich Nero nicht mehr benutze, bin ich mir hier nicht ganz sicher). Nero (und auch andere Brennprogramme) erkennen eigentlich automatisch, was sie mit einer .iso- Datei anfangen sollen.

    Überprüf außerdem mal die Datenintegrität - MD5-Summe.

    Hilfreiche Links:
    Keine DDLs sind hier erlaubt.

    MfG Allonewalk


    (= das ist die richtige Version für einen normalen PC)

    help.ubuntu.com/community/BurningIsoHowto (= Brennanleitung)

    help.ubuntu.com/community/HowToMD5SUM (= MD5-Summe prüfen)

    Ich hoffe, ich konnte Dir helfen. Wenn nicht - nicht gleich aufgeben. Hilfe gibts in den entsprechenden Ubuntu-Foren. Und denk dran, Linux ist nicht schwierig, aber anders als Windows.

    Gruß mercurius

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Allonewalk ()

  • danke für die antworten

    @mercurius
    ich glaube ich habe den Fehler gefunden. Ich Brenne unter Nero, habe aber eine Daten CD erstellt und keine Image...werde es gleich mal ausprobieren.

    Leider war das auch nicht der Fehler...hmmm....ich werde nochmal die Version ziehen und mal stränger darauf achten was für eine ich mir da ziehe. Der zeigt mir nämlich nach wie vor die gleiche Fehlermeldung an und ich kann mit der nichts anfangen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Teschnofan ()

  • So also erst mal ein Image Brennen und nicht die ISO Datei auf CD. Dann noch nachschauen wie die Bootreihenfolge im Bios eingestellt ist. Wenn die als erstes auf HDD steht dann wird dein rechner nie von CD booten. Deamon Tools ist nur dafür da das du diese Datei unter Windows "mounten" kannst. D.h Deamon Tools emuliert ein CDrom Laufwerk mit dem du dann auf die ISO datei zugreifen kannst.
    Wie kann man aus dem Rahmen fallen, wenn man noch nicht mal im Bilde war?
    ########################## [FONT="Arial Black"]UP´s[/FONT] #########################
    [FONT="Arial Black"]Ebooks: Papula 1 Mathematik, Finite Elemente Methode mit CatiaV5 [/FONT]
  • So...habe nochmal neu gezogen....langsamm nit Nero in Image gebrannt...alles wunderbar.
    Nach dem Neustart erscheint das Startfenster für UBUNTU aber dann....Egal was ich mache..ob Live testen....Instalieren oder auch Abgesicherter Modus....immer kommt die Nachricht das er nicht von CD Booten kann.
    Hat da einer eine Idee woran das liegen könne oder kann ich die dritte CD in die Tonne kloppen??
    Fakt ist das er zuerst von der CD Bootet...so steht es im BIOS...muste ja nun mal oft genug das sys neu draufziehen wegen SP3 von Win...
  • Hm.. das gleiche Problem wie oben... zwar schon besser gebrannt, aber entweder fehlerhaft geladene ISO (sollst immer vor dem Brennen die md5sum checken), oder/und fehlerhaft gebrannt; so wie es scheint, macht dein Brenner so was "ab und zu".

    MfG Allonewalk

    P.S es ist natürlich nicht auszuschließen, dass deine Hardware 100% linuxinkompatible ist... aber die Wahrscheinlichkeit davon ist sehr sehr sehr .... sehr gering.
  • also sollte ich mal einen md5sun check machen und dann nochmal Brennen???
    Oder währe ein anderes Brennprogramm besser für solche sachen???

    Währe halt doof wenn ich UBUNTU nicht drauf kriegen würde.

    LG Nuramon
  • Beides...; md5sum muss man vor dem Brennen immer überprüfen, wenn die stimmt, und trotzdem nicht richtig gebrannt wird, dann soll man weiter überlegen oder einfach ein weiteres Mal versuchen. Bzw. es kann auch helfen, einfach mal die gleiche CD noch ein Mal zu booten. Da musst du ja schon selber testen, die mögliche Gründe wurden hier schon erwähnt.

    MfG Allonewalk
  • Ok danke...ich werde es mal ausprobieren und mal rumtüfteln...
    sollte es dann noch nicht klappen dann habe ich halt pech gehabt und kann mit kein Linux (UBUNTU) draufziehen.

    LG Nuramon