200GB Platte wird nur als 40 GB erkannt warum ??

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 200GB Platte wird nur als 40 GB erkannt warum ??

    [email protected],
    ich hab eine frage wo ich selbe voll auf dem Schlauch stehe!!!
    Und zwar hat er einen AMD XP 64bit und eine Samsung 200 GB Platte drin.
    haben soweit das ganze Sys platt gemacht und im Bios wird die Platte auch als Samsung 200GB erkannt.
    So wenn ich nun XP X64 Install bekomm ich auch beim Instal nur 40 Gb als vorhanden angezeigt egal was ich mache welche option ich auch waehle es ist und bleibt eine 40 Gb Plate warum keine Ahnung.
    Auf der Platte steht aber 200GB.
    Zuvor war auf dem rechner Windows XP Home ohne 64 Bit unterstuetzung aber war abe rin der regedit die Option EnableBigLba eingeshalztet heist auf 1 gesetzt.
    Jetzt weis icxh selber nicht mehr weiter .
    Im mom install ich XP pro X64 und schau was unter dem doooofen Win geht .
    Ich tippe ja das mein Kumpel mit der Patte bestrogen worden ist.

    Wenn wer Rat weis wer ic hdankbar

    ------->>>>>>
    ---->>>>

    Jinroh:bing:
  • Schwierig
    Jumper vielleicht gesetzt (gibt es eine Konfiguration die das begrenzt)
    ansonsten in der Datenträgerverwaltung mal nachgucken.
    Dass Festplatten nicht richtig erkannt werden, liegt meist daran, dass SP2 nicht installiert ist oder es liegt evtl. beim Betriebssystem
    Hab gerade das noch gefunden:
    Du musst die D erst noch erstellen und richtig formatieren. Das ganze ist ja unpartitionierter Bereich, also keine Partition.

    Entweder du machst sofern du XP Pro drauf hast einen Rechtsklick auf Arbeitsplatz und dann auf Verwaltung und machst in der Datenträgerverwaltung die Erstellung von der Partition die du willst oder du nimmst ein vernünftiges Programm her, zum Beispiel Partition Magic oder Acronis Partitions Expert.
  • Also mit Jumper setzen hat das nix zu tun. Da im BIOS die gesamte Größe angezeigt wird!

    Geh mal unter Windows auf Start --> Systemsteuerung --> Verwaltung (WinXP) --> Computerverwaltung

    Es öffnet sich ein neues Fenster hier im linken Bereich die Datenträgerverwaltung suchen und 1x anklicken. Nun wird dir im rechten Bildschirm die Festplatte inkl. Partition angezeigt. Es sollten ca. 160 Gigabyte nicht partitioniert sein auf die per rechte Maustaste klicken und Partition erstellen und schon kannst du 200GB nutzen.

    VG
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • Wenn das BIOS 200GB anzeigt, wird es auch eine 200GB PLatte sein.
    Wenn Du eine bootfähige CD hast, womit man die Partitionen der PLatte ändern kann, sollte Du vor der Installation die Partition löschen und zu einer wieder zusammenfassen.

    Gibt etliche Programme, die sich von CD aus starten lassen und solche Aktionen ausführen lassen.

    Oder

    Nach der Installation von Vista ein Programm installieren und dann alle Partitionen verbinden.

    ciao ;)
    Fehlerhaft !
    Wer sehr viel arbeitet, macht sehr viele Fehler
    Wer viel arbeitet, macht viele Fehler
    Wer gar nicht arbeitet, ist ein Fehler !
  • So erst mal THX fuer eure Hilfe as prob hat sich geloest und zwar war folgendes.
    Wie schon geschireben hat das Bios die Platte richtig erkannt!!.
    So 2tens war das verkehrte OS drauf und zwar XPsp3 und benoegtigt ist geworden XP X64 hat er nun.
    2tens das kabel war schrott ein billiges Airflo kabel ist nun raus und verkerht war nach langem sunchen auch die platte .
    Also Platte neu gejumpert neues OS druf.
    Dann in die verwaltung von Windoof und gucke daaaa es ist der rest da .
    Was komischist das Ding also der rechner ist von einer Firma in unserem KAf so verlkauft worden . Nur noch Kopfschuettel weil nicht mal der verkaeufer den Proz kannte und normals Xp installt hat.

    Wie gesagt danke fuer Tips SYS laeuft nun flott und fehlelrfrei

    :bing::bing::bing::bing::bing::bing:


    Jinroh