Wlan

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo zusammen...

    Hab seit einiger Zeit Probleme mit meinem WLan zuhause. immer öfters muss ich mein W-Lan Modem ausschalten und nach einigen Sekunden wieder einschalten damit die Verbindung wieder hergestellt wird. Sonst stockt das Internet, meistens auch keine Verbindung mehr...

    Dies kommt vor wenn ich was downloade.
    Ich hab auch ein 2.PC im Hause, der ist auch mit dem Gleichem Modem verbunden aber der kann keine Verbindung herstellen seit etwa 2 Tage. Ich hab das Gefühl dass sich der Modem von selbst ein/ausschaltet...?

    Hab ein DLink Modem, auf meinem Laptop Vista und auf dem Desktop XP drauf...

    Ein Verkäufer von Media Markt sagte mir dass ich ein neues modem brauche, da die nach einiger Zeit unbrauchbar sind...

    Nun wollte ich euch fragen ob dies stimmt bevor ich mir tatsächlich ein neues Modem hole oder ob ich das Problem auch so beheben kann...?

    Gruss Padisah1905
  • Das Problem hatte ich mal als die Firmware veraltet war,kommt u.a. auch vor, wenn der Router permanent (oder dein Modem) am Internet verbunden ist.
    Probier mal:
    1. herausfinden welche Firmware drauf ist - Herstellerwebsite Firmwarenr. prüfen
    2. sollte die Firmware veraltet sein, muss dir hier irgendwer beim Installieren helfen,
    das ist nicht ganz so easy und ich kanns nicht exakt schildern.
    3. stromlos machen des Modems für ca. 5 min, komplett vom Netz.
    dann erneute Versuche starten.

    Wenn das vorgenannte alles nix gebracht hat, tipp ich auf einen Defekt, wie alt ist das Teil? (Garantiezeit beachten! DLINK gab unterschiedlich lange Garantie)
    Willst du fliegen, lass hinter dir, was dich nach unten zieht!
  • Vielen Dank für die rasche Anwtort

    Hab mir mal Firmware von DLink runtergeladen, jedoch hatte ich noch keine Zeit um was zu installieren...

    Könnte es aber auch sein dass das Problem am Browser hängt? Weil mit Firefox (standart Browser bei mir) hab ich eher Probleme als mit Internet Explorer.
  • Ich habe mit meinem W701V ähnliche Probleme. Hab mich inzwischen dran gewöhnt und in unregelmäßigen Abständen mache ich einfach einen Reset. Danach rennt es wieder. Den Tip mit Updaten hab ich damals auch bekommen und auch durchgeführt, hat aber nichts gebracht.
  • Den Reset kann ich ebenfalls empfehlen. Bei mir war es mal so, dass der Router automatisch nach 48 Betriebsstunden oder ab einer bestimmten Datenmenge eine software-aktualisierung durchführte. Hab dann den Haken in den EInstellungen entfernt und führe seitdem updates manuell aus.
  • Also so wie das aussieht hats bei mir mit dem Update geklappt! konnte gestern mit über 1MB/Sekunde runterladen und dies ununterbrochen und etwa 10 Dateien gleichzeitig... Wäre vor dem Update 4 mal abgestürtzt...

    Danke für den Tipp! Hoffe bleibt weiterhin funktionstüchtig...:-)