Race Driver GRID stürzt dauernd ab

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Race Driver GRID stürzt dauernd ab

    Hallo! Vor einigen Wochen bekam ich die Grid-Version von Earthling hier im Forum - inklusive Updates auf 1.2 und Cracks. Nun habe ich mein neues System aufgesetzt (Vista 64 Ultimate), auch Grid neu installiert. Seitdem schmiert das Programm regelmäßg nach Rennende (!) ab. Hat noch jemand das Problem? Und kennt die Lösung? Danke!
  • Das Problem hatte ich auch. Liegt wohl an dem Crack zu Ver.1.2. Benutz einfach den Crack für 1.0 und es funktioniert. So war es zumindest bei mir. Hab WinXP SP3 32bit.

    MfG Scarecrow
    "Homer,du bist dumm wie ein Esel und zweimal so hässlich. Wenn ein Fremder dich anspricht und mitnehmen will, nimm die Chance wahr!" - (Abraham Simpson)
  • Edit: Keine Komplettzitate! Vor allem aus dem Beitrag direkt darüber sind sie unnötig und stören den Lesefluß!

    Da es bei mir auch immer wieder abstürzt. Vor allem beim Drift, werde ich mal die 1.0 versuchen

    Sonata2004

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Earthling ()

  • Edit: Keine Komplettzitate! Vor allem aus dem Beitrag direkt darüber sind sie unnötig und stören den Lesefluß!


    Jetzt habe ich zwar keine Abstürze mehr, dafür kann ich nur mit der 1.2 meine Auflösung auf 1650x1200 einstellen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Earthling ()

  • Edit: Keine Komplettzitate! Vor allem aus dem Beitrag direkt darüber sind sie unnötig und stören den Lesefluß!


    habe jetzt vers.1.1 laufen und die Auflösung einfach manuell in die Systemdatei eingetragen. Funktioniert

    Sonata2004

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Earthling ()

  • Bei mir ist das Problem, dass der meine Grafikeinstellungen nicht speicher, auch wenn ich sie manuell in der Datei eintrage. Er stellt sie immer wieder auf die gleichen Einstellungen.
    "Homer,du bist dumm wie ein Esel und zweimal so hässlich. Wenn ein Fremder dich anspricht und mitnehmen will, nimm die Chance wahr!" - (Abraham Simpson)
  • Da es sich hier um einen Up von mir handelt, melde ich mich auch mal zu Wort:

    Habe schon längere Zeit Visat 64 und hatte nie Probleme mit dem Spiel.
    Nachdem ich mein Vista vor einigen Wochen neu installiert habe, hatte ich GRID bisher nicht mehr installiert, was ich aber aufgrund dieses Threads nachgeholt habe.
    Tja - und jetzt hatte ich das gleiche Problem mit dem 1.2-er Patch, direkt nach dem 1. Rennen ist das Spiel abgestürzt.
    Habe es neu installiert, nur mit dem 1.1-er Patch und damit hatte ich bisher keine Probleme.

    Habe inzwischen den Up-Thread editiert und auf das Problem mit Vista 64 und dem 1.2-er Patch hingewiesen.

    Die Grafikeinstellungen editiere ich sowieso immer manuell - daher ich das Speicher-Problem wohl nicht.


    Earthling :cool:


    Edit:

    @Scarecrow: Dich hatte ich auch nicht gemeint, da du das Spiel gar nicht von mir haben kannst ;).

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Earthling ()