Neuinstallation funktioniert nicht

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Neuinstallation funktioniert nicht

    hallo Leute, folgendes Problem habe ein Notebook von Fujitsu Siemens AMILO PRO. Jetzt habe ich die Festplatte gelöscht mit Erasur und wollte eine Neuinstallation mit XP Prof. durchführen.
    Die CD startet doch bei der Frage "Neuinstallation starten bitte F3 drücken", bei betätigen der Taste F3 kommt die Fehler Meldung:

    Es konnten keine installierten Festplattenlaufwerke gefunden werden.
    Stellen sie sicher, das alle Festplattenlaufwerke eingeschaltet und richtig mit dem Computer verbunden sind!

    Das Laufwerk funktioniert, habe es mit einem Diagnoseprogramm getestet. BIOS funktioniert auch einwandfrei. Kann es sein das ich dazu die originale "Fujitsu Siemens Product Recovery CD-ROM" brauche die ich nicht mehr habe?

    Ich bitte Euch um schnelle Hilfe. Vielen Dank im Voraus. :danke:
  • joni23 schrieb:

    kann sein das du die CD brauchst aber an sonsten versoch ne andere XP Pro CD oder formatier sie(die platte)!


    mfg

    joni23



    Formatieren geht ja nicht, da die CD XP Prof. die Festplatte nicht findet obwohl sie einwandfrei funktioniert. Woher bekomme ich die "Fujitsu Siemens Product Recovery CD-ROM", hat die vll. jemand? vielen Dank schon Mal für die Antworten.

    mfG sunce12
  • Hab dies dazu gefunden:
    Es könnte sein das du Treiber für den Festplattencontroller brauchst.

    Wenn das so ist dann starte den PC zuerst mit der Treiber CD die beim Mainboard dabei war - dieses sollte dann die Treiberdisketten erstellen.

    Dann startest du den PC mit der XP CD. Da bekommst du irgendwann mitgeteilt das du F6 drücken musst wenn du weitere Treiber von Diskette laden willst - das machst du und befolgst die weiteren Anweisungen.Es könnte sein das du Treiber für den Festplattencontroller brauchst.

    Vermutlich hast du eine S-ATA Festplatte.
    Dann fehlen dir die Treiber für den Controller.
    2 Möglichkeiten:
    1. Treiber liegen als Diskette dabei, dann wie von "whisky" vorgeschlagen oder
    2. Bei diesem Mainboard kann man im BIOS den SATA-Controller in den "Legacy"-Modus umstellen und benötgt dann garantiert keine Treiber per Diskette bei der Windows-XP-Installaton.
  • luwi schrieb:

    Hab dies dazu gefunden:
    Es könnte sein das du Treiber für den Festplattencontroller brauchst.

    Wenn das so ist dann starte den PC zuerst mit der Treiber CD die beim Mainboard dabei war - dieses sollte dann die Treiberdisketten erstellen.

    Dann startest du den PC mit der XP CD. Da bekommst du irgendwann mitgeteilt das du F6 drücken musst wenn du weitere Treiber von Diskette laden willst - das machst du und befolgst die weiteren Anweisungen.Es könnte sein das du Treiber für den Festplattencontroller brauchst.

    Vermutlich hast du eine S-ATA Festplatte.
    Dann fehlen dir die Treiber für den Controller.
    2 Möglichkeiten:
    1. Treiber liegen als Diskette dabei, dann wie von "whisky" vorgeschlagen oder
    2. Bei diesem Mainboard kann man im BIOS den SATA-Controller in den "Legacy"-Modus umstellen und benötgt dann garantiert keine Treiber per Diskette bei der Windows-XP-Installaton.



    Wahnsinn, ja du hast Recht. Habe eine SATA Festplatte und der Controller hat es nicht zugelassen. Habe es wie du beschrieben im BIOS den SATA-Controller in der "Legacy Mode" umgestellt. Und siehe da, XP PRof. formatiert schon die Festplatte. Du bist der Wahnsinn, Klasse Job, vielen vielen Dank. Du bist für mich der Beste. :bing: Freu mich wie ein Schnitzel.

    Eine Frage noch, muss ich nach der Installation den Controller wieder umstellen?

    mfG sunce12