memtestfehler cpu,ram oder mb defekt?

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • memtestfehler cpu,ram oder mb defekt?

    :(Hallo Leute!

    Ich habe seit gestern Startprobleme und manchmal Bluescreens.
    System:Asus p5n-e sli,Q6600, 4GB A-Data DDR2800 Exrt.Edi, 8800Gts 320mb OC
    Enermax Liberty 400W, Vista Ulti 32Bit
    Cpu auf 2650 OC also nicht viel und lief bis jetzt auch wunderbar.
    Ram Timings waren 4 4 4 12 2t auf 2v.
    Als die Probs kamen bin ich zurück auf Standarttakt aber immer noch das gleiche.
    Habe Gestern Memtest gemacht und hatte nach 1 min Errors. Heute hin zum Händler 45min getestet kein fehler. Zuhause getestet nach 1Min fehler.
    System mit Pime(blend) laufen lassen nach 3 min Fehler.
    Wieder memtest nach 20 Min fehler.
    Der Händler meinte es könnte das MB sein oder der CPU sein.
    Habe prime mit Small fft laufen und es kommt kein error.

    Kann wirklich das MB kaputt sein?

    Gruß,Maxl

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maxmalwieder ()

  • Ich tippe eher auf den RAM wenn du im Memtest Fehler gemeldet bekommst. Tausch doch den Arbeitsspeicher mal gegen einen anderen aus und schau ob du immer noch Probleme hast.

    (Hätte der Händler auch draufkommen können, vor allem hat der bestimmt Ersatz-RAM da!)
  • ramtimings sind entschärft auf 5 5 5 18 FSB ist 266mhz. Habe wie die Probleme aufgetaucht sind bin ich mit allem runter auf standard auch Load setup default brachte nichts. das komische ist das die fehler Sporadisch auftauchen.

    gruß,Maxl

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maxmalwieder ()

  • wie viele Ram riegel hast du drin? wenn es mehr wie einer is, nehm mal einen raus, und schau ob du noch fehler findest... wenn ja, dann tausch ihn mit dem anderen und such weiterhin nach fehlern... wenn es dann immer noch "spinnt" ist es wsl, nicht der Ram, weil es recht "unwahrscheinlich" ist dass 2 ramriegel gleichzeit kaputtgehen, und der rechner dann wegen 2 fehlerhaften riegeln spinnt, is meistens immer nur einer der kaputt ist....

    ansonsten kann ich dir die "Ultimate Boot CD" empfehlen, da da Tools dabei sind, zum Ram/CPU/Peripheriegeräte (CD-/DVD-ROM, COM-/LPT-Ports etc.)/BIOS testen... Die CD ist auch für andere Sachen immer wieder sehr gut zu gebrauchen, laden lohnt sich also auf jedenfall, ist auch kostenlos.
    Ultimate Boot CD - Overview

    Wie man das Mainboard speziell auf Funktion testen kann weiss ich nicht, gibt es aber bestimmt auch Tools für. Ich google mal ne runde, aber vllt weiß ja auch jemand anderst hier welches Tool das kann...

    Hoffe ich konnte etwas helfen.

    Grüßle Jungster124

    P.S.: Dass Hardwarefehler immer nur sporadisch auftauchen ist ganz natürlich. da im ram nicht immer die selben bytes belegt werden bzw die cpu vllt nicht immer nen fehlerhaften sektor im cache o.ä. benutzt...
    Ein wirkliches SOFTWARE problem lässt sich immer Rekonstruieren, was es "einfach" macht es zu finden. Hardware probleme sind meistens schwer zu rekonstruieren, da sie eben nicht immer auftreten müssen, da noch ein gewisser faktor glück(eher pech :D) eine Rolle spielt... (Außnahme es geht was garnimmer (CPU verdampft o.ä. xD, aber das is die Ausnahme)). Ist also eher die Regel dass Hardware probleme nur sporadisch auftreten, da is dein rechner kein sonderfall...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jungster124 () aus folgendem Grund: "P.S.:" vergessen...

  • Ich habe die Rams jetzt einzel getestet und es gab keinen fehler(jeweils 30 Min prime 95) Sobald ich beide Rams einstecke(Dual Channel) nch 2 Min Fehler Prime 95:FATAL ERROR: Rounding was 0.5, expected less than 0.4
    Hardware failure detected, consult stress.txt file.


    gruß,Maxl
  • Hast du auch den Ram stress test gemacht?

    und: kannst du den Dual-Channel auch ausmachen, oder steck die Ram-Bänke mal auf dem Mainboard um, sodass sie nicht mehr im Dual-Channel laufen...

    ***ABER VORHER IM MAINBOARDHEFT NACHSCHAUN OB MAN DIE RAMRIEGEL SO AUCH EINBAUEN DARF!!!!***

    nicht jedes Mainboard unterstützt es die Ramriegel in jeder konstellation anzusprechen, abba dann kann man meistens dualchannel im bios auschalten...


    Grüßle Jungster124
  • Okay dann scheint der Ram schon mal in Ordnung zu sein...

    Schraub mal im Bios den Multi und den FSB etwas nach UNTEN!

    Also FSB zB 233Mhz und Multi 6

    Dann hast du "nur" noch 4* ca.1,3 Ghz und einen Ram takt von ca 700 statt 800 Mhz(ja ich weiß, eigentlich sinds nur 350 statt 400, da es DDR2 speicher ist)

    und dann teste nochmal mit Prime... Wenn du dann KEINE fehler mehr findest ist es wahrscheinlich die CPU die einfach einen kleinen knacks hat bei vollem takt/ zu wenig spannung bekommt (schwaches NT?) o.ä.

    Wenn er dann immer noch Fehlerfindet, sind wir nicht wirklich weiter :(

    Dann wirds interessant xD

    Gruß Jungster124
  • Hab heute cpu auf 1600MHZ getrosselt und wieder fehler bei Prime.
    Ich war ausserdem noch mal beim Händler 4STD Ramtest kein Fehler.
    Er meinte das warscheinlich wirklich das MB was hat. Er schliest den CPU aus!!
    Jetzt hab ich ein neues MB gekauft ASUS P5Q-E hoffentlich löst das mein problem.

    andere Frage ist dieses ASUS gut hat jemand erfahrung damit?

    Gruß,Maxl
  • ASUS ist mit Gigabyte meiner Meinung das Beste was du an Mainboards kaufen kannst...

    Allerdings habe ich von Asus in letzter Zeit als auch "mittelprächtiges" gehört, aber das P5Q-E ist ein sehr gutes mainboard, habe ich bei einem Freund verbaut, das läuft sehr stabil, und hat finde ich auch ein durchdachtes layout...

    und @ sasa17:

    Was zur hölle soll "testdisk" bringen?
    Dies ist ein Tool zum recovern von formatierten Partitionen usw... was hat das mit Hardwarefehlern von cpu/ram/mainboard zu tun?!?!?

    Gruß Jungster124
  • Also es war wirklich das MB. Mit neuem MB gibts keine Fehler mehr:blink:.

    Allerdings hab ich noch eine Frage: Im moment ist scheinbar Speed stepping oder Eist noch aktiviert(Mulitplikator hüpft von 6 auf 9 1600 und 2400mhz). Ist zwar ganz super von den Temps aber ich habe vor ein bisschen zu OCen. Sollte ich diese Funktion dann Deaktivieren.

    Gruß,Maxl
  • warum solltest du das deaktivieren

    mich hats noch nie gestört ;)

    kannst also ruhig an lassen
    cpu: [email protected],6ghz , cpu kühler: ekl alpenföhn großglockner, Netzteil: be quiet! straigt power 450 watt, Ram: 8gb ddr2-800, Mainboard: asus P5Q pro, Gaka: hd4850,

    MEINE UPPS!!!!!!
  • ne das musst du nicht deaktivieren, das sorgt nur dazu, dass dein Prozessor eben nicht immer OC'ed läuft... wenn du also zb einen FSB von 300Mhz hast, taktet sich der PRozessor unter Vollast auf 2,7 Ghz, aber im Idle läuft er eben auf 1,8 Ghz, was den Prozessor nebenbei noch schont, und er wird net so warm...

    Also => anlassen^^
  • naja der eigentliche vorteil ist eig. das man einiges an strom spart ;)

    zb. wenn man über nacht was ladet oder der rechner einfach so mal an ist
    cpu: [email protected],6ghz , cpu kühler: ekl alpenföhn großglockner, Netzteil: be quiet! straigt power 450 watt, Ram: 8gb ddr2-800, Mainboard: asus P5Q pro, Gaka: hd4850,

    MEINE UPPS!!!!!!
  • Overclocking

    Hi Maxmalwieder
    wenn man mal, hier, genau liest, scheint es Dein Sport zu sein Deine Hardware mit unqualifizierten Overclocking versuchen zu schrotten und dann hier und beim Hardwareverkäufer anzufragen ? Nanu meine Hardware spinnt, was kann das nur sein, ich habe nichts gemacht nur hier und da ein bißchen an den Schräubchen gedreht!
    Ich repariere Rechner, solche wie Du sind mir am liebsten, da kann man immer schön neue Hardware verkaufen, schade, das ich nicht Dein Händler bin !
    Im übrigen versuchen 90 prozent der jungen Kunden die dann mit solch geschrotteter Hardware bei mir aufkreuzen mir mit Engelsmiene zu versichern sie hätten nichts gemacht die Hardware ist einfach kaputt gegangen, muss ein Herstellungsfehler sein und Geschichten über die man Bücher schreiben sollte. Heutzutage, gerade bei Markenherstellern wie Asus geht nichts ungetestet raus, dafür ist halt der Preis auch ein bischen höher. Lass einfach die Overclockerei sein, dann funktioniert Deine Hardware auch stabil und lange.

    MfG Jogiba
  • @jogiba du bist ein kleiner scherzkeks oder?

    Das MB ist nicht vom OC kaputt geworden und bei meinen Werten kann man ja nicht mal von OC sprechen. Die Timmings der RAM sind sogar von A-DATA ausgeschrieben.

    Auserdem bin ich mit dem Q6600 bin ich nie über 2650mhz drüber.
    Ich wollte ja nicht das MB umtauschen(geht ja auch nicht ist gebraucht.)
    Ich bin zum Händler weil ich keine andere möglichkeit habe die RAM´s zu prüfen und er hat mir die oben angegebenen TIMINGS gesagt(4-4-4-12-2T bei 400mhz).
    Wenn du so ein guter verkäufer bist dann müsstest du das WISSEN:cool:

    Und dafür gibts ein Forum um bei Problemen zu helfen und Tipps zu geben.

    Gruß,Maxl
  • möchte mich nicht streiten, aber wenn man schreibt man ist zurück auf Standardtakt oder man möchte ja nur ein bißchen Oc und und und
    paßt Du doch bestens zu den 90 prozent die nichts gemacht haben.
    Also lass es gut sein beherzige einfach im Stillen meinen Rat und Du hast viel Freude an Deiner neuen Hardware. Bin im übrigen kein Verkäufer.
    Ich wünsche Dir noch viel Freude an Deinem PC. Wenn Du Deine Hardware nur auf die Werte die angegeben dafür sind, einstellst, ist es ja auch kein OC, oder???

    MfG Jogiba