Welche Navigonversion auf Becker 7928?

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Welche Navigonversion auf Becker 7928?

    Hallo,

    Ich besitze ein Becker 7928. Nun gibt es diverse neue Karten vom 4Q 2008. Habe schon zwei Versionen für MN6 geladen, das Becker sagt das die Karte nicht mit der Navi-Version zusammen passt.
    Bitte, wer kann mir sagen, welche Navigon-Version auf dem Becker ist.
    Welche Karten kann ich nutzen?

    Vielen Dank schon mal. :)