Igo 8 PDA

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo zusammen, ich bin neu hier und hoffe, keine Fehler zu machen.

    Ich habe einen Link für das igo 8.3.2.64873 genutzt und auf meinem PDA installiert. Ich glaube, das alles korrekt drauf ist. Bei PDA Start wird Igo8 auch installiert. Sagt aber dann:

    "Program application database cannot be found. Please insert original application SD card."

    Mach ich was falsch oder benötige ich noch eine Datei?

    MfG

    Hardy K.
  • Hallo,

    versuch einmal über den Datei-Explorer iGo8.exe das sich im Ordner iGO8 befindet zu starten.
    Wenn das funktioniert, entferne das bereits installierte iGO8 von Deiner Programm-Oberfläche und erstelle eine Verknüpfung der iGo8.exe auf die Programmoberfläche.

    Viel Erfolg!
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]
  • Hallo,

    auch über Start mit der Exe das gleiche Problem.

    Ich habe alle Dateien auf eine 2 GB Karte kopiert, die Karte in 2 verschiedene PDA (Loox, MD 95000) gepackt. Die Autoinstallation lief bei beiden Geräten automatisch bis zur der besagten Fehlermeldung.

    Ich meine, in der Vergangenheit mal etwas über: "Software ist auf die SD-Karte bezogen. So würde bei Igo der Kopierschutz umgesetzt."
    gehört zu haben.
    Da mir ein Bekannter die Dateien besorgt hat, weiß ich noch nichtmals, ob evt. irgendwas fehlt.
    Also keine Ahnung, hoffe jemand hat die Lösung.

    MfG

    Hardy K.
  • Igo8 Install

    Habe ähnliche Probleme, bei mir war der eintrag sys.txt [folder] ..... verzeichnis falsch.

    Da hätte ich aber auch eine andere Frage an Euch,

    Ich habe meine Igo 8.3.2 über einen Link von einem User hier erhalten, da fehlten aber ein paar Dateien ( z.B. igo.exe usw...) , ich habe dan über Rapidshare eine andere version runtergeladen, da bin ich mir aber nicht sicher ob das eine echte 8.3.2 ist(Versions Info zeigt 8.3.2...an) . Da die Instalation recht flott geht, und die neusten Karten werden nicht erkannt.

    PS: Nutze ein HTC Kaiser ( Vodafone VPA V5).
  • Hallo Steele68,

    in dem igo8 ordner habe ich eine Sys.txt gefunden. Ich hoffe, das ist die, die du meinst. Folgendes steht drin:

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [map]
    2dheadup=1

    Mehr nicht.
    Ich kenn mich nicht besonders gut aus.

    MfG
    Hardy K.
  • @Calldrop und Hardy K. :

    Folgender Eintrag steht bei mir in der sys.txt :

    [folders]
    app="%SDCARD%/iGO8"

    diesen müsst ihr noch einfügen, steht als erster eintrag drin. Eventuell nent sich sich die SD Karte bei euch anders, dann ggfs. anpassen.

    Gruß
    Steele68
  • Habe ich gemacht. Habe auch den Namen für die SD Karte eingegeben, deb das PDA vorgibt.

    Klappt trotzdem nicht.

    Zur Verdeutlichung: Igo fragt mich, ob er installieren soll. Nach Bestätigung läuft auch die Installation, der blaue Balken läuft bis zum Ende und dann kommt die Fehlermeldung.
    Egal ob ich in der Sys was ändere oder nicht.

    Und nu??

    MfG
    Hardy K.
  • Ok. Dann ein paar Fragen : Startest Du das Programm über das Today, im Programme Bereich oder direkt von der SD-Karte? Probier erstmal direkt von der SD-Karte.

    Dann, als nächstes bist Du sicher das Du die 8.3.2.64873 hast?

    Wie heisst deine Lizenzdatei?

    Was für einen Loox hast Du?

    Gruß
    Steele68

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Steele68 () aus folgendem Grund: Frage vergessen.

  • Hallo,

    melde mich kurz, um dann weiter zu fummeln.

    Habe einen Loox N560, probierte bis gerade am MD95000 ohne Erfolg.

    Habe tatsächlich die Version 8.3.2.64873.

    Jetzt kommt das merkwürdige. Habe nochmals selbst bei Fileshare nur Igo8 heruntergezogen. Bei MD das gleiche Prob. beim Loox ebenfalls die Fehlermeldung. Start der Exe über die SD-Karte eine neue Fehlermeldung, aber dann läuft plötzlich nach zwei Anläufen das Programm.
    Ich teste jetzt und melde mich wieder.
    Die License Nr. lautet: LCP_43J_FEU@0807_(NNG+TA_HUN_TMC),lic (4.Letzte Zeichen ist natürlich ein Punkt.)

    Mfg
    Hardy
  • Hallo,

    die gleiche Meldung wie bei der Installation kommt auch bei Betätigen des Symbols auf dem Heute-Bildschirm bzw. im Programmordner und Igo läuft nicht.

    Bei Klick auf die Exe-Datei kommt die frei übersetzte Meldung: Beim letzten Mal fehlerhaft gestartet, wenn jetzt neu gestartet wird, dann fehlen die letzten Einstellungen. Ich habs ignoriert, ja getippt und Igo lief.

    Es besteht offensichtlich ein Fehler, wenn Igo richtig installiert wird. Ich hab deinstalliert, bei Einlegen der SD die Installation verneint und starte mit der Exe im Explorer und alles läuft bestens. Geht ja auch.

    Ich weiß jetzt nur nicht, wie ich die Exe-Datei mit dem Heutebildschirm verknüpfen kann? Vielleicht hilft mir da jemand. Habe Loox 560

    MfG
    Hardy
  • Hi,
    schau mal im Programm Ordner (im Explorer) auf dem PDA nach (IGO8) ob dort die sys.txt auch den Eintrag hat mid dem richtigen Pfad. Diese wird benutzt wenn Du über Today startest.Ansonsten kenne ich das auch wenn nicht alles von IGO8 restlos deinstalliert wurde bzw. nachträglich gelöscht. Es bleiben gerne mal reste auf dem PDA - Im Windows Ordner die Today Bilder und die autorun_8 Datei, manchmal auch eine NNG_xxxx.Dll, und natürlich der IGO8 ordner selbst, der scheint nie gelöscht zu werden. Schau mal nach.



    Gruß
    Steele68