Festplatte defekt?

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatte defekt?

    Hallo,

    also ich habe folgendes Problem...
    habe ne interne Sata Festplatte von Seagate mit 80GB.
    Die Platte wird im Arbeitsplatz erkannt. habe sie allerdings mit nem
    USB -- IDE/Sata Adapter angeschlossen, was aber doch kein Problem sein dürfte, oder?
    Wollte die Platte mit Windows formatieren, bekam allerdings kurz vor dem Ende die Meldung "Windows konnte die Festplatte nicht formatieren".
    Dann wollte ich mit Tune Up das diagnose tool drüber laufen lassen und das ging auch nicht! dann habe ich nach nem tool gesucht das mir evtl. nen konkreten fehler sagen kann den die Platte hat, unter anderem mit acronis und auf der Seagate Homepage, allerdings sind das alles programme mit denen man die Platte klonen und backuppen kann, also nicht das was ich suche!
    Würd gern wissen wie ich feststellen kann ob die Platte wirklich defekt ist!

    Habe nen Dell GX 260 mit Win XP SP 3
    [FONT="System"][SIZE="4"][COLOR="YellowGreen"]Wenn nichts klappt, klappt alles zusammen![/color][/SIZE][/FONT]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von P910i ()

  • tja will dir nicht zu nahe treten,aber anscheinend kannste wohl nicht lesen ?

    es sind diagnose tools,damit kann man eine platte auf herz und nieren prüfen :D

    zitat:

    SeaTools Desktop Edition

    SeaTools Diagnostic Suite ist Seagates exklusive Festplatten Diagnose-Software, entwickelt für die Fehlersuche der meisten Seagate Festplatten-Probleme. Die Desktop-Version läuft mit den meisten ATA, SATA und SCSI Laufwerken und ist zu 98% präzise.


    aber wenn du damit nicht richtig fündig wirst oder so ........

    schaue mal hier lesen bildet doch ......

    benutze eine notfall cd / live cd aber windows hat auch tools dabei um die festplatte zu analysieren :)

    gruß snoppy:drum:
  • ja, hab schon gesehen! hab 2 tools runtergeladen bei denen ich nicht fünig wurde...
    jetzt hab ich es!
    danke und sorry werd mich melden sobald ich es ausprobieren konnte...
    warscheinlich morgen früh!

    So, habe das tool runtergeladen und installiert, es findet über usb aber die Platte nicht...
    Hab die Platte dann über nen internen IDE - Sata Controller angeschlossen... allerdings findet er die da auch nicht, sondern nur den Controller!
    hab jetzt mal gegoogelt aber nix konkretes gefunden... glaub das dass bei DELL ja auch immer n bischen anders ist, oder?
    woran könnte das also liegen?
    habe den Controller an den IDE 2 Port angeschlossen(weil am IDE 1 Port die IDE Platte von der ich boote hängt!), aber er findet weder in bios noch in windows die Platte!

    hat jemand ne idee?

    Edit: habe gerade in einem thread hier gelesen, Windows XP sei nicht in der Lage SATA Festplatten anzusprechen... stimmt das?
    Kann ich mir nicht vorstellen denn ich habe die Platte aus einem rechner auf dem Win NT installiert war!
    [FONT="System"][SIZE="4"][COLOR="YellowGreen"]Wenn nichts klappt, klappt alles zusammen![/color][/SIZE][/FONT]

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von P910i ()

  • Hab ich doch grade was über Seagate HD´s gelesen!
    Fehlerhafte Firmware in fast allen Seagate-Festplatten
    Für den Link eine PN, da ich nicht weiß ob der hier erlaubt ist! (Isser -auf Nachfrage beim Mod)
    deshalb hier:golem.de/0901/64673.html
    Aber einen Test gibt´s hier:Check Serial Number
    Sonst versuch mal die Festplatte intern zu verbauen und dann zu formatieren!
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Midgards Sohn ()

  • Ich werde nicht ganz schlau aus dem was du schreibst! Hast du sie jetzt schon intern ohne irgend einen Adapter eingebaut oder nicht? Falls sie auch so nicht funktioniert, probier es mal an einem anderen Rechner. Ist das auch erfolglos wird sie wahrscheinlich kaputt sein.

    Phunny
  • So, hat etwas gedauert, aber jetzt ist klar! die Platte ist kaputt! habe n seagate tool drüberlaufen lassen und das hat nen fehler festgestellt! Werd sie also entsorgen...

    Edit:
    Habe doch geschrieben das ich die Platte mit nem internen Adapter ausprobiert habe!
    Wie kann dann die frage aufkommen ob ich die Platte intern verbaut habe???
    Na klar, denn es ist ja ein interner Adapter!

    @Phunsoldier : Und wieso hab ich wohl nen Adapter?Warscheinlich weil ich keine interne Sata Ports habe, oder?
    Wer lesen kann ist klar im Vorteil! :)

    Mach dann mal zu...
    [FONT="System"][SIZE="4"][COLOR="YellowGreen"]Wenn nichts klappt, klappt alles zusammen![/color][/SIZE][/FONT]