Problem - schreibgeschützte ordner

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem - schreibgeschützte ordner

    hallo leute

    ich habe einen riesen fehler begannen und habe einen ordner mit movies in einem anderen ordner reingetan der schreibgeschützt ist.....:( da ich nicht wusste das der schreibgeschützt ist....nun ist auch mein ordner schreibgeschützt und kann ihn nich öffnen
    da steht.
    C:\81df5739c6bd1cd64033\sp1\update\Movies ( der l§etzte ist von mir erstellt)
    zugriff verweigert...........
    ich habe natürlich versucht den schutz wegzunehmen, Atrribute: schreibgeschützt weg, haken weg
    das hat aber nix gebracht......sobald ich auf ok drücke ist der schutz wieder da......
    weiss einer wie ich meinen ordner wieder rausnehmen kann?
    hab win xp
    so ein dreck kann auch nur mir passieren......:mad: der ordner ist zu wichtig als das ich ihn da lassen könnte

    danke für die mühe
  • Das problem hatte ich auch schon mal, damals hatte ich mir einen SAVE-Virus eingefangen, alles hatte Schreibschutz, mußte leider die Kiste, zum Glück nur der Laptop, frisch installieren.


    Gruß Bonehunter
    Wer früher stirbt ist länger tot, denn ewig währt am längsten!!!
  • Kopier deine Moviez mal in einen anderen Ordner, wo du Rechte hast. Dort kannst du dann den Schreibschutz entfernen.

    Wenn das geklappt hat, kannst du ja mal versuchen, die moviez in dem schreibgeschützten Ordner zu löschen. Als Admin sollte dir das auch gelingen.
  • hallo leute

    erstmal vielen dank für eure hilfe

    @McKilroy habe ich versucht, kopieren geht auch nicht


    ABER nach längerem stöbern im netz bin ich auf die lösung gestossen
    für alle die es interessiert ( einige werdens schon wissen) so habe ichs gemacht
    erstmal überprüft man ob man die adminrechte hat (wurde hier auch schon gesagt)
    um das zu sehen geht man unter Extras/Ordneroptionen/Ansicht und macht den haken bei einfahe dateifreigabe verwenden WEG
    dann geht man unter seinem oordner klickt ihn per rechtsklick an, jetzt müsste eine neue "option" erschienen die Sicherheit heisst, da klickt man seinen benutzernamen an und man macht ein häckchen bei Vollzugriff
    jetzt kann man den ordner normal bearbeiten

    hoffe es bringt ausser mir sonst jemandem was, fals es nicht alle schon gewusst haben :)