Problem mit Internet

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Internet

    Moin,

    ich habe folgendes Problem mit meinem Vista Ultimate 32Bit:

    Also, ich kann keine Internetverbindung aufbauen. Es herrscht eine eingeschränkte oder keine Konnektivität. Ich bin über das DLAN mit dem Netzwerk verbunden.
    Unter WinXP lief es einwandfrei, bis kurz zu dem zeitpunkt wo ich Vista installiert habe.

    Need Help
  • Moin moin,

    ein paar mehr Infos währen sehr hilfreich... Welchen Router verwendest du? Hast du aktuellste Treiber installiert? Wie verbindest du dich? (LAN, WLAN, ...) So könnte es sein, dass Maxe Recht hat und der Router nicht mit Vista kompatibel ist. Da würde dann nur Treiber-Update (falls möglich) helfen.

    Shadow
  • Hmm, also wenn Du mit dem PC / Laptop per LAN oder WLAN mit dem Router verbunden bist, wird beim Router kein spezieller Treiber benötigt. Allerdings brauchst Du evtl. einen aktuellen Vista-Treiber für Deinen LAN- bzw. WLAN-Adapter. Bei WLAN musst Du evtl. noch das Netzwerkpasswort Deines Routers angeben, damit eine Verbindung aufgebaut werden kann.

    Was sagt denn ipconfig /all ? Und wie sieht's mit der Verbindung zum Router aus - kannst Du den anpingen ?

    Im Zweifel kannst Du probieren, den Router zu resetten. Viele Router haben zu diesem Zweck ein kleines Löchli, in das Du mit einem Kugelschreiber oder dünnen, kurzen Draht (z.B. aufgebogene Büroklammer) drücken musst (Achtung: niemals bei unbekannten Schlitzen oder Löchern - es kann Stromschlaggefahr bestehen ! Unbedingt vorher die Bedienungsanleitung lesen !). Je nach Router musst Du bis zu 10s auf den im Router liegenden Taster drücken, um alles wieder in den Werkszustand zu versetzen. Der Router muss bei der Prozedur natürlich eingeschaltet sein. Näheres sollte in der Bedienungsanleitung stehen.