Lizenz abgelaufen - Adobe CS4 Mastercollection

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Lizenz abgelaufen - Adobe CS4 Mastercollection

    Guten Tag,
    ich habe seit kurzem das Problem, dass kein Produkt der CS4 Suite (wohlgemerkt nach dem diese gut 2 Monate einwandfrei gelaufen ist) mehr startet. Ich bekomme nur ein Fenster zu sehen, in dem steht:
    Lizenz ist abgelaufen // Lizenzierung für dieses Produkt ist abgelaufen

    Stelle ich das Systemdatum allerdings um einen Monat zurück, dann starten wieder alle CS4-Programme wie gewohnt. Ich habe intensiv nach einer Lösung gesucht, bin allerdings nur auf
    a. Lösungen für Windows
    b. 'Cracks', die nichts anderes als Scripts zum Erweitern der Host-Datei waren,
    gestoßen.

    Für eine Lösung wäre ich sehr dankbar (es ist unglaublich unpraktisch immer das falsche Datum zu haben ;) )

    Vielen Dank im Voraus
    just
  • Geht auch nicht! Ich habe das Problem bei Mac und Windows
    man kann zwar den Cache von Adobe unter Mac löschen aber somit das ganze auch nur als Testversion nutzen der alte Keygen von mir Funktioniert nicht mehr.

    LG
  • ich habe genau das selbe problem seit heute. hab schon alles im net abgesucht und nix gefunden. auch eine neuinstallation mit neuer seriennummer hat nix gebracht.

    wäre sehr dankbar, wenn jemand abhilfe schaffen könnte!
  • Habt ihr irgendwelche Dienste abgeschaltet oder etwas aus dem Autostart-Bereich entfernt? Nach der Installation der Produkte werden nämlich einige Dienste aktiv und die sollte man auf keinen Fall abstellen, sonst läuft nichts mehr.
    Ich würde mal das Programm msconfig starten und alle Adobe-Dienste überprüfen.

    Grüße

    Muvimaker
  • mögliche Lösung

    Tag,
    bei mir hat folgendes weitergeholfen ( hoffentlich nicht nur vorübergehend :(

    a. System-Datum um 2 Wochen zurückgestellt
    b. PS gestartet und deaktiviert
    c. PS neugestartet, Keygen unter || ausgeführt, SN in PS eingetragen
    d. System-Datum zurückgestellt
    e. PS gestartet
    ---
    das ein paar mal, und irgendwann lief PS/ID/AI etc wieder.

    es scheint also an der SN zu liegen, scheinbar spuckt der Keygen 'auch' zeitlich begrenzte SNs aus.
    Es würde mich interessieren ob das bei euch auch klappt - und um das noch mal klarzustellen: System ist Mac OSX.

    just
  • Tag,
    a. Datum zurückstellen über Systemeinstellungen/ Datum & Uhrzeit/

    automatisch einstellen abhaken, Datum unten auswählen. (ca. 2 Wochen vor dem heutigen sollte ausreichen)

    b. deaktivieren tut man über PS/ Hilfe/ Deaktivieren

    Seriennummer löschen.

    just
  • Gut das hier wieder offen ist :)

    Persönlich habe ich mittlerweile schon ca. 50 Serials ausprobiert und bekomme nach dem Umstellen des Datums immer wieder die gleiche Meldung.

    Info: Arbeite mit MacOS X Leopard
    Diesmal sind uns die Programmierer von Adobe wohl erstmal voraus... ;)

    Wenn jemand eine weitere Lösung hat, der kann sich ja bitte melden, anders herum bleibe ich auch am Ball und sobald ich ne Lösung finde werde ich Posten um allen die noch leiden zu helfen.

    Bis hierhin erstmal vielen Dank an alle Helfenden und besonders an den Moderator der diesen Thread wieder geöffnet hat !!!


    Grüße
    MacBook_Pro
  • @MacBook_Pro
    Also ich hatte das gleiche Problem BIS:
    Ich habe die Reihenfolge vertauscht!
    a. System-Datum um 2 Wochen zurückgestellt
    b. PS gestartet und deaktiviert
    c. System-Datum zurückgestellt
    d. PS neugestartet, Keygen unter || ausgeführt, SN in PS eingetragen
    e. PS gestartet

    Also ich habe erst das Datum wieder aktualisiert und dann erst die neue Seriennummer eingetragen. Dann hat es geklappt!

    Grüße JJ
  • Ich habe genau das gleiche Problem, habe auch beide Versionen versucht, leider OHNE glück. Little Snitch blockt alle Adobe requests, daran kann es normal nicht liegen :(

    Der KeyGen von Master_of_Devils spuckt irgendwie nur invalid SN aus ...

    Noch einer ne Idee??
  • 1. System-Datum um 4 Wochen zurückgestellt
    2. PS gestartet und deaktiviert und SN gelöscht
    3. System-Datum auf das aktuelle gestellt.
    4. Das Hostfile geändert.
    5. PS neugestartet, Keygen von Duce genutzt, SN in PS eingetragen
    6. PS gestartet fertig ;)

    [INDENT]für /etc/hosts

    Quellcode

    1. if [ '$(grep -o adobe.activate.com /etc/hosts)' = 'adobe.activate.com' ];
    2. then exit 0
    3. else
    4. echo "127.0.0.1 adobe.activate.com" >> /etc/hosts
    5. exit 0
    6. fi
    [/INDENT]