iGO8 – LPG-Poi´s einfügen mit kml Datei

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • iGO8 – LPG-Poi´s einfügen mit kml Datei

    Hallo zusammen,
    ich benötige dringend eine Unterstützung um die Autogastankstellen mittels der *.kml Datei zu integrieren.
    Laut fu_zhou habe ich die Datei in content/userdata/poi eingefügt und zusätzlich in der data.zip \ui_igo8\icons\poi kmlicon gelöscht, um ein Icon zur Anzeige auswählen zu können.
    Leider läuft das Programm nicht hoch. Es friert immer beim Erreichen des Navigationmenü´s Suche/Route/Verwaltung/Einstellungen ein.
    Ich benutze die Vers. 8.3.2 auf Medion pna 465 T.

    Gruß hahedo

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hahedo ()

  • Ich häng mich mal dran. Bei mir ist es beim Navgear GP-43 das gleiche. Ohne die LPG-POi´s geht es ohne Probleme, mit ihnen hängt sich IGO8 beim hochfahren auf. Wäre klasse wenn jemand helfen könnte, das mit den LPG-POI´s ist mir wirklich wichtig.
  • LPG.kml Datei

    hahedo schrieb:

    Hallo zusammen,
    ich benötige dringend eine Unterstützung um die Autogastankstellen mittels der *.kml Datei zu integrieren.
    Laut fu_zhou habe ich die Datei in content/userdata/poi eingefügt und zusätzlich in der data.zip \ui_igo8\icons\poi kmlicon gelöscht, um ein Icon zur Anzeige auswählen zu können.
    Leider läuft das Programm nicht hoch. Es friert immer beim Erreichen des Navigationmenü´s Suche/Route/Verwaltung/Einstellungen ein.
    Ich benutze die Vers. 8.3.2 auf Medion pna 465 T.

    Gruß hahedo


    Das einfügen in content/userdata/poi ist in Ordnung.
    Das löschen in der data.zip \ui_igo8\icons\poi kmlicon lassen wir in Zuckunft!!
  • Hallo,
    hier komme ich endlich wieder und mit einer Zusammenfassung.
    1. Hatte die Datei *.kml in content/userdata/poi eingefügt.
    Die Funktion war gegeben, aber leider nur mit dem kml-Symbol (Weltkugel).
    2. Dann habe ich die Datei data.zip \ui_igo8\icons\poi kmlicon mit WINRAR gelöscht.
    Danach fror iGO8 im Startmenü ein.
    Nach dem Löschen der *.kml datei war die Funtion (Navi) wieder gegeben
    3. Ich habe die Vers. 8.3.1 wegen der Bugs auf der SD Karte installiert.
    Die gleichen Fehler traten auch hier auf.
    4. Habe dann die Version noch einmal komplett installiert.
    Jetzt aber nur die *.kml eingefügt. Danach war die POI Funktion gegeben.
    Ich kann zwar das Symbol wechseln, im Menu wird das Neue auch angezeigt aber auf der Karte bleibt das alte Symbol (Weltkugel) erhalten.

    So kann ich aber damit leben. Falls jemand hier eine Idee hat, kann er sich hier einmal melden.
    Vielen Dank an alle die mir in diversen Berichten geholfen haben.
    Gruß hahedo