Kartenmaterial für Gopal 4.1

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kartenmaterial für Gopal 4.1

    Hi

    weil bei meinem Navi Mio C230t nur Gopal pe4.1 läuft,

    und kein 4.52 und kein 4.6.Brauche ich neue Karten 2008/q4 o.ä für 4.1.

    Hat jemand eine Möglichkeit soetwas bereitzustellen oder vieleicht einen

    anderen Tipp.

    Danke CU