TT7 Karte wird nicht erkannt

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TT7 Karte wird nicht erkannt

    Hallo,

    ich hab die TT7/8 Europakarte auf SD (in /western_and_central_europe) kopiert. Das Freischalttool ging problemlos durch und die .DCT-Datei draufkopiert.
    Leider wird die Karte nicht erkannt, nur die bereits vorhandene D/A/CH.

    Was mach ich falsch. Ist die Karte evtl. nicht für PDAs?
    Ich hab die Version 815.2003. Auf dem PDA ist die 7.910 installiert.

    Gruß und Dank vorab

    Onki
  • Hallo Onki,

    deine Navcore und die Karte passen nicht...

    schaumal hier :

    Zur Navcore 7.9XX passen nur die Karten 815.2022, 815.2023, 815.2024
    815.2033, 815.2034, 815.2059, ...

    Versuche mal eine andere Karte zu bekommen.

    Gruß

    Marw
    Aber ich weiss, es muss anders werden, damit es besser werden kann.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von marwin1de ()

  • Richtig - die 815.2003 sind nur für die TomTom Geräte, nicht für PDA/PPC.
    [SIZE="1"][COLOR="Green"]Alle meine Daten/Posts/Tipps/Beiträge/Hinweise und/oder Dateien dienen nur zu Forschungszwecken.
    Ich übernehme keine Verantwortung für eventuelle Schäden oder Sonstiges.[/color]
    [/SIZE]
  • Beispiel der DE_AT_CH Karten:

    Karten mit der Endung ***.2003 sind nur für GO-Modelle, die legal NC 8.2xx und NC 8.3xx laden können.
    Enthalten sind IQ-Routes, RealView, und TTS.
    Karten mit den Endungen ***.2024 sind für PDA's und One-Modelle, die legal bis TTN7.910 oder NC 8.01x laden können.

    GOx10 und alles "drunter" = GOx00, alle One's und PDA TTN7 = "light" Karten
    GOx20 und alles "drüber" = x30 und x40 = "full" Karten
    Aber ich weiss, es muss anders werden, damit es besser werden kann.