HP OfficeJet 4315 druckt nicht

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HP OfficeJet 4315 druckt nicht

    Hi,

    Hab ein Problem mit meinem HP Officejet 4315 Multifunktionsdrucker:

    Zuerst schilder ich mal das Problem, und dann meine Lösunsversuche.

    1. Problem

    Mein HP-Drucker funktionierte einwandfrei, bis ich vor ein paar Wochen einem Freund was ausdrucken wollte und der Drucker nicht reagierte. Das Druckersymbol im Info-Bereich der Taskleiste war aber da, also ist der Druckauftrag ja rausgegangen. Habe unmittelbar vorher nichts installiert, daran kann es also nicht liegen. Drucker reagiert einfach nicht mehr auf Druckaufträge. Auch das abbrechen von Druckaufträgen dauert unwarscheinlich lange.

    2. Lösungsversuche

    Habe jetzt schon mindestens 5 mal den Treiber neu installert (von der HP-Seite, die CD hat einen Srung, kann nich erkannt werden) hat aber alles nichts geholfen. Habe alle Anweisungen befolgt, sogar den Virenscanner ausgeschaltet, was ich in einem anderen Forum gelesen hatte. Jetzt, nach unzähligen Versuchen habe ich einfach keine Lust mehr, und wende mich nun hilfesuchend an euch.

    System

    Windows XP Home - Service Pack 3 + alle Updates
    Kasperski Internet Security 2009

    Hoffe ihr könnt mir helfen,

    deathuser

    PS: Weitere Infos kann ich bei bedarf beschaffen.
  • Solche Probleme hatte ich jeweils auch, doch soweit ich mich erinnern kann, ging es nach dem Neustarten des Druckers und/oder PCs wieder.

    Schau mal genau, ob der Drucker wirklich keine Fehler anzeigt, denn oft ist es ein sehr unauffälliges Lämplein, das leuchtet oder blinkt.
    Überprüfe auch mal alle Kabel auf defekte oder Wackelkontakte, vielleicht ist auch die Mechanik des Druckers blockiert (Patrone nicht richtig in Halterung oder Papierstau).

    Tja, das mit den Druckern ist halt so ne Sache...

    mfg

    OT:
    Ändere deine Signatur, meine wurde genau wegen so einem Link gelöscht!
    iouRzer9"iuz74g8974t89?oz&4it0zh9(/H3gf7 ...
  • Werde gleich nochmal PC und Drucker neustarten und die Kabel überprüfen.
    Es blinkt keine einzige Lampe/Lämpchen.
    Patrone und so kann es auch nicht sein, da das Gerät inzwischen schon mal ein Fax empfangen hat.

    MfG

    Problem hat sich irgendwie in Luft aufgelöst. Habe nachdem ich den neuen NVidia Treiber (181) installiert habe, einen neustart gemacht. Jetzt zum Test ne Seite gedruckt, und es geht.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von itsjustme ()