iGO8 Vers. 8.3..... Stromsparen

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • iGO8 Vers. 8.3..... Stromsparen

    Hallo Leute,
    bei iGO8 (Version 8.3.1.57021 bzw.8.3.2.64873) gibt es in der Energieverwaltung die Einstellung "Stromsparen".
    Dies bedeutet, dass die Displaybeleuchtung sich abdunkelt, wenn für eine gewisse Zeit iGO8 keine neunen Informationen zur Verfügung stellt (ist bei Akku-Betrieb sehr sinnvoll).
    Auf meinem XDA Orbit 2 funktioniert es wunderbar, beim Touch HD jedoch nicht.
    Hat jemand Erfahrungen ?
  • leererschaede schrieb:

    hallo,
    wenn du die seite auf hast mit dem energysparmodus klicken mal ganz oben im ersten eintrag wo bei dir wohl steht abdunkeln oder so was in der richtung , klcke da rein , und dann ändert er sich ... dann nehme die auswahl... hintergrund anlassen ...
    mfg


    Das mit der Energieverwaltung ist klar. Hier gibt es ua. die Einstellung: Stromsparen. Und das ist mein Problem. Diese Einstellung funktioniert nicht.
    Siehe meine erste Frage.
  • Hallo anderen tipp vllt....


    du kannst es einstellen das es die geräte einstellungen übernimmt, also schaltet sich das gerät ab nach 5 minuten nichts tun dann das navi auch. würde ja auch gehen oder halt das display abschalten lassen. vllt hilft das ja. also bei mir geht soweit alles...

    oder besorge dir mal eine andere version von igo 8 vllt hilft das ja schon

    mfg heiko
  • diesta schrieb:

    Hallo Leute,
    bei iGO8 (Version 8.3.1.57021 bzw.8.3.2.64873) gibt es in der Energieverwaltung die Einstellung "Strom sparen".
    Dies bedeutet, dass die Displaybeleuchtung sich abdunkelt,




    werd die sache die nächsten tage mal ausprobieren auf dem TouchHD , mein erste gedanke ist aber das der HD ja mit Hilfe des Lichtsensor die Display Helligkeit selbst einstellet (Autom.) ich denke das das der Grund ist weshalb es nicht funktioniert.

    es gibt natürlich die möglichkeit die Funktion unter Windows zu deaktivieren

    Einstellungen-> System -> Stromversorgung -> Beleuchtung

    vielleicht ist das die Lösung ?

    lg napo
  • napo schrieb:

    werd die sache die nächsten tage mal ausprobieren auf dem TouchHD , mein erste gedanke ist aber das der HD ja mit Hilfe des Lichtsensor die Display Helligkeit selbst einstellet (Autom.) ich denke das das der Grund ist weshalb es nicht funktioniert.

    es gibt natürlich die möglichkeit die Funktion unter Windows zu deaktivieren

    Einstellungen-> System -> Stromversorgung -> Beleuchtung

    vielleicht ist das die Lösung ?

    lg napo


    Es kann mit dem Lichtsensor nicht zusammen hängen. Die ältere iGO8-Version
    8.0.0.49545 läuft auf dem HD einwandfrei.
    Nochmals mein Problem: die Navi-Software soll sich, wenn iGO keine Informationen liefern muss, automatisch abdunkeln und wieder automatisch
    hell werden, wenn neue Informationen vorhanden sind. Dies klappt wie gesagt, mit der älteren iGO-Version sehr gut.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von diesta ()