IGO8 startet auf Medion P4425 nicht

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IGO8 startet auf Medion P4425 nicht

    Hallo,

    seit gut zwei Tagen versuche ich IGO8 dazu zu bewegen das es auf einem Medion P4425 WINCE 5.0 startet. Leider bricht nach kurzem erscheinen des Startbildschirms immer wieder ab. Ich habe dazu schon einige Versuche unternommen.
    Die Navi software liegt auf der storage Card.
    Softwareversion von Crackspider

    Im Menü von Gopal hab ich schon einen Button für IGO8 eingrichtet mit einer Verknüpfung zu IGO8.exe . Startet aber leider nur kurz und geht wieder ins Menü. Auch ein freilegen des Desktops und manueller start der IGO8.exe funktioniert leider nicht. :confused: Die software funktioniert jedoch tadelos auf einem Navigon 7110.
    Hat einer eine Idee woran es liegen könnte???? Für Hilfe wäre ich sehr dankbar. :)

    Gruß DIego
  • Hallo,

    habe einen MD 465t von Medion.

    IGO 8.0 und 8.3. läuft auf meinem Gerät ohne Probleme.
    Ich habe allerdings kein GoPal drauf.

    Versuch es mal mit diesen Einträgen in der Datei sys.txt im Root Deiner SD Karte:

    [folders]
    sdcardpath="\\SDMMC\\"


    [interface]
    skin="ui_igo8"
    resolution_dir="480_272"
    vga=0
    mapfontscale=135
    rotoffset=8

    [rawdisplay]
    highres="0"
    screen_x=480
    screen_y=272

    [debug]
    skip_eula=1

    [msnd]
    msnd.start=0

    [interface]
    maxzoom2d=6000000
    show_exit=1


    [gps]


    Achte darauf ob die Auflösung stimmt und wähle bei den Einstellungen von IGO / GPS Port 2 und 4800.

    Schreib mal ob es geklappt hat.
  • Hallo

    [folders]
    sdcardpath="\\SDMMC\\"


    Ich habe auch iG8.3.1 neben Gopal4.5.2 auf meinen PNA4210/465 laufen !
    Der Eintrag in der "sys.txt" sollte so sein wenn iGO8 nur auf der SD-Karte liegt
    und auch von dort gestartet wird !

    [folders]
    app="%SDCARD%/iGO8"

    Mfg Hunter4
  • Hab ich versucht ( wie Hunter schon bemerkte).

    Leider führte auch der Tipp von tohalu leider nicht zu dem erwünschten Erfolg.

    Meine sys.txt schaut folgendermaßen aus

    [folders]
    app="%SDCARD%/iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [map]
    2dheadup=1

    Ich nutze die Version IGO8 - Build 8.3.1.57021 PDA + PNA von Crackspider

    Hat noch jemand einen Tipp?
    Wie gesagt - der Bildschirm startet zwar kurz ... beendet jedoch auch gleich wieder.


    verhindert eventuell ein Eintrag in der Registry den Start von der SD Card???

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von trxag () aus folgendem Grund: Beitraege zusammenfuehren

  • Manchmal hilft es auch, wenn dann den Inhalt vom "save" Ordner von igo8 einmal löscht (wenn mindestens einmal versucht wurde, igo zu starten), und danach ein Hardware Reset durchführt.
    [COLOR="Navy"][FONT="Garamond"][SIZE="4"]Quidquid agis prudenter agas et respice finem.[/SIZE][/FONT][/color]
  • Hallo,

    das beantwortet zwar Deine Frage nicht. Nur ein Hinweis: Die IGO8 - Build 8.3.1.57021 ist mit mehreren Bugs behaftet, deshalb hat iGO auch die iGO8_8.3.2.64873 kurzfristig nachgeschoben. Hier sind zwar auch einige Bugs enthalten, aber nicht mehr so gravierende wie in der 8.3.1.57021.

    Ich würde mit der 8.3.1.57021 nicht viel experimentieren sondern mir die 8.3.2.64873 besorgen und korrekt installieren.
    [COLOR="Blue"][SIZE="1"]NavGear StreetMate GTX-60-DVBT Igo Primo 2.0
    Apple Macintosh Pro 2 x 2,66 GHz Dual Core Intel Xeon, 4 GB RAM, 4 x 1 TB HD[/SIZE][/color]
  • Das scheint wohl bisher die einzige alternative zu sein.

    Trotzdem Vielen Dank


    ### BITTE KEINE DOPPELPOSTS ###


    Auf die beiden anderen Antworten zurück zukommen.

    Ja, ich hatte schon den Save Ordner einmal gelöscht und neu gestartet. Hat nix gebracht...

    und eigentlich dürfte ich mich bei der Version nicht vergriffen haben Hunter - schließlich funktioniert die Software ja auf einem Navigon 7110 MN6.5.

    Aber Leute Vielen Dank für eure Ideen. Falls das irgendwann mal funktioniert , dann berichte ich euch.

    Gruß Diego

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von trxag ()