Falk Navigator 8 auf M4 funzt nicht

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Falk Navigator 8 auf M4 funzt nicht

    Habe ein Problem!

    Will FN8 auf M4 aufspielen aber es tut sich nichts. FN 8 wird am Navi-Manager nicht angezeit. Bei Kompatibel steht auch noch nein. Gibt es da ne Lösung?

    Merci,thx, danke.

    :hot:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von eintrahtsmity () aus folgendem Grund: [B]Falk Navigator 8 auf M4 funzt nicht[/B]

  • Hi,
    ich habe auf mein 1st Edition den FN8 installiert bekommen.
    Ich habe es erzwungen, dass es kompatibel ist.
    Das Installieren hat geklappt, und es lief auch soweit.

    Ich hatte den Navigator 8.1 für die M-Serie installiert, mein Bruder hatte nur den (und nicht 8.0)

    Folgendes fiel mir auf:
    Einige Bilddateien fehlten in der 8.1 (demnach muß man die schon auf dem Navi haben, wenn man z.B. den 8.0 vorher hatte)
    Das Startbild z.B. fehlte oder das Hintergrundbild des neuen Screenlocker oder einige kleinere.

    Nachdem ich die fehlenden Dateien von meinem Bruder ins Navi kopiert hatte, sah alles so aus,
    wie sein original 2nd Edition. Routenführung und alles drum hermum einwandfrei.

    Erst als ich das TMC nutzen wollte, stieß ich auf das Problem, dass er keine Frequenzen durchsucht.
    Ich klicke auf "automatische Suche" und nichts passiert.
    Ich habe nicht herausfinden können, woran es lag.

    Also: Alles wieder runter und den FN7 installiert, denn ohne TMC will ich den FN8 nicht...

    Ich denke es geht nur, wenn man den Navigator 8 als Update bekommt, dann würde es auch richtig laufen. Aber der original FN8 vom der 2nd Edition läuft (wie oben gesagt) nicht richtig...
    Es gab mal im Handel die 1st Edition mit einem Aufkleber, welcher zu einem Update auf den Navigator 8 erlaubt, dieses Update bräuchten wir ;)