Update MD 96700

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Update MD 96700

    Hallo Ihr Lieben,

    ich habe einen Medion MD 96700 und habe momentan noch die MN5er Version drauf. Kann ich direkt auf die MN7er Version updaten oder muss ich erst auf eine MN6er Version zwischen updaten?

    Über eine Antwort wäre ich sehr dankbar.

    Liebe Grüße

    Hitec

    :hot:
    ..und mögen die Armeen des Teufels auf dem Weg zu deinem Haus von Pfad abkommen!!!
  • Update MD 96700

    Hallo Hitec,

    MD 96700 hat Win CE 4.2, MN 7 benötigt Win CE 5.0.
    Aber es läuft MN 6.5.1 mit Reality View und aktuellem
    Kartenmaterial Q4 2008 von November 2008.

    Bei Interesse bitte eine PN an mich.

    MfG. leeken
  • leeken schrieb:

    Hallo Hitec,
    MD 96700 hat Win CE 4.2,
    MfG. leeken


    @leeken

    Da muss ich Dir leider widersprechen. Der MD96700 benutzt WM5.0 und dort läuft MN7 mit den wünderschönen Skins von dir.
    Hast Du noch Lust und Zeit einen Audi und Mercedes-Skin zu machen?

    Aber wieder zum Thema MN7 und POIW laufen ohne Probleme, es muss jedoch das UserSetings.xml von Hand angepasst werden, damit es auch mit dem TMC klappt.

    Es gibt aber auch noch dies hier:

    :guck: freesoft-board.to/f411/info-pd…iste-fuer-mn7-362151.html
    [SIZE="1"]@all: Ich gebe keine Links weiter, außer es wurde ausdrücklich erlaubt. Hier sollte dann aber mehr wie "gib mir..." stehen. Grundsätzlich gilt diese PN-Anfragen werden gelöscht, Hilfeanfragen werden beantwortet.

    Es gibt keine dumme Frage, nur dumme Antworten![/SIZE]
  • leeken schrieb:

    Hallo Hitec,

    MD 96700 hat Win CE 4.2, MN 7 benötigt Win CE 5.0.
    Aber es läuft MN 6.5.1 mit Reality View und aktuellem
    Kartenmaterial Q4 2008 von November 2008.

    Bei Interesse bitte eine PN an mich.

    MfG. leeken


    Hallo.
    Leeken da hast du nicht recht MD 96700 hat Windows® Mobile 5.0 da läuft bestimmt MN7 ansonsten wird hier nicht über POI-Warner MN7 diskutiert:
    freesoft-board.to/f411/info-pd…-1500-md96700-364516.html

    MfG Boss71
  • Boss71 schrieb:

    Hallo.
    ... ansonsten wird hier nicht über POI-Warner MN7 diskutiert:
    MfG Boss71


    Und wer diskutiert hier über MN7 und POIW? :eek:
    Hier gibt es nur einen Hinweis, dass beide Programme auf dem MD96700 laufen !!:confused:

    Garf12
    [SIZE="1"]@all: Ich gebe keine Links weiter, außer es wurde ausdrücklich erlaubt. Hier sollte dann aber mehr wie "gib mir..." stehen. Grundsätzlich gilt diese PN-Anfragen werden gelöscht, Hilfeanfragen werden beantwortet.

    Es gibt keine dumme Frage, nur dumme Antworten![/SIZE]
  • Vielen Dank Ihr Lieben,

    ich glaube ich weiss jetzt, dass MN6 und MN7 auf meinem MD 96700 laufen, - aber kann ich sofort auf MN7 updaten oder benötige ich
    dazu die MN6er Version?


    LG Hitec

    :hot:
    ..und mögen die Armeen des Teufels auf dem Weg zu deinem Haus von Pfad abkommen!!!
  • Hitec schrieb:

    Vielen Dank Ihr Lieben,
    aber kann ich sofort auf MN7 updaten oder ...
    LG Hitec


    Ich habe echt keine Ahnung, wieso Du etwas updaten möchtest? Es gibt Updates für MN5, für MN6 und bereits auch für MN7. Jedes Programm ist hierbei völlig eigenständig und muss als Vollversion erworben und installiert werden. Eine Upgrad auf eine höhere Version wird nicht angeboten. Du kannst sogar mehrere Versionen nebeneinander installieren.

    Und jetzt noch konkret gesagt, Du kannst MN7 direkt installieren, ohne jegliche Vorversion.

    Garf12
    [SIZE="1"]@all: Ich gebe keine Links weiter, außer es wurde ausdrücklich erlaubt. Hier sollte dann aber mehr wie "gib mir..." stehen. Grundsätzlich gilt diese PN-Anfragen werden gelöscht, Hilfeanfragen werden beantwortet.

    Es gibt keine dumme Frage, nur dumme Antworten![/SIZE]