Support-Thread für Etka 7.0, 7.2, 7.3, 7.4 usw.

  • Beratung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • tekkno schrieb:

    @OCBBlunt

    Lies nochmal hier

    freesoft-board.to/f32/up-rs-et…-11-2008-full-352246.html

    oder installiere das update-patch , dann ist auch alles deutsch .
    falls du es noch nicht hast lies hier

    freesoft-board.to/f287/frage-a…380775-2.html#post3602860



    Danke, werd mich morgen mal ranmachen.
    Edit: Kann mir bitte einer das PW zum installieren schicken, hab es auserversehen gelöscht. wäre echt super.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von OCBBlunt ()

  • -----CLOSED-----

    Ich habe nun ein neues ETKA 7.2 (BETA) Release fertig .
    Es beinhaltet die Preise von Deutschland und ist in der selbigen Sprache .
    Im moment lässt es sich nur auf C:\ installieren, später dann auf C:,D:,E: und F:

    Update-Stand :
    AU: 743
    SE: 271
    SK: 277
    VW: 743

    Im ETKA 7.2 (BETA) Release ist nun auch die Online-Update Funktion enthalten .
    Die FI-Funktion ist weiterhin leider nur im offline-Modus voll funktionsfähig .

    Schreibt mir eine PN wenn Ihr lust habt diese BETA-Version zu testen .
    Kritik und Anregungen erwünscht !

    mfg
    tekkno

    -----CLOSED-----

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von tekkno ()

  • @tekkno

    Deine betaSoftware läuft soweit ganz gut.auch die online updates lädt er herunter.bei der anschließenden instalation erscheint aber nur der update bildschirm und dann tut sich nichts mehr.(bei allen 4 marken) vielleicht hast du ja eine lösung für dieses problem?
    mfg mike

    ps:das betriebssystem ist windows xp sp3.
  • achso , das meinst du .
    das das update nicht installiert bzw. beim update stehen bleibt kann mehrere gründe haben .
    Z.B.
    1.) Es wurde schon zuvor eine andere ETKA version installiert .
    2.) einige habe updateprobleme bei NTFS-partitionen .

    normalerweise kommt noch eine Fehlermeldung . sowie "kann datei nicht schreiben" oder "schreiben fehlgeschlagen"

    siehe auch hier
    freesoft-board.to/f287/frage-a…380775-3.html#post3632471

    mfg
    tekkno
  • Habt ihr überhaupt zugriff auf das ETKA was der Teileservice beim Vertragshändler auf seinem PC installiert hat?

    Bei 7.2 gibts als Spezialkatalog noch den Reifenkatatlog samt Testberichte etc...
    Suchfunktion ist vereinfacht und auch modellübergreifend. Heißt: Wenn man TVN-Suche ausführt und gerade im Audi drin ist findet er auch Modelle von VW, Skoda, Seat die das entsprechende Teil drin hat. Nur zwei Beispiele...

    Schaut euch doch einfach mal in die 7.2 Version die hier angeboten wird an! In jeder Hilfedatei etc steht noch 7.1... Selbst die etka.exe ist noch auf V7.1 versioniert! Das ist mMn keine richtige 7.2 sondern ein gefrickeltes 7.1 auf 7.2 gebrandet.

    Es soll wohl auch so sein, dass die CDs der 7.2 nun personalisiert sind und jeder Händler watermarks in seiner Kopie drin hat.. Das weiß ich aber nicht sicher.
  • eine hundertprozentige 7.2 version gibt es auch beim freundlichen nicht wirklich !

    soweit ich von meinem :) informiert bin gibt es nachfolgende programmupdate cd`s:

    - etka 7 version / etm 2000 server und fat-client (3 cd`s) stand: 13.11.06
    - etka 7.1 version / etmaster 2000 und fat-client (1 cd) stand: 24.09.07
    - etka 7.1 plus version / etmaster 2000 und fat-client (1 cd) stand: 27.02.08
    - etka 7.2 version / etmaster 2000 und fat-client (1 cd) stand: 11.02.09

    gruss
    kiss
  • So nun endlich hab ich es hinbekommen das die Updates installiert werden:bing:

    Stand ist nun VW/AU 745

    Aber mein jetziges Problem ist das ich kein Materialschein anlegen kann.

    Hat jemand das selbe Problem gehabt und eine Lösung dafür?
  • Brauche auch mal ne kleine Hilfe:
    Update von VW 724/105 bis zur 727/105 funktionierte problemlos. Nach ETKA Start werde ich nach Update auf 728 gefragt. Wenn ja wird Passwort zur Installation verlangt. Hab schon alle vorhandenen probiert, klappt aber nicht. wär super Nett, wenn mir jemand bei dem Problem helfen kann.:confused:

    Hab´s geschafft

    Danke an Kiss für die freundliche Hilfe :)
    [COLOR="Blue"]die Benutzung der Boardsuche ist gebührenfrei und verursacht keine körperlichen Schmerzen[/color]

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von klaona ()

  • Auch von mir vielen Dank für das Update Pack!
    Nun läuft alles wunderbar bis auf das daß keine Passwörter funktionieren bei den Updates die ich habe:(
    Hab schon die üblichen Verdächtigen ausprobiert, aber keines wird angenommen:mad:
  • Vielen dank fur die update programm.
    Ich habe es installierd und die online updates sind bekommen in C:Etka\DATA\UPDATE\AU und weiter SK/SE/VW
    Bij anrufen das programm sachte er ''updates instalieren'' danach gibt es ein falsche meldung returncode 5 ''error H38!''
    Ich habe vista home premium SP 1 32 bit und habe UAC nicht eingezetst.

    vielen dank .
    Sont.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sont ()

  • Hallo habe das ETKA7.2 v4 installiert, alles klappt wunderbar, sogar online werden die updates runtergeladen.

    Nur wenn man die updates installieren will kommt bei mir die Fehlermeldung:

    Returncode 1
    ERROR RR12!.

    Mit den seperaten updates von masakari gehts auch nciht kommt auch ne fehlermeldung das man es nciht installieren kann!

    hoffe ihr könnt mir helfen


    MFG ins4nity
  • Der ERROR H38 Fehlercode scheint wohl mit Vista im zusammenhang zu stehn . Keine Ahnung was der Fehler besagt . Ich hab kein Vista um es zu analysieren .

    @ins4nity
    wenn du es noch großer schreibst wird dir bestimmt noch schneller geholfen !!!!!!!!

    ERROR RR12 weist soweit ich weiß auf eine alte Registrierung/Datei hin . Und das die Updates von M@sakari nicht funktionieren umso mehr .

    Falls schon andere ETKA Installationen zuvor vorhanden waren / sind könnte das schon der Fehler sein .
  • Hallo zusammen,

    ich habe mir Etka 7.2 auch installiert. Einmal auf Vista Home Premium- dort startet das Programm erst gar nicht wegen Hardlock fehlt.

    Auf meinem Laptop Windows XP Pro läuft es zwar so weit, aber nach kurzer zeit stürzt die Kiste mit Bluescreen ab und startet neu.

    Beides sind NTFS Partitionen und sind C\Tecar Forum\Etka installiert.

    Kann mir jemand vieleicht mal auf die Sprünge helfen.

    Danke

    Teddy112

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Teddy112 ()