Support-Thread für Etka 7.0, 7.2, 7.3, 7.4 usw.

  • Beratung

  • tekkno
  • 777864 Aufrufe 1666 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • tekkno
    Hättest du evtl. ne Idee wie ich diesen Fehler wegbekommen kann?
    Oder was ich da machen kann?
  • Hallo,

    hab auch ein kleines Problem mit ETKA. Hab soweit alles installiert und auch alle benötigten Updatedateien, mir fehlt nur die Datei Update-Bugfix.rar. Hat jemand eine Ahnung wo ich die herbekomme oder könnte mir jemand per PN den Link für die Datei senden?

    Gruß

    Meier
  • meier81 schrieb:



    1. ........mir fehlt nur die Datei Update-Bugfix.rar.
    2. ........könnte mir jemand per PN den Link für die Datei senden?



    moin,
    1. den bugfix bekommst du von m@sakari
    2. weitergeben von m@sakari`s links ist nicht erlaubt

    beachte die rules von m@sakari !!!!!!!

    gruss
    kiss
  • Hi!

    Ich habe folgendes Problem und zwar wollte ich ETKA upadaten und habe logischer weise auf Update geklickt und dann wurden die Updates heruntergeladen.Danach wollte ich die Updates installieren doch dann stürzt ETKA immer ab und dann kommt Error H38!
    Die Upadate Nr.:744 (VW)
    ETKA Version:7.2 V4
    System:Vista

    Kann mir einer weiterhelfen um das Problem zu lösen?!

    Mfg

    Deepack

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von deepack ()

  • deepack schrieb:

    Danach wollte ich die Updates installieren doch dann stürzt ETKA immer ab und dann kommt Error H38!

    Kann mir einer weiterhelfen um das Problem zu lösen?!


    ETKA stürzt nicht ab , sondern wird immer vor den Updates geschlossen .

    Der Fehlercode des Updates ERROR H38 wird nur bei Vista verursacht . Ich hab leider keine Ahnung was das bedeutet und auch kein Vista um es herauszufinden .
  • kiss schrieb:

    eine hundertprozentige 7.2 version gibt es auch beim freundlichen nicht wirklich !

    soweit ich von meinem :) informiert bin gibt es nachfolgende programmupdate cd`s:

    - etka 7 version / etm 2000 server und fat-client (3 cd`s) stand: 13.11.06
    - etka 7.1 version / etmaster 2000 und fat-client (1 cd) stand: 24.09.07
    - etka 7.1 plus version / etmaster 2000 und fat-client (1 cd) stand: 27.02.08
    - etka 7.2 version / etmaster 2000 und fat-client (1 cd) stand: 11.02.09

    gruss
    kiss


    muß man alles reihefolge holen und installieren oder?

    kann man sofort 7.2 zu holen und installieren?

    danke für hilfe!
    [SIZE="1"]!VCDS (=VAG COM) neue Version vorhanden!
    Hallo!Ich helfe gerne Fehlerspeicher auslesen/löschen/umcodieren alles möglich und Navi (RNS-E,RNS510 usw),DVB-T/DVD,MFL,Umbau (GRA=Tempomat,BNSTG,FIS Hebel usw)
    inkl. Freischalten möglich!Schwierigkeiten den Ort zu finden? - Ich antworte auf alle Anfragen die mich per PN erreichen.[/SIZE]
  • audi_a6 schrieb:


    ..... alles reihefolge holen und installieren oder?
    ..... sofort 7.2 zu holen und installieren?


    moin,
    ich bezweifel das du mit den cd`s was anfangen kannst aber solltes du auch ein tuefftler sein dann kann ich dir diese zukommen lassen !

    bei den cd`s handelt es sich generell um "u p d a t e s" fuer den vw-audi et-master server was einer vorversion voraussetzt !

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kiss ()

  • tekkno schrieb:

    ETKA stürzt nicht ab , sondern wird immer vor den Updates geschlossen .

    Der Fehlercode des Updates ERROR H38 wird nur bei Vista verursacht . Ich hab leider keine Ahnung was das bedeutet und auch kein Vista um es herauszufinden .


    Kann ich denn ETKA auch anders updaten also manuell so das Error H38 nicht kommt?
  • hi,

    habe das etka 7.2 installiert und versuche nun die updates zu installieren.
    leider zeigt er mir immer die fehlermeldung "ERROR RR12".

    was kann das sein und woran kann das liegen und wie bekomme ich den fehler behoben.

    prog. wurde wie angegeben installiert. etka 7.0 wurde entfernt. progr. läuft auch wudnerbar nur das mit den updates klappt nicht.

    wer kann mir da helfen.
    Wer anderen eine Grube gräbt, hat ein Grubengrabgerät.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Pari ()

  • Es gibt probleme mit den updates wenn auf dem BS schon eine ältere ETKA Version installiert wurde . Selbst nach dem deinstallieren bleiben sämtliche Registrierungen auf dem Rechner zurück .

    Versuch nochmal die Datei Lexhdl5.dll im Verzeichnis C:\ETKA\PROG nach C:\WINDOWS\SYSTEM zu kopieren . Vielleicht klappt es jetzt (vorhandene überschreiben !).

    Ansonsten Windows neu auflegen oder manuelle Updates installieren .

    Hier bekommst du die Updates von M@sakari , die manuell eingespielt werden können .

    freesoft-board.to/f32/up-fh-el…d-sk133-282-a-384549.html

    mfg
    tekkno
  • tekkno schrieb:

    Es gibt probleme mit den updates wenn auf dem BS schon eine ältere ETKA Version installiert wurde . Selbst nach dem deinstallieren bleiben sämtliche Registrierungen auf dem Rechner zurück .

    Versuch nochmal die Datei Lexhdl5.dll im Verzeichnis C:\ETKA\PROG nach C:\WINDOWS\SYSTEM zu kopieren . Vielleicht klappt es jetzt (vorhandene überschreiben !).

    Ansonsten Windows neu auflegen oder manuelle Updates installieren .

    Hier bekommst du die Updates von M@sakari , die manuell eingespielt werden können .

    freesoft-board.to/f32/up-fh-el…d-sk133-282-a-384549.html

    mfg
    tekkno


    tekkno du bist mein held des tages. dafür bekommste nen tusch :drum:.
    das mit der datei kopieren hat geklappt.

    ich danke dir recht herzlich.

    ps: gibt übrigens schon wieder nen neues update 749 ist da. online updaten klappt auch.
    Wer anderen eine Grube gräbt, hat ein Grubengrabgerät.
  • tekkno schrieb:

    Es gibt probleme mit den updates wenn auf dem BS schon eine ältere ETKA Version installiert wurde . Selbst nach dem deinstallieren bleiben sämtliche Registrierungen auf dem Rechner zurück .

    Versuch nochmal die Datei Lexhdl5.dll im Verzeichnis C:\ETKA\PROG nach C:\WINDOWS\SYSTEM zu kopieren . Vielleicht klappt es jetzt (vorhandene überschreiben !).

    Ansonsten Windows neu auflegen oder manuelle Updates installieren .

    Hier bekommst du die Updates von M@sakari , die manuell eingespielt werden können .

    freesoft-board.to/f32/up-fh-el…d-sk133-282-a-384549.html

    mfg
    tekkno




    JUHU Danke dir tekkno für die Hilfe bei mir gehts jetzt auch, durch das kopieren in den Windows ordner.


    MFG
  • Hallo zusammen,
    nachdem ich die Version 7.0V.2 schon einmal auf meinem Rechner am Laufen hatte (musste jedoch wg. Virus den Rechner neu aufsetzten), habe ich dieses mal Probleme bei der gleichen Installation. Habe den gleichen damaligen Download wieder benutzt, da ich einen Backup hatte.

    Die Installation lief auf Anhieb bis zum Ende durch. Dann startete der Rechner neu und ich bekam die zwei Icons mit der kyrillischen Schrift. Da ich nicht mehr wußte, ob und wenn welches der beiden Icons angeklickt werden sollte, und ich auch nichts fand, habe ich das Fenster einfach weggeklickt (war vielleicht ein Fehler). Wenn ich nun die Software starten will, bekomme ich nur die Anzeige - Hardlock Problem -. Ich habe schon fast alles durchgelesen, bin aber nicht so recht schlau aus den vielen Beiträgen geworden. Wer kann mir helfen?

    a). war das mit dem Wegklicken falsch?
    b). wenn ja, kann man dies ohne komplette Neuinstallation korrigieren?
    c). wenn nein (also alles richtig gemacht), wie bekomme ich das Hardlock Problem in den Griff. Damals hatte ich das nicht und die gemachten Updates übers Internet hatten auch prima geklappt.

    Vielen Dank für jeglich Hilfe

    Gruss Griffith460
  • griffith460 schrieb:


    a). war das mit dem Wegklicken falsch?

    Ja
    b). wenn ja, kann man dies ohne komplette Neuinstallation korrigieren?

    Ja
    c) wie bekomme ich das Hardlock Problem in den Griff.

    Suche mal im Tecar Forum Ordner nach der Datei Installer.exe .
    Dann ausführen und bei den zwei Button den oberen anklicken .
    Fertig .
    Vielen Dank für jeglich Hilfe
    Gruss Griffith460

    Gern gescheh´n
  • Also langsam verzweifele ich an der version 7.2 grrr :fuck:

    ich habe mitlerweile ca 5std bei google verbracht und habe immernoch den sch.. fehler

    :flag: error 7 : Hardlock not found

    vll kann mir jemand helfen habe alles schon x mal neu installiert hab das updatebugfix installiert neue hardlock treiber usw usw.. habe immernoch den fehler...

    version 7.0 läuft einwandfrei

    habe vista ultimate 64bit

    für sachdienliche hinweise wäre ich wirklich dankbar :)
  • Devil1978 schrieb:

    ..... daß 7.2 nicht mit Windows XP SP3 läuft?


    noe,
    laeuft bei mir einwandfrei !
    vielleicht ist deine datei beschaedigt !


    carphunter schrieb:

    ..... ca 5std bei google verbracht und habe immernoch den sch.. fehler
    :flag: error 7 : Hardlock not found


    wie jungfraeulich hast du denn dein system zurueckgesetzt ?
    es hilft nicht immer nur die software zu deinstallieren und dann neu zu installieren !

    zu 99% bleiben irgenwelche registrierungsdaten in der regedit haengen und dann viel spass beim suchen !

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von kiss ()

  • Hallo,

    kann mir jemand mitteilen, wo ich jetzt dieses UpdateFix herbekomme?

    Bis jetzt läuft alles prima bis Update 725, auch die VIN-Abfrage online funktioniert nur ich möchte gerne die Updates installieren...

    Gruß