Support-Thread für Etka 7.0, 7.2, 7.3, 7.4 usw.

  • Beratung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • (Ich hoffe das Sie alle mein Deutsch verstehen können, ich komme aus Holland)

    Ich habe eine frage: Ich habe 2 mahl ETKA versucht zu installieren. Alles geht ok aber diese Online Update tool functioniert nicht und sagt "Kein updates gefunden"

    Ich habe auch ein Post gelesen von 2014 wo Tekkno sagt das es kein support mehr gibt.

    Jetzt startet ETKA nicht weil die zu alt is...

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von NeHe () aus folgendem Grund: regeln lesen!

  • Die letzte Version von tekkno, welche mir bekannt ist, liegt mir auch vor. Diese beinhaltet VW bis zum Stand 950 und ist somit nur nutzbar, wenn man seine Systemuhr zurück dreht. Leider hat man damit keine aktuelle Datenbasis, so dass ich deine Frage aus aktuellem Kenntnisstand wie folgt beantworten muss: Nicht das ich wüsste, leider.

    Funktionieren denn bei dir die Updates? Bei mir kommt immer die Fehlermeldung "Keine neuen Updates vorhanden". Wie ich las liegt es daran, dass die "alten Updates" nicht mehr online vorgehalten werden. Daher wird es schwierig die benötigten Daten zu bekommen, um die "tekkno 7.4" wieder in den Updatezyklus zu bekommen. Ich lassem ich jedoch gerne eines besseren belehren!
  • Kann Update nicht starten (Code: %s)!(5-SE_ERR_ACCESSDENIED) (11695)

    Dieser Fehler tritt durch einen Downloadfehler auf. Vermutlich stimmt dann die Große der Downloaddatei nicht, was ETKA überlauert und den Fehler bringt.

    Bei mir wurde im entsprechende Update-Verzeichnis

    => c:\ETKA\DATA\AU\Update\ (für Audi)
    c:\ETKA\DATA\SE\Update\ (für Seat)
    c:\ETKA\DATA\SK\Update\ (für Skoda)
    c:\ETKA\DATA\AU\Update\ (für VW)

    die Datei etupau1070d.ini erzeugt, welche auf den Abbruch des Updates hinweist.

    Problemlösung:
    etupau1070d.ini und etupau1070d.exe löschen,
    etupau1070d.exe erneut downloaden, installieren und alles wird gut! :panik:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von goldwing527 ()

  • So ebenfalls ein Problem

    Nach Lap Top Crash habe ich folgendes gemacht.

    1. Die Tekno Version die ich habe installiert. Updatestand 950.

    2. Meine damals gesicherte Datei von ETKA rüberkopiert.

    3. Online Updater gestartet und downloaden lassen.

    4. Updater installiert die Updates und wenn fertig kommt bei allen die Meldung ISTALLATION FEHLERHAFT.

    Was kann das sein bzw hat einer einen Tipp?

    Danke Gruß Frank
  • Hallo Leute,

    ich habe ETKA 7.4 auf Windows 7 32 bit laufen.


    Wenn ich den Online- Updater starte schreibt er mir eine Fehlermeldung:

    In der Datenbasis von VW liegt ein Fehler vor! Updates können nicht geladen werde Programm wird beendet...


    Hat wer eine Idee dazu ?

    Updatestand ist VW 1084


    Hab bis dahin immer manuell geupdated aber das ist mir nun zu mühsam
  • Hallo,

    ich habe 7.4 2013 von tekkno mit Update-Stand 950 unter Windows 7 32bit installiert.

    Danach wollte ich dann alle Updates einspielen, aber ich komme einfach nicht weiter.

    Es bleibt jedes Mal bei Update-Stand 970 stehen und ich erhalte die Fehlermeldung:
    "Dieser Datenupdate kann nur mit der aktuellen Programmversion ETKA 7.4 ..."

    Doch diese Version habe ich ja installiert!?

    Ich blicke nicht durch woran es liegt bzw. wie ich bei einer Neuinstallation vorgehen muss.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bigpumper ()

  • Moechte mich hiermit nachtraeglich nochmals bei Keys mit dem Tip bezueglich Win10 und neuem Hardlock bedanken - hatte ich doch glatt vergessen - sorry.

    Was die aktuelle Neuinstallation und das Einspielen der alten Sicherung betrifft; hier hats nicht wie sonst immer gereicht nur den DATA-Folder samt Unterordner einzuspielen.
    Es musste zusaetzlich auch noch der PROG-, Prog1-, Prog2- und RosyVisionControl-Ordner einer aktuell funktionierenden Version herangezogen werden.

    Hab dann vorsichtshalber die bestehenden Ordner Data1 in den jeweiligen Markenordnern des DATA-Folders auf Data1_old umbenannt und nun laeuft wieder alles wie gehabt!!

    Derzeitiger Updatestand: VW-1089, AU-1089, SE-615, SK-621
  • bingo3179 schrieb:

    ... was muss ich nun machen

    Ich würde anfangen mit: Hier im Thema lesen + die ETKA-F.A.Q.

    Das ist schon sooo oft geschrieben, dass man einen Kanon daraus machen könnte.

    Und sinnvoll wäre auch eine ganz konkrete Fragestellung, statt ein pauschales "was muss ich machen".
    Es kann keiner (hell)sehen, wo genau es klemmt, aber ich vermute, alle Einsteiger-Fragen zu ETKA sind hier im Thema irgendwann schon gestellt und beantwortet.

    MfG
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)
  • LeeNouks schrieb:

    Neuer Tag, neues Problem.

    Seit heut waer das Update 1090 zu haben; Download waer ok, aber dann kommt ne schoene Meldung dass dieses Update nur mehr mit Version 7.5 zu installieren waere.

    Schade, jetzt heisst´s warten :D
    Ja so ist es leider !!!! Eventuell nächst Jahr kommt...sollte neues kommen !!! Wann oder so in der art Sorry !!! Aber es kommt das kann nur sagen mehr weis ich auch nicht !!!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von NeHe () aus folgendem Grund: OT gelöscht

  • Hallo und guten Abend,

    habe zwar einiges gelesen aber nicht das passende gefunden.
    Daher meine Frage:

    Die Updates haben ja eine festgelegte Laufzeit. Kann man die Überprüfung abschalten und somit wenigsten
    das letzte lauffähige Update des Etka 7.4 nutzen?
    Habe zwar schon mal in den INI Dateien gestöbert, aber nichts gefunden.

    Besten Dank schon mal im Voraus.
  • Hatte ich mir auch schon überlegt.
    Müßte aber trotzdem irgendwo in einer INI Datei eingetragen sein.

    Ich glaub ich werd mal ein paar Kopien der INI Dateien machen und dann darin mal rumfurwerken.
    Mal sehen was dabei rauskommt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Wertz ()