Huawei Modem unter Vista Home Premium installieren funktioniert nicht!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Huawei Modem unter Vista Home Premium installieren funktioniert nicht!

    Hallo!
    ICh habe ein Problem mit der Installation meines USB Modem E270 von Huawei!
    Ich wollte es auf Windows Vista Home Premium installieren und da kommt immer der Folgende Fehler wenn ich es Starten will:

    Mobile Connect.exe - Fehler in der Anwendung
    Die Anweisung in 0x00443ac8 verweist auf Speicher 0x00000000. Der Vorgang read konnte nicht im Speicher durchgeführt werden.

    Klicken sie auf "OK", um das Programm zu beenden.

    Wer kann mir denn da weiter Helfen? Ich finde beim googeln kein passendes Thema das mein Problem beschreibt!

    Ich bin über jede Hilfe Dankbar!

    mfg max

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maxmaxmax82 ()

  • Ich habe die neueste Firmware drauf!
    Version: 11.304.18.00.47

    Ich habe heute ein Windows Update gemacht!
    Nach dem Windows Update habe ich das Huawei E270 Modem nochmals neu Installiert und jetzt kommt die Fehlermeldung vom Modem nicht mehr!
    Mein Problem jetzt ist, das die Software (Mobile Connect) nach der Installation nicht Startet! Egal ob ich als Administrator oder normal ausführe! An was kann das liegen?
    mfg max
  • Benutzerkontensteuerung habe ich jetzt mal ausgeschaltet! Funktioniert auch nicht!
    Beim googeln findet man auch nicht wirklich etwas davon!
    Unter Windows Vista Home Basic und Ultimate funktioniert das Modem ohne Probleme! Warum bei Premium nicht?!?!?!
    Wer hat noch eine Idee! Bitte helfen!
    Danke!
  • Ich habe einen derartigen Fall mal gelöst.

    Die Huawei Treiber beinhalten ja ein emuliertes CD-Laufwerk (da sind die Treiber drauf). Das Ding kollidiert mit allem möglichen, u.a. fast sämtlichen anderen Emulatoren.

    Problemlösung war (und ist wohl noch immer):
    eine "SWITCH.EXE" die diese Emuliererei des UMTS-Sticks ausschaltet. Die gibts bei den Betreibern.

    Inzwischen kann es aber auch neue Inkompatibilitäten geben, eventuell braucht man zusätzlich ein Firmwareupdate für den UMTS-Stick.

    Müßte man den Support gezielt fragen