Modem-Router-Verbindung bricht ab

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Modem-Router-Verbindung bricht ab

    Hallo,
    ich habe neu das Netgear DM111P gekauft und installiert. Klappt problemlos. Dann habe den Router Zxel NBG42oN installiert, ebenfalls problemlos.
    Komme mit dem PC wie immer ins Internet und drahtlos konnte ich auch mit dem Laptop eine Verbindung herstellen.
    Das Problem ist:
    nach ein paar Stunden, oder nach einem Neustart geht nix mehr, d.h. ich komme mit dem PC nicht mehr ins Internet. Dann stöpsel ich wieder um, hänge nur noch das Modem an den PC und die Verbindung ins Internet klappt prima, irgenwie scheint das Dreiergespann Modem/PC/Router nicht so recht zu harmonieren!
    Ich kenn mich nicht gut aus mit dem Thema und weiss schon gar nicht, wo mit der Fehlersuche beginnen, weil's ja ab und zu geht.
    Hängt das mit den IP Adressen zusammen? Oder muss ich beim Ein-Ausschalten der Geräte was beachten?
    Dank und Gruss,
    Fritze
  • Hi,
    ich hatte bisher noch ein altes Modem (via USB, aber auch DSL) installiert, ich schaue nochmals nach, ob da noch irgendwelche Reste vorhanden sind.
    Kannst du mir sagen, wie ich den Router auf Dauerconnect stelle, bzw. ich dachte das sei die Grundeinstellung.
    Besten Dank, Gruss
    Fritze
  • Hi,
    idle Timeout konnte ich nicht finden. Bei "disconnet if no actvitiy" steht 0.
    Das sollte das Richtige sein!?
    Die alte Breitbandverbindung sollte weg sein, war noch "Adsl control status" übrig, ist jetzt entfernt, leider alles erfolglos.
    Die IP Adresse ist eigenartig: 89.xxx.xxx.xxx
    Sollte doch etwas mit 192 usw sein!?
    Gruss und Dank für deine Hilfe,
    Fritze
  • Hallo
    du scheinst immer noch das Modem zu kontaktieren. 89.xx.xx.xx ist eine öffentliche IP des Internets.

    Lösche mal alle Netzwerkverbindungen und richte dann eine Neue( IP automatisch beziehen) zum Router
    ohne Internetkontakt ein. IP muß dann im Bereich des DHCP Servers liegen.
    Danach dann die Modem bzw. Routerverbindungen herstellen. und testen.

    by ISDTOMTOM

    PS. Schau auch mal nach Updates für Deine Geräte.
    Deaktiviere bitte auch im Modem den DHCP (macht schon der Router) und gib dem Modem eine IP aus dem Router IP Bereich 192.xx.xx.100 z.B.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von isdntomtom ()