Vista 64 und die lange Ladezeit am Anfang

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Vista 64 und die lange Ladezeit am Anfang

    Ich hab da mal eine dumme Frage:

    Wenn ich den PC starte dann fährt er recht zügig hoch und ist auch nach dem anmelden in angenehmer Zeit bereit zu arbeiten.

    Allerdings wundert es mich immer wieder, dass Windows und seine Systemprozesse scheinbar meine Festplatte auseinandernehmen wollen.
    In den ersten 5 Minuten wird die unglaublich viel bearbeitet und danach auch noch immer ein bisschen.

    Am Anfang sind es vor allem die verschiedenen svchost.exe Prozesse, die so Spaß daran haben, später vor allem Antivir (was ja auch verständlich ist)

    Kann man irgendwo detailliert sehen wann da was geladen wird oder was auch immer da genau angestellt wird?
    [SIZE=2]Wer Rechtschreibfehler findet, schicke sie bitte ein. Es wird ein Finderlohn von 10% gewährt.[/SIZE]
  • ist mir beim laptop auch schon aufegefallen, hab auch schon gesucht und gemacht... mit den standartwindowsüberwachungs-und anzeigeprogs kommt man da nicht weiter. würde mich der frage von martin anschließen um somit nicht nötige prozesse unterbinden zu können. und ja, hab alles unwichtige aus dem autostart entfernt.
    [SIZE="2"]Es ist grausam die Gnade des Vergessens zu unterbrechen, und den Gepeinigten zum Nachdenken zu zwingen.
    My sysProfile !
    User helfen Usern -> FSB-Tutoren oder PN an mich oder im Chat
    [/SIZE]
  • Vista braucht mitunter bis zu zwei Wochen um richtig Rund zu laufen.Es werden noch viele Updates geladen und viel im Hintergrund Defragmentiert.

    Ist also nichts ungewöhnliches wenn Vista am Anfang Rödelt das die Platte kracht.


    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Siemser schrieb:

    @firecat: ich hab den lappi aber schon seit 2 monaten und ist auch regelmäßig an, also eigentlich sollte es daran nicht liegen können :(


    Lad dir mal die testversion von Tuneup 2009 runter.Defragge die Festplatte,Defragge die Registry,Lösche unnötige Einträge und Datein damit und wie mein Vorgägner sagte,nehm durch diese Tool ein paar Autostarteinträge auseinander. Wenn er danach immernoch ewig zum starten braucht und versucht deine Festpaltte zu zerreisen(1-2 Minuten sehr Intensiv),wie bei meinem Windows Vista 64Bit,dann liegt es einfach am Windoof :)
    Gruß Bl4d3y
  • Bl4d3y schrieb:

    Lad dir mal die testversion von Tuneup 2009 runter.Defragge die Festplatte,Defragge die Registry,Lösche unnötige Einträge und Datein damit und wie mein Vorgägner sagte,nehm durch diese Tool ein paar Autostarteinträge auseinander.


    naja, dann kann man es anscheinend nicht ändern, denn ich nutze schon seit 2006 immer das aktuelle tune up, dementsprechend auch schon seit längerer zeit das 2009er. und ja, lappi wird einmal die woche gedefragt und alles mögliche läuft durch. durch die 1-klick-wartung von tuneup macht er ja auch schon immer kleine schritte.

    tja, dann weiß ich nicht woran es noch liegen kann, muss ich halt bis windows7 warten, vllt wirds damit ja besser.

    @mods: da sich martin hier auch nichtmehr meldet und ich das präfix nicht umstellen kann, würde ich meinen, dass hier zu gemacht werden kann.
    [SIZE="2"]Es ist grausam die Gnade des Vergessens zu unterbrechen, und den Gepeinigten zum Nachdenken zu zwingen.
    My sysProfile !
    User helfen Usern -> FSB-Tutoren oder PN an mich oder im Chat
    [/SIZE]
  • Ich würde nicht das Programm Tune Up benutzen hatte mal wieder die 2009 Version ausprobiert aber die verstellt vielmehr als was Sie nützt mein Tip hände weg.

    Das Problem warum er mitunter solange rödelt sind die ganzen Prozesse die im Hintergrund arbeiten sind glaube ich 160St. u.a. gibt es ein Prozess für TabletPC der immer aktiviert ist nun gibt es die Möglichkeit sich jeden Prozess anzuschauen und zu deaktivieren oder ich hatte mal ein Link mit einer Liste wo die Dienste erklärt wurden dann dementsprechend deaktiveren neu starten und sich freuen das Vista wieder etwas schneller geworden ist.
    Bei Laptop macht es sich besonders gut die ganzen Effekte zu deaktivieren bringt auch etwas.

    Wenn ich den Link finde poste ich noch mal schnell muß erstma suchen

    VG
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • So hier die Links zu den Diensten viel Spass:

    Link 1

    Link 2

    Link 3

    VG
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • Bloss kein Tune up....

    Wenn ich davon ausgehe, daß alle unnötigen Autostarts beseitigt sind, sind meine Ratschläge und guten Erfahrungen mit folgenden Progs. :

    - WinOptimizer4 oder 5
    - Registry Mechanic (aber auch Obacht, sobald es an die Registry geht)
    - DriverGenius.

    Regelmäßig defragmentieren und evtl auch mal Standardtool ScanDisc durchlaufen lassen.

    Gruß
    mc
  • Also bei mir ist es noch immer nicht viel besser. Manchmal so, manchmal so.

    An den Programmen im Autostart kanns von Anfang an nicht gelegen haben, da ich den immer schön sauber halte.
    Nur hat Windows ja standardmäßig sehr viele Dienste im Hintergrund laufen, die alle mehr oder weniger nützlich sind. Davon hab ich keinen deaktiviert, aber das Problem schein ich ja nicht alleine zu haben.

    Vielleicht liegt es auch nur an unseren Festplatten, dass man die mehr hört als andere.

    Gruß
    Martin
    [SIZE=2]Wer Rechtschreibfehler findet, schicke sie bitte ein. Es wird ein Finderlohn von 10% gewährt.[/SIZE]
  • Hallo,

    Wenn ich den PC starte dann fährt er recht zügig hoch und ist auch nach dem anmelden in angenehmer Zeit bereit zu arbeiten.

    Bei neuen Betriebssystemen ist es mittlerweile so, das eine Benutzeranmeldung schon möglich ist, wenn das Betriebssystem selber noch hochfährt. Vista macht dieses nicht anders. Du kannst dich schon anmelden und der Desktop ist da, aber im Hintergrund werden noch weitere Prozesse gestartet und das dauert.

    Der Grund ist einfach, man will die Wartezeit für dne User verkürzen.

    Das machen bei uns sogar die Unix-Server im RZ so, Login ist möglich, aber bis die Applikation läuft, vergeht noch einige Zeit. Früher war es so, das erst alles gestartet wurde und als einer der letzten Prozesse dann die User-Loginprozedur startet. Bei XP ist es auch so.