BMW Navi update

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • BMW Navi update

    Hi all,

    nach dem ich mein mdpna150 mm95242 erfolgreich MN6.5.1 mit neuster Karte aktualisiert habe, möchte mein Kumpel natürlich sein sein Navi auch aktuell haben. (bei uns wurde in den letzten Jahren viel geändert, was den Strassenverlauf angeht).

    Er hat ein BMW 320 BJ 2004 E47 mit Bordcomputer mit Navi. Orginalsoftware Navteq 2004-02. Inzwischen hat er schon eine 2008er Version (Navteq) wo die Änderungen noch nicht drauf sind [bei mir schon (Karte Q4-2008)].

    EDIT: es ist kein E47 sondern E46

    Die Frage ist:
    1. was geht bei diesem Teil maximal an Software ???
    2. wie aktualisiert man die Karte ???

    es wäre schön, wenn mir jemand ansatzweise helfen könnte. :blink: :bing:

    Wenn noch genauere Daten fehlen sollten, bitte bescheid geben.

    Mfg

    postkutscher

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von postkutscher () aus folgendem Grund: sorry tippfehler

  • hi Didi63,

    sorry, das ich mich so spät melde.

    Es handelt sich um das Navi mit dem Monitor, ich glaube er hat 7" gesagt.

    Orginal war 2004-02 Software drauf, auf der neueren DVD steht in der der Datei "abstract"
    Date :2007-08-09

    Ich hoffe Du kannst damit was anfangen, und ein paar Tips geben.

    Vielen Dank

    postkutscher
  • Ne, das hilft nur bedingt weiter. Wichtig wäre noch der Firmwarstand des Navi-Rechners. Den Stand kann man auslesen im Auto am Gerät.
    Unter Einstellungen steht rechts oben eine Version: 4-1/xx
    Dabei steht die "4" für einen MK4-Navi-Rechner.
    "1" für das Modell mit großem Bildschirm. (2 wäre der kleine Bildschirm mit nur Pfeildarstellung)
    Und die xx gibt die aktuelle Version an. Momentan sind wir bei der Version 100, die sich aber nur als "00" zeigt.
    Eine super Übersicht gibt es auch hier:
    ### LINKS ZU FREMDFOREN SIND VERBOTEN! ###
    Die neuste Version ist nötig, um die neusten Karten-DVD (Double-Layer) lesen zu können.
    Lies die Zahl mal aus, dann sehen wir weiter.

    Die neuste Karten-DVD (2009-1) selbst gibt es als Image hier im Forum unter:
    freesoft-board.to/f158/up-pc-b…high-2009-1-a-377123.html
    Wichtig für den MK4-Rechner: immer die "High"-Versionen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von trxag ()

  • Hi Didi63,

    habe gerade endlich den Anruf mit der Ver. Nummer bekommen.

    SW 4-1/91

    geht es mit der Version, oder ist ein update notwendig. Wenn ja, würde ich mich über Deine Hilfe freuen, dies zu bewerkstelligen.

    Vielen Dank bisher.

    Mit freundlichen Grüßen

    postkutscher
  • Hi Didi63,

    als ich schrieb
    habe alles gefunden, was ich brauch.


    meinte ich eigentlich, das ich das update auch habe.

    Sorry, hätte ich dazu schreiben sollen.


    Melde mich nochmal, wenn das update vollzogen ist und das Navi läuft.
    Erst recht, wenns nicht ging.

    mfg

    postkutscher
  • hi Didi63,

    habe die update-cd (auf 4-1/00) und die die 2009-1 meinem Kumpel übergeben. Da das Diplay immer erst ne weile braucht, wenns kalt ist, konnte ich leider nicht so lange bleiben. Nach seinem Angaben hat dann alles wunderbar geklappt. :)

    Vielen Dank nochmal für die Tips

    Mfg

    postkutscher