Navigon 2100 mit 7.31-richtige Settings für TMC??

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon 2100 mit 7.31-richtige Settings für TMC??

    Auf die Gefahr hin, daß mich jetzt gleich alle schlagen:

    Hier nochmal die Frage:
    Wer hat TMC am Navigon 2100 (nicht max!) am laufen (ich habe die Version von 2much)? Ich weiß, daß es scheinbar noch keine Lösung gibt, treffe aber immer wieder auf Leute, bei denen es zu klappen scheint. Bei mir schnurrt alles, nur eben TMC nicht. Bitte dringend um Hilfe.
  • geht mir genauso.
    mn 7.3.1 von 2much funktioniert super, außer tmc halt.

    das tmc symbol wird oben neben gps nicht angezeigt und auch der menüpunkt tmc ist zwar vorhanden aber nicht auswählbar.

    hab schon vieles versucht, es will einfach nicht.

    eine lösung wäre echt super.

    du sagstest, du hättest es bei einigen laufen gesehen, gibts da mehr details?
  • Nach meinem Wissen hat noch keiner TMC mit MN7 auf dem 2100 ans laufen gebracht. Es gibt auch in diversen anderen Foren im Web darauf keinen Hinweis. Ich persönlich hatte MN7 auch mal versucht aber habe festgestellt
    1. kein TMC (schon blöde)
    2. nach ausschalten und wieder einschalten eine Fehlermeldung/man mußte Reset machen
    3. automatisches umschalten Tag/Nacht geht nicht

    Mein Tip für alle 2100-Bastler versucht mal das hier ;), hat TMC, automatisches Tag/Nacht umschalten, TTS, schöne Skins usw. Ich nutze das im Moment nur noch, habe zwar MN mit auf der Karte weil ich dieses Tool auch nutze, aber eigentlich läuft nur noch IGO, und das ganz hervorragend
  • Ruderbernd,

    Dein Einschaltproblem kannst Du lösen, in dem Du in den Application Settings den Wert für das Exit Behaviour von 1 auf 4 änderst.

    Ich glaube definitiv, daß die Version von 2much TMC fähig ist. Mir ist beim Vergleich mit meiner MN 6 Karte aufgefallen, daß es dort eine INI gibt (TMCGPS oder so ähnlich) die exakt aussieht, wie die jetzige CORECONFIG vom MN7. Allerdings ist dort eine Baudrate von 38400 für TMC angegeben. Wenn man jetzt die Settings aus Ruderbernd TMC für IGO anschaut, wird dort ein TMC Typ definiert (NMEA_Amaryllo oder so ähnlich). Ich habe in anderen Foren gefunden, daß die in der Coreconfig beim Typ nicht 2 eingetragen haben, sondern NMEA und beim TMC Port nichts, und damit lief das mir unbekannte Teilchen (3,5")mit TMCpro und MN7 (ebenfalls ein PNA). Ich glaube fest daran, daß es immer noch daran happert, daß wir noch nicht die richtigen Einstellungen für unseren 2100 gefunden haben. Werde noch ein bisschen damit rumspielen, und hier evtl. Errungenschaften posten.
  • hi all,
    wie oft denn noch !!!

    TMC geht nur auf den Richtigen MN7- HW von Navigon !!!
    bei allen anderen HW geht kein TMC

    bei ein paar Ausnahme HW ( an 3fingern abzählbar ) gehts TMC unter 320x240
    aber auf keinen fall unter 480x272
    !!! keine Supportanfragen per PN !!!
    hierzu ist das Forum da
  • 2much schrieb:

    hi all,
    wie oft denn noch !!!

    TMC geht nur auf den Richtigen MN7- HW von Navigon !!!
    bei allen anderen HW geht kein TMC

    bei ein paar Ausnahme HW ( an 3fingern abzählbar ) gehts TMC unter 320x240
    aber auf keinen fall unter 480x272


    Hallo 2much,

    welche drei sind das denn? Könntest Du die mal aufzählen?

    Danke:)