Igo8 mit E 4435 kein Gps & Tmc

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Igo8 mit E 4435 kein Gps & Tmc

    Hallo Leute

    Habe da ein Problem was ich einfach nicht hin bekomme.
    Habe mir das Medion E 4435 Gekauft mit Gopal 4,6. So nun wollte ich wieder mein Igo8 Nutzen alles auf einer SD. Nur bekomme immer die Meldung Keine Hartw. gefunden bei Gps und Tmc dasselbe. Auf meinem Alten P 4210 ging alles ohne Probleme.
    Bitte um HILFE damit ich mein Igo8 nutzen Kann. Weiß jetzt nicht mehr weiter.
    Meine versuche gingen alle nicht. Und habe in der suche nicht das Richtige für mein Problem gefunden.

    Gruß Teddybaer

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Teddybaer ()

  • Hallo Teddybaer,
    überprüfe mal die "Sys.txt" von iGO8 ob da die Einträge für dein 4435 stimmen.
    Bei meinem 4430 sieht es so aus:

    [gps]
    protocol="NMEA"
    port=2
    baud=57600

    [tmc]
    port="COM,1"
    baud=38400
    source="gns"

    Je nach Hardware (GPS-Empfänger) ist in der Software ( hier Sys.txt) ein dazu passender Eintrag. Wenn dein iGO8 nun von einem Gerät stammt das hardwaremäßig anders bestückt ist als dein 4435 hat es auch in der Sys.txt einen anderen Eintrag der nun an deine Hardware angepasst werden muß.
    Ich gehe jetzt einfach mal davon aus das die Einträge beim 4430 und 4435 gleich sind und dann müsstest du die selben Einträge haben wie ich.

    Good luck und Gruß
    tomblue
  • Hallo Teddybaer
    Ich habe ein E4435 iGO8 läuft einwandfrei.
    AE 4,6 A-57453
    In meiner SYS von iGO8 steht folgendes
    [folders]
    app="%SDCARD%/iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [map]
    2dheadup=1

    [interface]
    shutdown_time=0
    vielleicht kannst du damit etwas anfangen.
    Indejupp
  • Hallo indejupp,

    da bei Teddybaer, iGO8 ja startet und er Probleme mit GPS,TMC hat sind deine Hinweise auf den iGO8-Pfad ( sein iGO8 startet, also stimmt sein Pfad) bzw Zoomfaktor etc nicht hilfreich. Was ihm aber evtl. weiterhelfen würde wäre dein TMC-Eintrag, falls der von meinem 4430 abweichen sollte. Vielleicht kannst du das ja nochmals checken.

    Gruß
    tomblue
    Gruß
    tomblue
    E4430 mit GoPal4.x und NR-Skin, iGO8.3, Navigon MN7.x