Festplatten kaputt?

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatten kaputt?

    Hey Leute,

    seit ungefähr einer Woche habe ich ein grosses Problem. Wenn ich z.B. 50 .rar Datein auf meine Interne 500GB schiebe und sie entpacken will, sind immer Archive kaputt, ersetze ich diese, sind wieder andere kaputt. Wenn sonst irgendwas drauf kopiere und es abspielen möchte (Film z.B.) kann er nicht gelesen werden, futsch.

    Die Platte habe ich ca. seit 1 Jahr und nur 3-4x genutzt, und jetzte wo ich sie brauche geht sie nicht :(

    Was kann es sein? Festplatten Überprüfung habe ich schon gemacht, formatiert auch.
    Wozu Objektivität, wenn Egoismus doch viel schöner ist?

    Eines Tages wird mich jemand übertreffen. Doch es wird nicht heute sein, und schon gar nicht du.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Crackspider ()

  • Die Platte ist aber eine Western Digital, keine Seagate :)

    Noch jemand eine Idee? und könnte ein Moderator dieses thread bitte verschieben?

    Vielen Dank ;)
    Wozu Objektivität, wenn Egoismus doch viel schöner ist?

    Eines Tages wird mich jemand übertreffen. Doch es wird nicht heute sein, und schon gar nicht du.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von itsjustme ()

  • Wenn du die Rechnung noch hast einfach umtauschen, als Privatperson hast du 2 Jahre "Garantie".
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]
  • Teste auch mal Deinen RAM - ich hatte schon mal das Problem, dass beim Installieren von Nero - während er ersteinmal Dateien entpackt hat - Fehlermeldungen auftraten.

    Da lag es am RAM, den ich ausgetauscht habe.

    Verwende dazu den aktuellen Memtest.
  • kung-schu schrieb:

    Nur so am Rande: nicht Garantie, sondern Gewährleistung (dieses gesetzlich vorgeschriebene Zeug ;-))


    Deswegen auch meine "", denn ich wollte nicht zum x-ten al hier die genauen Unterschiede schreiben.
    Falls es jemand intressiert auf Wikipedia ist es übrigens genau beschrieben.

    Die Meistenhersteller nehmen dich aber nicht in die Beweislast sondern regulieren das Problem anstands los.
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]
  • Ich hab unter Anderem die Erfahrung gemacht, dass sich die Hersteller eher drücken und alles auf die Verkäufer abwälzen...(Gewährleistung...)

    Aber das steht ja auch nicht zur Debatte...


    Ich würde ersteinmal durchtesten, bevor Du die Teile wegschickst. Hast Du vllt. noch ne andere HDD zum probieren?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von kung-schu ()

  • Also am RAM kann es nicht liegen, denn ich habe das Teil auf 3 verschiedenen PCs getestet, Intern sowie Extern!

    Die Platte kann ich leider nicht zurückschicken, da ich keine Rechung mehr habe, sonst wäre diese schon längst weg ;)

    Diverse Test habe ich nun auch schon gemacht, doch einige brechen ab, andere sagen es wäre alles ok ...

    Nur wie kann eine Platte so schnell kaputt gehen?
    Wozu Objektivität, wenn Egoismus doch viel schöner ist?

    Eines Tages wird mich jemand übertreffen. Doch es wird nicht heute sein, und schon gar nicht du.
  • cool-denny.007 schrieb:

    Also am RAM kann es nicht liegen, denn ich habe das Teil auf 3 verschiedenen PCs getestet, Intern sowie Extern!


    nimm dazu memtest86 wie oben schon jemand geschrieben hat und lass das ne zeitlang durchlaufen

    Memtest86.com - Memory Diagnostic

    die iso auf cd brennen rechner neu starten im bios die bootreihenfolge umstellen das er als 1. von cd bootet und paar stunden warten ;)
    wenn er dann keine fehler anzeigt ist der ram nicht defekt

    ich hatte selber mal das problem mit 2 x 2 gb ram riegel die defekt waren
    ständige bluescreens und abstürze waren die folge
    cpu: [email protected],6ghz , cpu kühler: ekl alpenföhn großglockner, Netzteil: be quiet! straigt power 450 watt, Ram: 8gb ddr2-800, Mainboard: asus P5Q pro, Gaka: hd4850,

    MEINE UPPS!!!!!!
  • Öhm, der Ram soll Defekt sein? Bei 3 verschiedenen PCs?

    Glaub ich nicht ...

    Meinst du wirklich, das alle 3 PCs, von verschiedenen Herstellern, mit verschiedenen CPU's und co. einen Defekt haben? Und zwar alle am RAM? Das ist sowas von Unverscheinlich ..

    Vorallem da sonst alles läuft, ohne Probleme ...
    Wozu Objektivität, wenn Egoismus doch viel schöner ist?

    Eines Tages wird mich jemand übertreffen. Doch es wird nicht heute sein, und schon gar nicht du.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von itsjustme ()

  • Halte ich auch für Unwahscheinlich (aber möglich ist alles).

    Da du ja anscheinend keine wichtigen Daten drauf hast würde ich die Platte mal mit CBShrader (Low-Level) formatieren. Falls es dann immernoch nicht geht würde ich nicht lang fackeln und mich an WD wenden. Denn die geben auf alle Platten mind. zwei Jahre Herstellergarantie (nicht Gewährleistung) und auf vile Produkte soagr bis zu 5 Jahren.
    Mir wurde eine defekte Platte von WD schon mal anstandslos in ein neueres Modell ersetzt, da die Alte nicht mehr produziert wurde.
    Wird allerdings mind. 1-2 Wochen dauern.

    Welches Modell hast du denn genau?
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]
  • Boote mal in den abgesicherten Modus mit Eingabeaufforderung.( Beim Start F8 drücken)
    Dann eingeben: chkdsk c: /r
    Dauert ca. 90 minuten
    Hier wird die Festplatte richtig getestet, evtl. Fehler werden behoben.
    [FONT="Comic Sans MS"]Es gibt immer einen der besser ist als du, es darf nur keiner merken![/FONT]
  • Also am RAM wird es nicht liegen vorallem wenn du Ihn auf drei Rechnern getestet hast!

    Ich vermute du hast von Anfang an eine Festplatte mit einer schwäche gekauft lade dir das Tool "HD Tune" herunter und starten.
    Unter dem Bereich "Health" werden dir alle Fehler deiner Festplatte angezeigt sollte hier ein Bereich "rot" oder "gelb" markiert sein dann mal posten.
    Wenn hier alles in Ordnung gehe unter "Error Scan" und laß das mal durchlaufen.
    Spätestens hier muß ein Fehler auftreten ansonsten gibt es nur ein Treiber problem.

    Aber poste mal was passiert.

    VG
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • Markus83Muc schrieb:

    Falls es dann immernoch nicht geht würde ich nicht lang fackeln und mich an WD wenden. Denn die geben auf alle Platten mind. zwei Jahre Herstellergarantie (nicht Gewährleistung) und auf vile Produkte soagr bis zu 5 Jahren.


    Auch ohne Rechnung?
    Wozu Objektivität, wenn Egoismus doch viel schöner ist?

    Eines Tages wird mich jemand übertreffen. Doch es wird nicht heute sein, und schon gar nicht du.
  • Hi, kann itsjustme nur zustimmen. Dachte auch erst an einen Virus oder so, der müsste dann aber auch auf allen drei Systemen drauf sein, oder aber auf Deiner Problem-HD selbst. Probiere auch mal "HD Tune". Ansonsten ist es gut möglich, eine Montags-HD ;-)) erwischt zu haben - nichts und niemand ist halt vollkommen.
    Gruß - ich