Tekla structures 14

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Tekla structures 14

    Hallo Leute,

    ich habe folgendes Problem und bitte euch um Hilfe:

    Ich habe mir von der Prog-Sammlung von Dr. Mathias das Tekla heruntergeladen. Nach der Installation kann ich das Prog zwar starten, aber nach kurzer Zeit kommt die Meldung, dass kein Passwort gefunden werden kann.
    Habe schon allerhand probiert, aber nichts davon hat mir weitergeholfen.

    Wer kann mir bei der Installation helfen oder weiß, was ich falsch mache? :confused:
    Ich wäre für Hilfe sehr dankbar.

    greez, datone
  • Hallo dr.Matthias,

    sorry, hab mich da verschrieben. Ich meinte die Version 13.1, die ich aus deiner Prog-sammlung geladn habe.
    In meiner Firma haben wir bis vor kurzem das 13.1, jetzt neu die Version 14, und die hatte ich im Kopf.
    Nichtsdesto trotz, ich habe alles versucht, wie in der Intallationsanleitung beschrieben, auch in anderen Forn umgesehen, aber leider funzt es nicht...:-(

    greez, datone
  • Bin grade am Testen
    soweit sieht das aber gut aus





    Hast du TeklaStructures auf XP oder Vista instaliert ???

    Habe es 3 mal nun instaliert.
    2 mal dabei ohne Probleme freischalten können.
    1 mal habe ich auch gleiche Fehlermeldung erhalten.
    ( habe da TeklaStructures erst startenlassen vor dem Freischalten)


    Habe es als Englische Version bzw als German jeweils 1 mal instaliert
    und ohne Probleme freigeschaltet.

    Hast du nach der Instalation TeklaStructures erst einmal starten lassen ???
    wennn ja dann instaliere es mal und danach nicht starten lassen.
    Vor dem 1 Start die tekla.structures.13.1-patch.exe in den Ordner
    C:\TeklaStructures\13.1\nt\bin kopieren und da ausführen,
    das dauert einige zeit.
    im neuen fenster wird dann nach "LSERVRC save" gefragt
    nun im Ordner C:\TeklaStructures\13.1\nt\PlateNesting
    die datei " LSERVRC " überschreiben lassen.

    danach sollte TeklaStructures ohne probleme starten.





    Dr.Matthias
    [FONT="Comic Sans MS"][SIZE="2"]Kein Support meinerseits bei Download-/
    Installations-/ oder Anwendungsproblemen
    [/SIZE][/FONT]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dr.Matthias ()

  • Guten Morgen Dr.Matthias,

    also ich habe es auf XP, dieses Vista gerümpel kommt bei mir nicht auf die Platte.
    Aber ich habe das Prog. jeweils vorher gestartet, vielleicht liegts ja wirklich daran.
    Ich werd das bei nächster Gelegenheit mal checken.

    Danke dir für deine Mühen,

    greez, datone

    @Dr.Matthias:

    ...eine Frage noch: welche Felder hast du am Beginn der Installation angehakt (zum Installationsumfang) alle oder nur bestimmte??

    thx, datone

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von NeHe ()

  • Hallo Dr.Matthias,

    momentan bin ich mit meinem Latein ziemlich am Ende, es will und will einfach nicht funktionieren. Ich bekommen immer folgende Meldung:
    Es wurde kein gültiges Passwort gefunden.
    Verzeichnis: C:\TeklaStructures\13.1\\nt\bin\
    System-ID: 000000000000

    Ich habe aber trotzdem noch eine Frage:
    beim patchen schreibt das Programm folgende Meldung:

    *START PATCHING*

    [OFFSET PATCH]
    loading file:
    TeklaStructures.exe
    Filesize OK!
    CRC32 check failed!
    nothing patched!
    ...done!

    [EXPORT FILE]
    xswrk.dat
    set file attributes
    File export OK!
    ...done!

    [EXPORT FILE]
    LSERVRC
    ...done!

    *PATCHING DONE*

    Kannst du das mal mit deinem Patch vergleichen, hauptsächlich gehts um den CRC-Fehler.
    Eventuell ist die Datei beim Download kaputtgegangen??

    also ich bin echt ratlos zur Zeit, hab aber leider nicht die Möglichkeit, es auf einem anderen Rechner auszuprobieren.

    Vielleicht kannst du ja trotzdem helfen...

    greez, datone
  • PN hab ich erhalten, ging auch bereits zurück an dich.

    bzgl. System-ID: 000000000000

    ja, das steht so da.


    greez, datone



    NeHe: auch für dich gilt: KEINE Doppelposts, nutz den Ändern-Button

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von NeHe ()