IGO8 - einige Anfängerfragen

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IGO8 - einige Anfängerfragen

    Hallo,
    da noch ziemlich neu mit IGO8 und PDA (Asus 696) habe ich einige Fragen
    1) Wozu ist der "2577" Ordner da?
    2) Ich habe das komplette IGO auf eine Speicherkarte kopiert. Richtige Vorgehensweise? Das Programm startet ziemlich langsam von der Speicherkarte aus!
    Oder muss man das Programm selbst im internen Speicher installieren und es greift dann nur auf die Daten in der Speicherkarte zu?
    Welches ist der richtige Weg?

    Grüße
    Boris
  • hi,

    Doppelklick auf die Datei im Ordner 2577 bewirkt eine Installation wie am PC. Also es wird auf den Speicher installiert. Dass das Programm langsam startet , könnte mit der SD-Karte zusammenhängen. Da muss man eine schnellere Karte kaufen.

    Wenn Du das Programm im Speicher installierst, dann musst Du sys.txt auf der Karte umschreiben. Je nachdem wie Deine SD-Karte vom Gerät erkannt wird. Die erste Zeile:

    [folders]
    app="%SDCARD%/iGO8"

    in evtl.

    [folders]
    app="Storage Card/iGO8"

    umändern.

    Sowas ähnliches habe ich auf das PDA Medion von einem Kumpel installiert....
    Wenn es den Fehler zeigt: database cannot be found oder ähnliches, somit musst Du die obere Befehslzeile evtl. solange bearbeiten bis der richtige Befehl gefunden ist. Hiermit können aber erfahrenere Kollegen weiterhelfen...
  • borisj schrieb:

    Hallo,
    ... Das Programm startet ziemlich langsam von der Speicherkarte aus!...

    Grüße
    Boris


    Hallo borisj,
    was ist langsam, kannst du das etwas genauer angeben (zB mal auf die Uhr sehen), nur so kann man mit anderen vergleichen und sehen ob das normal ist oder zu langsam.

    EDIT:
    Ich habe bei mir mal gestopp:
    25 Sekunden
    iGO8 auf SD-Karte (class 2)

    Gruß
    tomblue
    Gruß
    tomblue
    E4430 mit GoPal4.x und NR-Skin, iGO8.3, Navigon MN7.x

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tomblue ()

  • Hallo Tom,

    ich habe mal die Zeiten mit der Stoppuhr gestoppt.

    Ab dem Klick auf das Programmicon dauert es 10 sec. bis der Splashscreen erscheint.

    Bis zum endgültigen Start, also bis das Menü erscheint, dauert es über 21 sec.

    Normal oder nicht?

    Gruß
    Boris
  • hallo borisj,
    verglichen mit meiner Zeit: gut

    zum Beschleunigen:
    Vermutung 1:
    ab Splashscreen bis zur tatsächlichen Programmbereitschaft werden Dateien geladen, je weniger Sprachen etc er laden muß, desto schneller ist er fertig.
    ABER ob das dann eine Sekunde oder mehrere sind, müßte man erst ausprobieren.

    Vermutung 2:
    eine schnellere SD sollte auch was bringen, aber ob das in der Praxis beim starten von iGO8 meßbar ist ??

    Vermutung 3:
    Noch nicht getestet aber ich gehe davon aus dass das Programm aus dem internen Speicher heraus schneller geladen werden kann als von der SD-Karte.
    Aber auch hier gilt, ob das bei 20-25 Sekunden spürbar oder nur meßbar und wenn ja wie stark ??

    sorry dass ich dir keine handfesteren Tipps/Aussagen liefern kann
    Gruß
    tomblue
    E4430 mit GoPal4.x und NR-Skin, iGO8.3, Navigon MN7.x
  • an was kann es liegen, wenn die TTS Stimmen zwar ausgewählt können, aber es kommt kein Ton?

    Ordner tts_loq, voices und die 4 Log*.dll sind natürlich vorhanden.

    Version#: 8.32.64873
    PNA: Navigon 2110max