250 bzw 169€ in den Mülleimer

  • Allgemein

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 250 bzw 169€ in den Mülleimer

    Vorab ersteinmal die Info, dass man von mir besser keine Tuning-Tips annimmt.

    Hab das dringende Bedürfnis mal mitzuteilen wie ich meine letzte GraKa so richtig versaut habe.
    Am Anfang stand ein neues System im letzten Sommer (siehe Sig). Lief alles soweit prima. Irgendwann über Weihnachten kam mir die Idee, dass mein Computer doch leiser zu bekommen sein müsste.
    Die Verursacher der 'Lautstärke' (es war wirklich nicht viel zu laut, aber mir irgendwie wohl och ;) ) waren schnell gefunden: das Xilence 600W hatte einen Lüfter mit leichtem Lagerschaden und der GraKa-Lüfter auch.

    Als erstes hab ich mir das NT mal genauer angesehen - sprich aufgeschraubt, und festgestellt, wenn ich das leiser bekommen will, dann nur mit einem neuen Lüfter oder evtl. einem dazwischen gelöteten Widerstand um die Spannung zu drosseln.
    Irgendwie hat mich das nicht so Recht befriedigt. Ich hab dann das NT nochmal aufgeschraubt und festgestellt, dass ich mit meiner ersten Einschätzung richtig lag. Mist.
    NT also wieder zusammengeschraubt, eingebaut, allerdings mit ein paar Gummistücken zwischen NT und Gehäuse. Der Effekt war gleich Null. Jetzt kommt's. Computer ausgeschaltet, ein wenig an den Befestigungsschrauben!!! gedreht (also etwas gelöst, weil ich dachte dann sind weniger Vibrationen), Schalter vom NT betätigt - dunkel - Sicherung rausgeflogen (wohlgemerkt die Wohnungssicherung). "Kann passieren" dachte ich. Verdacht. auch der zweite und dritte Versuch verliefen nicht anders. beim vierten und fünften Versuch stieg dann schon Rauch aus dem NT auf.
    Ich habe keine Ahnung was ich da angerichtet hab, vor allem weil das NT lief und ohne es weiter geöffnet zu haben, macht es die Grätsche.

    Also Gut, neues NT gekauft. weil ich aber schnell eines brauchte konnte ich nur zum meine örtlichen Kuhdrf-Dealer gehen und der hat nur Xilence im Angebot - also wieder so ein Teil gekauft - und wieder ist Lüfter nicht so richtig leise. Alledings bin ich vom NT pimpen erstmal bedient.

    Also die nächste Baustelle angegangen - die GraKa.
    Ich weiß nicht warum, aber ich war fest der Meinung für meine 9800GTX wäre der Thermalright 03 PLUS der richtige.
    Also für 40€ inkl. Porto bestellt.
    Als der dann ankam hatte ich schon richtig feuchte Finger, war es doch das erstemal dass ich eine derartige GraKa auseinander nehme. GraKa ausgebaut, demontiert, sauber gemacht und die kleinen beigelegten Kühlerrippen lose raufgelegt und soweit zufrieden gewesen. Dann solltwe der Große Akt kommen und der fette Kühlkörper sollte seinen Platz finden - Pustekuchen - leider stimmen die Bohrungen meiner Karte nicht mit der beiligenden Halterung überein. Kein Wunder, der Kühler ist ja auch gar nicht für meine Karte.
    So ein Mist. Als Alternativen fielen mir ein 1. einen neuen Kühler zu kaufen und den falschen bei ebay zu verticken 2. die Bohrungen der Halterung zu erneuern.
    Eine weitere Idee die mir nur ganz kurz durch den Kopf schoss wurde dann von einem Kumpel im Spass dann zurückgeholt. Auf der Platine die Löcher zu erweitern. Beim genaueren Betrachten der Karte war dann (für mich) klar: In dem entsprechenden Bereich sind keinerlei Leiterbahnen, also kann ich da die Löcher so erweitern dass der Kühler passt. waren ja 3mm pro Loch. Bohrmaschine geholt, Bohrer eingespannt und als Fräser mibraucht und schwupps passte der neue Kühler auf die Karte.
    Sah schon geil aus, so mit dem fetten Kühler.

    Karte wieder eingebaut, Rechner angeschmissen und gestaunt.
    Das war nicht das gewünschte Ergebnis.
    Die GraKa macht seit dem ein sehr künstlerisches buntes Bild. Sie läuft, aber es ist alles recht bunt und man nur schwer etwas erkennen.

    Hat Jemand Interesse an einer solchen Karte? Garantiert ein Einzelstück. So kann man jeden Besucher beeindrucken.

    >Achso zur Überschrift: Das NT hab ich nicht mitberechnet, die Alte GraKa hat vor einem halben Jahr 250€ gekostet, die neue 9800GTX+ 169€.

    Ich glaube mein Computer kann bei mir einen Gehörschaden verursachen. Leiser mache ich den erstmal nicht mehr ;)
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7
  • das ist ja eine ziemlich abenteuerliche Geschichte! das es heutzutage noch so unerschrockene Bastler gibt, die sich ihre Erfahrung erst teuer erkaufen ;)

    naja, hast du nicht Lust noch ein wenig mehr Geld in die Hand zu nehemn und die Karte zur Reparatur an einen Händler zu geben, vielleicht wird ja noch was draus?
  • Sehe es so, du hättest bei der Aktion auch noch RAM, CPU und Mainboard schrotten können. Von dem Punkt her bist du eigentlich recht glimpflich davon gekommen. Denn am Netzteil rum spielen ist selten eine sinnvolle Idee.

    Aber ich hab auch schon Hardware geschrottet nur weil ich mehr haben wollte als ich hatte.
    War damals eine 3dfx Voodoo1-Karte (4MB), damals das absolute Must-Have für die neusten Spiele. Dann dachte ich mir, aus der kann man sicher mehr raus holen um auch mit den Voodoo2 und Diamond Monter II mit zu halten. Leider hatte ich damals noch viel zu wenig Ahnung von solchen Dingen und dann wurde das leider auch eine ganz schön teure Angelegenheit. Gut das das schon über 10 Jahre her ist.
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]
  • @Himbeer: eigentlich war es nicht so geplant, dass es so teuer wird ;)
    meinst du da kann ein Reparateur noch was retten?
    Ich schätze dass die Leiter bahnen in mehreren Layern aufgebracht sind, die ich deswegen auch nicht sehen konnte.

    @Markus: Ich hab an dem NT eigentlich nichts gemacht - außer auf und wieder zu und wieder auf und zum letzten mal zu :(

    Naja war wirklich ne Scheiß aktion - Ich bin bei so was auch immer leicht ******ig, da ist es doppelt schwer das ohne Fehler über die Bühne zu bringen. Geld sche..n kann ich auch nicht.
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7
  • jetzt mal ne ganz ganz ganz dumme frage: warum hast du den kühler nich einfach zurück geschickt und n anderen bestellt?

    naja, selber schuld würd ich sagen ;)

    //edit

    also irgendwas stimmte da mitm board nich ganz....^^
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von halskrause ()

  • halskrause schrieb:

    jetzt mal ne ganz ganz ganz dumme frage: warum hast du den kühler nich einfach zurück geschickt und n anderen bestellt?

    naja, selber schuld würd ich sagen ;)

    //edit

    also irgendwas stimmte da mitm board nich ganz....^^


    Das ist eine äußerst dumme Angewohnheit von mir.
    Ich bin sehr ungeduldig und auch noch träge. Ich wollte das ganze eben so Stressfrei und schnell wie möglich über die Bühne bringen.
    achso, ich hab vergessen zu erwähnen dass ich die kleinen Kühler dann doch schon aufgeklebt hatte. So hätte ich den Kühler dann bei ebay verticken müssen. Naja, das werde ich dann jetzt demnächst machen.

    Auch gebe ich niemand anderem als mir die Schuld, der Hinweis war also überflüssig. Sollte mehr eine Anekdote sein wie man's nicht macht.
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Antarex ()

  • Also ich hatte ja schon nen Schweißausbruch, wo mir der
    Schraubenzieher aus 2 cm höhe auf die Platine gefallen ist.
    Aber das mit der Bohrmaschine ist genial.
    Wie hast du das überhaupt gemacht, hast die Platine innen Schraubstock gesteckt oder was?

    mfg. Chaosbohne
    [COLOR="Blue"]Suche[/color] Lieder der Band: Alexanders
    Dann noch: Je t'aime auf Deutsch und von CCR Bad Moon Rising auf Deutsch
  • Wenn der Schraubenzieher nicht gerade auf den nicht abgedeckten 775er CPU-Sockel fällt ...
    So eine Platine kann schon ein wenig vertragen.
    Das war tatsächlich die erste Hardware die mir über den Jordan gegangen ist - und ich hatte schon so einiges - allerdings auch nicht derart gepimpt.

    Ich hab die Platine auf dem Boden mit den Füssen und einem Buch fixiert.

    Wieso werden Postings hier eigentlich nicht gezählt obwohl irgendwo in irgendwelchen Regeln steht das diese unter Hardware eben doch gezählt werden
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7
  • naja, so wie sich das mit deinem netzteil liest klingt das eher so als ob du da irgendwo ne schraube zu fest angezogen hast und diese dann kontakt mit irgend einem bauteil im inneren hatte.

    wenn man weis, was man macht, und wirklich nur dann, dann kann man auch am netzteil das eine oder andere machen. lüfter tauschen ist da kein großes problem.
    ich habe auch schon aus netzteilen die Leistungs-Transistoren und Dioden (die, die auf den großen kühlkörpern sitzen) ausgelötet und dann an langen kabeln wieder eingelötet um sie in einiger entfernung zu montieren und so eine bessere kühlung zu ermöglichen.
    auch habe ich schon aus mainboards die kompletten pci-ports und - damals noch - apg-ports ausgelötet. auch kein problem wenn man weis was man macht. ich hab damals sogar den agp-port dann mit flachbandkabeln etwas versetzt liegend auf der rückseite des boards wieder eingebunden. ;)

    es ist halt nur die frage, ob man weis, was man macht oder halt nicht. (und ich bin im löten nach luft- und raumfahrtnormen ausgebildet. ;) )
  • Nee, da kann ich nicht mithalten!

    War aber nicht erste NT welches ich geöffnet hab, Alle anderen liefen danach oder laufen heute noch. Ich hab dabei auch Lüfter getauscht und mit nem Poti versehen damit sie nicht gar so viel krach machen. Da waren allerdings noch 80mm Lüfter.

    Das mit der zu fest angezogenen Schraube hab ich dann auch irgendwie vermutet oder etwas das mir da reingefallen sein könnte. Ich hab das Teil dann noch ein finales mal geöffnet, alles soweit begutachtet, so dass da keinerlei Kuzschlüsse sein können (nach meinem Ermessen). Es gab allerdings wieder den selben Effekt. Gut wahrscheinlich hat es vorher schon zu stark gelitten.

    Du hast natürlich Recht: Man sollte schon recht genau wissen was man tut. Aber auch das wusste ich (eigentlich) vorher ;)
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7
  • lol...echt abenteuerlich die geschichte...

    aber ma echt, wie kommt man auf die idee ne platine zu durchbohren? ich glaub die bestehen heutzutage nicht mehr aus nur einer schicht, sondern aus mehreren...

    Auszug aus Wikipedia schrieb:


    Diese mehrlagigen sog. Multilayer-Leiterplatten können derzeit bis zu 48 Schichten, in Einzelfällen auch mehr, haben. Üblich sind z. B. vier bis acht Lagen in Computern und bis zu zwölf Lagen in Mobiltelefonen.


    ich glaub das sagt alles...

    das mit dem netzteil is aber echt komisch...wer weis, was da schief gelaufen ist...bei der graka is es ja sehr offensichtlich...

    du kannst froh sein, das nich alles abgeschmiert is, sondern nur die graka und netzteil...wobei ja beide unabhängig voneinander kaputt gegangen sind...

    ps: kauf dir wasserkühlung... nen externen passiven radiator und du hast deine ruhe...dann noch nen wakü netzteil und alles is schick...das is dann flüsterleise...bis auf die festplatten... vom finanziellen kommt das zwar noch nich an die 170eus für die neue karte, aber bissl mehr investiert und es wäre super gewesen... :)

    mfg mru
  • mal ne andere frage... wieso verdammt hast du nicht einfach die löcher am kühler ein wenig versetzt??

    wäre wohl nen stück günstiger gewesen :P

    aber ich kenne das, also das mit dem warten etc.
    ich brauch dann auch immer direkt eine lösung ^^
  • Ja, das war auch eigentlich der Plan.

    Nur habe ich niemanden in meiner Nähe der eine entsprechende Werstatt besitzt. Als, eine Bohrmaschine auf einem Ständer, mit Schraubstock, Anreißwerzeug und Körner.

    Das hätte dann schon so sein müssen, denn die Bohrung besitzt ein M3 Gewinde und die andere Bohrung sollte um 3mm versetzt werden. d.h. das die Bohrungen sich fast überlappen. Hinzu kommt, dass die Rändelschrauben zur Befestigung dann auch noch zu dick gewesen wären. Sie hätten an der Befestigung nicht mehr vorbeigepasst, so dass ich da auch eine Lösung gebraucht hätte.

    Allerdings habe ich später gesehen, dass es diese Befestigungslösung auch einzeln zu kaufen gibt - shit happens
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7
  • Tja Lehrgeld muß jeder Zahlen.;)


    Ganz so Brutal wie Du war ich nicht,aber mein Fehler hat auch im Endeffekt ein Sümmchen gekostet.

    Zum Glück hab ich das meißte auf Garantie erstattet bekommen.:D


    Mein Fehler war das ich einen Gehäuselüfter umgelötet habe.Also anderen Stecker an das Stromkabel vom Netzteil.:rolleyes:

    Das ganze wärend der Rechner lief.:depp:

    Tja Plus vom Netzteil und Minus von der Lötspitze des Lötkolbens vertragen sich nicht so ganz.

    Nacheinander verabschiedeten sich zwei Festplatten ein Motherboard und ein Netzteil.


    Soviel dazu.


    Aber Du bist echt Mutig an der Graka rumzubohren usw.Nee Nee das ist zu Krass.



    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Du bist aber auch ein Schlingel.
    Hat sich das alles bei einer Aktion bei dir verabschiedet oder brauchtest du mehrere Anläufe um zu 'lernen'.

    Dabei fällt mir ein, dass ich doch noch was geschrottet hab. Ich hab nämlich auch mal bei laufendem Rechner einen Speicherriegel entnommen. Dabei sind zwei oder 3 Kontakte verschmort. (Da war mein Rechner noch sooo leise, ich gar nicht gemerkt, dass der lief ;;;) )

    Ich hab ja gar nicht soooviel daran rumgebohrt ;).
    Irgendwie kam mir das schon komisch vor, dass da so wenige Leiterbahnen zu sehen waren. Gut, jetzt weiß ich, dass die in vielen vielen Lagen aufgebracht sein können.
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7
  • @XBelt:
    Wie, nicht geerdet?
    Wie muß das denn geerdet werden? Ich war der Meinung, dass durch den Netzstecker genug Erdung da ist.
    Und wie muß das MB geerdet werden?


    btw.: Noch jemand 'lustige' Geschichten auf Lager?
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7
  • Bevor du die Karte wegwirfst:

    Nimm mal den Kühler aus den gebohrten Löchern, vllt. verursachen sie einfach nur eine Art Kurzschluss, ka...

    Übrigens:
    Ich wollte mal eine (uralte) CPU "wasserkühlen", dh. Kühlkörper aussen mit Alu-Folie, Lehm und Leim abdichten, Wasser rein, Computer an.
    Leider war die Menge des Wassers etwas klein (ca. 5-10ml:D), ausserdem lief etwas Wasser aus...
    Naja, schade war es nicht, die CPU war damals schon fast 10 Jahre alt.
    Als ich sie dann ein halbes Jahr später trotzdem noch einmal ausgrub, lief alles wieder wie neu, war also nur ein Kurzschluss, kein Barbecue. :D

    mfg
    iouRzer9"iuz74g8974t89?oz&4it0zh9(/H3gf7 ...
  • Danke für den Tip.
    Hatte ich auch schon ausprobiert. Die GPU wird ganz schön schnell sehr heiß, da kann man sich gut die Finger verbrennen ;)

    Deine WaKü klingt eher so nach einer Buschmann-Lösung. Mit Lehm zu arbeiten finde ich dann auch sehr innovativ.
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7
  • Nun, du musst dann schon einen anderen Kühler aufsetzen, sonst ist die GPU nach wenigen Sekunden zu heiss und schaltet sich aus oder stirbt.

    Versuche noch mal die Bohrlöcher zu putzen/schleifen (schleifen mit sehr feinem Schleifpapier), vielleicht ist der Kurzschluss oder was auch immer zwischen den verschiedenen Layern passiert...
    Viel Glück!:löl:

    mfg
    iouRzer9"iuz74g8974t89?oz&4it0zh9(/H3gf7 ...
  • wer auf seiner grafikkarte rumbohrt sollte sich keine großen hoffnungen machen da noch irgendwas retten zu können :löl:
    cpu: [email protected],6ghz , cpu kühler: ekl alpenföhn großglockner, Netzteil: be quiet! straigt power 450 watt, Ram: 8gb ddr2-800, Mainboard: asus P5Q pro, Gaka: hd4850,

    MEINE UPPS!!!!!!
  • Also geschliffen habe ich da jetzt noch nicht.
    Allerdings habe ich, um diesbezüglich sicher zu gehen, (da die Karte eh nicht mehr zu retten ist) den Kühler von Hand draufgehalten. Ich hab dabei schon darauf geachtet, dass auch wirklich eine Kühlleistung stattfindet.

    Es stellte sich immer das selbe Ergebnis ein.

    Wenn ich mir ein Layout von anderen 9800 GTX anschaue, dann fällt auf, dass bei denen in dem entsprechenden Bereich schon Leiterbahnen sind.

    mal was anderes kann mir Jemand Laienverständlich sagen was folgende BIOS Werte für einen Sinn haben:
    CPU-GTL-Reference
    FSB-Termination Voltage
    PCIE SATA Voltage
    Q9400 - GA-EP45-UD3LR - 4 GB - 9800GTX+ - CoolerMaster Centurion - [COLOR="Silver"]XP[/color] - Win7
  • Antarex schrieb:


    Wenn ich mir ein Layout von anderen 9800 GTX anschaue, dann fällt auf, dass bei denen in dem entsprechenden Bereich schon Leiterbahnen sind.


    Das Layout hängt immer vom Hersteller ab, es gibt zwar immer ein Referenz-Design von nVidia, doch viele Hersteller machen eine Eigenkonstruktion.

    Wenn wirklich keine Leiterbahnen beschädigt wurden, muss es ja mit den Layern zu tun haben. Oder gibt es auch Bahnen innerhalb der Platine?:confused:
    Davon habe ich nicht wirklich eine Ahnung...

    mfg
    iouRzer9"iuz74g8974t89?oz&4it0zh9(/H3gf7 ...