css spray ohne weißen hintergrund!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • css spray ohne weißen hintergrund!

    hi,
    Ich hab mir ein spray gemacht welches keinen hintergrund hat also nix weißes (psd format).
    Nun möchte ich es aber in css auch so haben und keinen weißen hintergrund!
    ich hab es schon mit dem programm SprayR versucht.
    Leider hat es aber nicht funktioniert (Error das der Dateipfad nicht gefunden wurde!)
    Wenn ich Steam auf Englisch stelle und das Spray importieren will ist es egal welches format mein spray hat (.jpg .bmp .tga erzeugen alle den weißen hintergrund.) vtf kann ich nicht erstellen.
    wie bekomm ich das jetzt hin das ich mein spray in css ohne weißen hintergrund habe?
    habt ihr eine Lösung?
    lg mclaren

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mclaren ()

  • Also ich hab das mal mit Macromedia Fireworks gemacht. Da kann man den Hintergrund wegradieren und dann kam der bei mir im Spiel auch nich wieder (das müsste bei Photoshop eig. auch gehen).

    MfG Scarecrow
    "Homer,du bist dumm wie ein Esel und zweimal so hässlich. Wenn ein Fremder dich anspricht und mitnehmen will, nimm die Chance wahr!" - (Abraham Simpson)
  • In jedem besseren Bearbeitungsprogramm kann man den Hintergrund auf "transparent" setzen, Photoshop sowieso und selbst beim einfügen von Bildern in Powerpoint gibt es diese Option.

    Schau was du auf dem Rechner hast und schau, ob es dort die Option transparent gibt ;)
    [SIZE="2"][FONT="Trebuchet MS"]
    Wer die [COLOR="DarkGreen"]Freiheit [/color]aufgibt, um [COLOR="DarkRed"]Sicherheit [/color]zu gewinnen, wird am Ende beides verlieren.[/FONT][/SIZE]
    - Benjamin Franklin -
  • ok ich habs hinbekommen ;)
    Ich hab den Hintergrund schon transparent gemacht, aber wenn ich es ohne programm importiert habe war es weiß und mit programm (sprayR) hats nicht geklappt.
    Ich hab einfach das Programm nochmal runtergeladen (andere quelle) und es hat geklappt!
    trotzdem danke.
    mfg mclaren