ASUS VW193D Bildschirm

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ASUS VW193D Bildschirm

    moin alle mann


    habe nen Asus VW 193D und ne Ati 4870 karte

    mein problem is wenn ich bei wirdows meine auslösung (1440x900) einstelle verzerrt sich das bild voll und über den bildschirm steht ne auflösung von 1600 x 900 sobald ich aber eine andere auflösung zb. 1240x780 einstelle passt sich das alles an und der bildschirm zeigt mir auch wieder die richtige auflösung

    woran liegt das?
    Bin ich ein FrEaK weil ich im Internet Bilder sammel die andere nicht speichern würden?
  • Gabbagimber schrieb:

    sobald ich aber eine andere auflösung zb. 1240x780 einstelle passt sich das alles an und der bildschirm zeigt mir auch wieder die richtige auflösung


    Meinst du, dass du einfach ein Vollbild hast (aber "unscharf/verschwommen")?
    Das ist normal.

    Was willst du denn genau tun? Willst du schwarze Balken oben und unten (16:9)?

    Ich versteh einfach nicht ganz, warum jemand eine tiefere Auflösung als für den Screen passend will. Zum zocken sollte eine Reduktion der Auflösung nirgends nötig sein, du hast ja ne 4870...:D

    mfg
    iouRzer9"iuz74g8974t89?oz&4it0zh9(/H3gf7 ...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von didic ()

  • Der Monitor hat ne maximale Auflösung von 1440x900.
    Das sollte er scharf und gut darstellen können.
    Versuche das:
    Unter Grafikeigenschaften, einstellungen, erweitert, grafikkarte, alle modi auflisten, die Hertzzahl umstellen.
    Wenn Sie auf 60hz steht auf 75hz, oder umgekehrt.
    Dann sollte eigentlich alles scharf sein.

    Evtl. hilft auch die Installation der Treiber-CD, die sicher mit dabei war.

    :blink::blink::blink:
    [FONT="Comic Sans MS"]Es gibt immer einen der besser ist als du, es darf nur keiner merken![/FONT]
  • [Problem Behoben habe den treiber neu installiert so ca. 6 x ]

    ihr versteht das problem nicht richtig wenn ich eine auflösung von 1440x900 eingestellt habe unter windows dann hatte ich einen 3-5 cm breiten scharzen rand an der linken und rechten seite.
    Doch über die info taste am bildschirm habe ich gesehn das "angeblich" eine auflösung von 1600x900 drine ist also was das bild schmaler als das bildschirm

    Versteht ihr das problem jettz besser
    Bin ich ein FrEaK weil ich im Internet Bilder sammel die andere nicht speichern würden?
  • Ich versteh jetzt, was passiert ist.
    Doch was willst du jetzt? Eine Auflösung von 1600x900?

    Übrigens: Dein Monitor hat ein Seitenverhältnis von 16:9, die Einstellung 1440x900 wäre für 16:10-Monitore, daher der schwarze Rand.

    Hast du die Einstellung 1600x900 in der Win.-Systemsteuerung nicht?
    Dann wird dein Monitor nicht richtig erkannt. --> Treiber installieren!

    mfg
    iouRzer9"iuz74g8974t89?oz&4it0zh9(/H3gf7 ...