Lüfter zu laut

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Lüfter zu laut

    Hey ho alle zusammen,
    habe mir zu Weihnachten einen Laptop gekauft (Marke Asus). Bin mit dem Gerät rundum zufrieden, wäre da nicht dieser Lüfter, der sich seit kurzem auf eine höhere Stufe gestellt hat. Zu Beginn stellte sich dieser - nach dem Hochfahren - immer auf eine sehr geringe Stufe (selbst wenn ich im Internet gesurft habe). Doch seit kurzem regelt er nicht mehr zurück und es ist ein echt nerviges Geräusch! Läuft allerdings auch nicht auf Maximalleistung, denn bei manchen Spielen föhnt er regelrecht, was ich aber als normal ansehe.
    Habe schon Speedfan, nhc und nTune installiert, kann die Drehzahl aber nicht runtersetzen (mein Motherboard lässt sich nicht einstellen)!!! Kann mir jm weiterhelfen?! Nur vorab: Möchte allerdings auch nichts im BIOS ändern und die Temperatur beträgt ca. 40° (bei jetztigem Verhältnissen)!
    Danke schon mal,
    runningCampA
  • Zuerst mal schauen, ob der Lüfterausgang verdreckt ist.
    Evtl. kurz den Fön rein halten und auspusten.
    Sollte das nicht helfen, evtl. doch ins Bios rein.
    Im Bios die Powersettings suchen und schauen, ob die Einstellung: "Fan allways maximum" bei Netzbetrieb einschaltet ist.
    Sollte es so sein, umstellen auf "No"
    Dann einstellungen sichern und wieder neu starten.
    :blink::blink::blink:
    [FONT="Comic Sans MS"]Es gibt immer einen der besser ist als du, es darf nur keiner merken![/FONT]
  • Ausgang des Lüfters ist meiner Meinung nach nicht verschmutzt oder gar verstaubt! Guck jetzt erstma kurz im BIOS ...

    ... nene ... hab ma geguckt ... steht nix mit Powersettings oder Fan oder derartiges ... sorry, irgendwelche anderen Vorschläge?
    Vllt gibt es ein Update für Speedfan, damit es meine Lüfter erkennt? Denn die werden ja bei mir leider nicht angezeigt, sondern nur die Temperatur!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von runningCampA ()

  • Mal auf der Webseite von Asus nach Treibern von dem Gerät suchen.
    Wenn es ein AMD-Notebook ist, gibt es dort wahrscheinlich ein AMD Quiet and Cool Tool, dass sich um die Temperaturregelung unter Vista kümmert.
    Sollte es ein Intel sein, trotzdem mal schauen.

    Ansonsten eine Supportanfrage an Asus starten und das Problem genau schildern.

    PS: Der Eintrag mit der Lüfterregelung sollte im Bios aber trotzdem da sein, vielleicht nochmal schauen.

    :blink::blink::blink:
    [FONT="Comic Sans MS"]Es gibt immer einen der besser ist als du, es darf nur keiner merken![/FONT]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von schmitz408 ()

  • Bei Asus hast du die Möglichkeit in den Power-Settings alle sachen einzustellen.
    Es sollte dafür ein Symbol unten rechts neben der Uhr sein.

    Wenn du dort dein Gerät auf max. Performance gestellt hast, dann schau mal auf welcher Stufe der Lüfter dreht. Ansonsten mal umstellen.

    Gruß
    memnon14