PC stürzt ab

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC stürzt ab

    Ohh man nachdem ich ein prob gelöst habe stürze ich ins nächste .. ich kann es nicht fassen ...

    Nach dem ich das prob mit dem einfrierendem Bild gelöst habe scheint das nächste aufgetreten zu sein undzwar "stürzt" mein pc ab ... in Spielen einfach so wahllos ( schwarzes Bild ohne fehlermeldung) ... ich habe mir schon mal ein strom prüfer gekauft um zu testen wieviel saft der verbraucht und ob überhaupt das NT ausrreicht ... aber mein pc verbraucht in den meisten speilen ca 250 - 300 Watt. ich war erst erstaunt aber es ist war.

    Ich habe schon die neusten Grkatreiber drauf gehabt habes deshalb ältere drauf gepackt aber genau das selbe prob.

    habt ihr eine idee was es sein kann ??

    PS: es ist seid dem ich Vista x64 Premium drauf habe (legal)
    vllt. ein treiber prob ?! oder doch eher ein windoof fehler?

    mein system

    sysProfile: ID: 86030 - BlueSkill
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BlueBull ()

  • Scheint so, als wäre etwas nicht kompatibel.
    Hier ist die klassische Methode die beste:
    Eine Komponente nach der anderen ausbauen und dann testen, ob es ohne diese funktioniert.
    Sollte man nur machen, wenn man weiß wie.(Bekannter?)
    Ist der Fehler dann nicht weg, ist es wahrscheinlich ein Softwareproblem.
    Dann hilt nur Vista neu installieren.

    :blink::blink::blink:
    [FONT="Comic Sans MS"]Es gibt immer einen der besser ist als du, es darf nur keiner merken![/FONT]
  • mhh sehr komisch ... als ich Prince of Persia gezockt habe fing es auf einmal wieder an ... dann habe ich ganz schnell alt tab gedrück und zack kam ich wieder auf meinen desktop KEIN SCHWARZES BILD !! -.- dafür aber keine maus mehr :( ...

    ich frag mich einfach nur noch was los ist ....
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]
  • Was haste denn für ein netzteil drinne ?

    es kann sein das dein Netteil einfach nicht für die Grafikkarte ausreicht

    ist es ein fertiges system oder selbst zusammangebaut ?

    ansonsten würd ich mal die garfikkarte testen gibt en menge tools die die gpu testen evtl. springt der Lüfter nicht an unter Last
  • Mach mal unter System den Automatischen Neustart aus, so das er dir den BSOD anzeigt.

    Des weiteren prüfe die Temps, vor allem die der GRaKA.

    Enstaube mal alle Lüfter
    Beides ist unendlich - das Universum und die menschliche Dummheit... Aber beim Universum bin ich mir nicht sicher !
    Albert Einstein
  • da muss ich Da_Ivo erstmal recht geben!

    schön wäre eine kleine Auflistung deiner Hardware-Komponeten. Beide Vschon angesprochenen Variaten könnten dein Problem sein:
    tendiere auch eher zu Überhitzung der GPU bei Last (versuche mal die Tipps von Da_Ivo)

    Jedoch wie wir alle wissen ist ein Computer ein Anfang ohne Ende. Es kann so viele Gründe für dieses Phenomen geben.

    Schick mal bitte ein paar mehr Infos.

    Darkon
  • Andere Frage passiert das immer bei den Spielen und fast genau zur selben Zeit also immer nachdem du im Spiel bist 10 später stürzt er ab?
    Dann liegt es an deiner Temperatur - schnelle Lösung dein Gehäuse öffnen und nicht an die Heizung stellen ggf. mal Lüfter reinigen!

    Stürzt dein System zum Bsp auch bei ganz normalen anwendungen ab kann es am Arbeitsspeicher liegen. Hast du dein System getunt oder sonst irgendeine Registry Software gestartet?

    Netzteil kann es nicht sein weil dann eine Fehlermeldung kommt das die Grafik automatisch heruntergeregelt wird weil nicht genügend Leistung vorhanden!
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • matthiasle schrieb:


    Dann liegt es an deiner Temperatur - schnelle Lösung dein Gehäuse öffnen und nicht an die Heizung stellen ggf. mal Lüfter reinigen!



    Das ist nicht empfehlenswert, da dann der Airflow im Gehäuse flöten geht.

    Wenn dann mal kurz aufmachen und nen normalen Ventilator davor stellen um die Komponenten zu kühlen.
    Beides ist unendlich - das Universum und die menschliche Dummheit... Aber beim Universum bin ich mir nicht sicher !
    Albert Einstein
  • Da_Ivo schrieb:

    Das ist nicht empfehlenswert, da dann der Airflow im Gehäuse flöten geht.


    Wenn das System überhitzt ist das glaube ich sowieso egal!!! Dann wäre die große Frischluft durch die Seitenwand besser wie den Airflow zu bremsen *denk*.
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • wäre es nicht, da keine Luftbewegung mehr vorhanden ist und sich trotz allem die warme Abluft der Komponenten sich im Gehäuse staut.

    Das ist auch der Grund, warum die Gehäuse zulassen soll.

    Bei mir habe ich mit offener SEitenwand ca. 5-10 Grad mehr TEmp als geschlossen.

    Deswegen auch mein Tipp mit dem Ventilator, da so wieder eine Luftbewegung vorhanden ist.
    Beides ist unendlich - das Universum und die menschliche Dummheit... Aber beim Universum bin ich mir nicht sicher !
    Albert Einstein
  • Okay wir könnten ewig hin und her schreiben ich habe bei meiner offenen Seitenwand niedriger Temperatur wie mit da keine Hitzestau aber vielleicht liegt das auch nur an meinem super Gehäuse und meiner Fußbodenheizung das da perfekte Zirkulation herscht :D

    Zurück zum Thema:
    Ohne Auflistung von BlueBills Hardware können wir sowieso nix machen.
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]
  • erst mal vielen dank für die gaaaanzen antworten und tipps ...

    leider kann ich verstaubung und überhitzung ausschließen ...

    Das system stürzt wie gesagt nur in Spielen ab und nicht nach einer gewissen Zeit :( sondern einfach so wie es ihm passt
    Das system ist teils teils zusammen gestellt / so gekauft worden .... ich sag mal so ich habe es nachgerüstet dabei ist mir mein altes NT durchgebrannt aber es hat zum glück keine komponenten zerstört ausser das NT

    zum system da einige sysProfile nicht öffnenwollen schreibe ich es gerne noch mal auf

    SYS

    CPU: AMD 6400+ X2 @ 3,2 GHz (normal tackt) ---> Lüfter Scythe Mugen SCINF-1000
    Grka: Zotac 9800 GT @700 MHz von haus aus ;)
    RAM: OCZ DIMM 4 GB DDR2-800 Kit
    MB: ASROCK ALIVEGLAN
    NT: mom mal schaun ... irgend so ein billig teil mit 550 Watt ... power LC6550 <--- so heißt das XD


    PS: Geschlossenes system; Alle Lüfter laufen; Grka messe ich gleich nach denke aber eher nicht das die über 65°C hinausschießt ... DIE GPU hat 69°C bin damit sehr zufrienden und das sollte auch ausrreichen ;)
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BlueBull ()

  • 2 Programme die ich Dir noch mal ansgagen könnte:

    -Registry Mechanic
    -DriverGenius (der findet wirklich die neuesten Treiber)

    Wenn es kein Hardwareproblem ist (Mainboard gedisst), was aber nicht auszuschließen ist und Du es mit den Systemtools nicht hin bekommst, denk darüber nach, daß BS neu aufzuspielen. Pflegt das System hervorragend.:)
    Ich mache das mind. einmal im Jahr....

    Gruß
    mc
  • okay ich teste erst mal die tools

    uhhhh 20 erneuerungen vllt. ist das der fehler dabei ;)


    System will ich eigt. nicht wieder drauf machen ...

    am we kommt ein freund von mir der studiert Informatik vllt kann der was machen ...
    wenn alles nichts bringt



    edit: --->> ooohhh -.- nun habe ich kein sound mehr :P
    wie doof ...
    aber ich versuche mal zu zocken ... und guck was passiert
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von BlueBull ()

  • Das du ein "billig" Netzteil hast, würde ich dir empfehlen ein Markennetzteil zu kaufen. Denn oft ist es so, das billige Netzteil nicht das bringen können was sie sollten und der Spannungsverlust (ich glaub so nennt man das) zu gross ist.
    Wozu Objektivität, wenn Egoismus doch viel schöner ist?

    Eines Tages wird mich jemand übertreffen. Doch es wird nicht heute sein, und schon gar nicht du.
  • @dana1

    mhh ich habe die timings hochgeschraubt damit meine AMD cpu besser läuft -.- wäre also nicht so eine gute idee ... kann es aber mal testen

    zum zweiten ... ich hoffe ja mal nicht XD

    @denny

    mhhh hatte eh vor mir ein neues NT + MB zu kaufen ...
    vllt geht es dann ja weg wenn ersteres nicht hilft
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]
  • Hmmm...
    Warum schaust du nicht einfach mal die Temperaturen an???
    Nimm CoreTemp für die CPU-Temp.

    Allerdings denke ich, dass es eher an der GPU liegt, falls überhaupt an den Temps.
    Nimm doch mal EVGA Precision, da kannst du die Temperatur während des Games anzeigen lassen.
    Poste dann mal, was du so für Temps hast, insbesondere vor dem Absturz.
    Manchmal hilft dann das hochschrauben des Lüfters und/oder leichtes Untertakten.

    Eigentlich sollte ja kein Problem enstehen im Standarttakt, doch es ist möglich, das deine Gehäusekonfiguration unglücklich geraten ist.
    Ich habe zT auch mit zu hohen Temps zu kämpfen, da ich 2x 8800gt verbaut habe, und dazwischen steckt noch ne AGEIA PhysX GPU...
    Die GraKa neben der PhyKa hat in manchen Games unter Volllüftung über 100° C im Standarttakt! Da muss ich jeweils 10% untertakten, sonst kommt der Freeze.

    mfg
    iouRzer9"iuz74g8974t89?oz&4it0zh9(/H3gf7 ...
  • meine temps sind alle i.O.

    Ich habe mal die Timings neu gesetzt ... bringt allerdings gar nichts.... ausser das er nun noch schneller abstürzt :(

    allerdings hat er die auf auto noch krasser getimt ... ich stelle das mal auf hand auf "hohe" werte von 5-5-5-18-24 bei 1.8 Volt
    der lauft nämlich so auf 4-4-3-15 bei 2,1 Volt und CM 2T


    edit:

    Ich habe nun die timings hoch gesetzt und konnte fast 30 min spielen ohne absturz ... schon ein großer schritt nach vorne ...
    da ich im BIOS war sind mir viele komische sachen aufgefallen

    z.B.

    SMART disable

    Primary Graphics adapter auf PCI und nicht auf PCIE ---> Sollte ich das auf PCIE stellen ??

    DRAM Voltage auf Auto (2,1 V) habe das erst mal auf Normal runter geschraubt ... aber spannung ist immer noch 2,1 Volt ... ich versuche das gleich noch mal weiter runterzuschrauben ..

    Ich dachte erst das es am ram liegt
    doch nun habe ich eine Fehlermeldung bekommen !!

    nvlddmkm reagiert nicht mehr

    hier mit schließe ich erst einmal das theard und werde ein neues theard eröffnen um herrauszufinden was nvlddmkm ist und wie man es beseitigen kann
    habe nun mal im google gesucht und das in vielen Foren das selbe prob gefunden ...
    kann sein das meine grka kaputt ist ..
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von BlueBull ()