kopieren auf usb oder lokal dauert lange

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • kopieren auf usb oder lokal dauert lange

    hallo zusammen
    ich habe win vista ultimate. win ist neuinstalliert und läuft so weit einwandfrei nur ich habes bemerkt dass das kopiren von dateien auf einen anderen lokalen datenträger oder auf einen usb-stick sehr lange dauert: z.b 1,36gb--->usb = 8 min bei einer geschw. von so etwa 2 mb/s
    den pc habe ich schon seit einem jahr und den usb-stick auch, voher wars nicht so....
    kann es sein dass es einfach ein softwarefehler ist!
    oder muss man irgendwas einstellen oder so?
    wer kann weiter helfen?
    danke
  • genau
    bei meinem kumpel dauert der datentransport von 1,36gb etwa 30 sek oder so, was bei mir 8 min dauert!
    sieht so aus als ob bei mir usb 2 nicht aktiviert wäre, obwohl win registriert und aktuallisiert ist
  • Hallo !

    Wenn dein Stick USB 2.0 kann, aber nur mit 1.0 angesprochen wird, sollte am Anfang, also beim Anstecken des Sticks, eine entsprechende Warnmeldung kommen.

    Sinngemäß:
    Sie betreiben ein 2.0 USB-Gerät an einem 1.0 - Geschwindigkeitseinbußen, bla, bla.

    MfG
    Gamer66
  • Hi,

    also wenn es USB 1.0 wäre, dann bräuchtest Du dafür im besten Fall mindestens 15,5 Minuten. Somit scheidet hiermit USB 1.0 schonmal aus.
    Mit USB 2.0 kannste unter extrem Bedingungen 22 Sekunden brauchen, eher 30 sec.
    Ich würde neu formatieren mit FAT32
    Und mal alles andere (externe Festplatten usw) ausschalten und dann Uhrzeit stoppen.
    Ansonsten Kabel mal wechseln, manche schlecht abgeschirmte oder HUBS, sowie auch Frontblenden bringen weniger speed und schau mal auf der Karte oder im I-net nach was der Stick bringen soll (ultra usw).

    Grüße

    Schuni
  • wie kann ich mit FAT32 formatieren? bei vista habe ichs bis jetzt nicht gesehen! bei vista hast du nur eine option zu formatieren! und ich weiß nicht auf welche art dies formatiert aber was anderes gibts auch nicht oder zumindenst habe ich bis jetzt nicht gesehen!
  • ausführen -> cmd -> convert c: /fs:ntfs

    C:-> Laufwerksbuchstabe


    ==> Konvertierung von Dateisystem FAT32 zu NTFS

    daten bleiben dabei alle erhalten, und mit NTFS hat man auch nicht die sperrklausel nur 4 (?!) GB auf den datenträger aufeinmal speichern zu können
  • schau mal im Gerätemanager ob bei deinen USB-Treibern jeweils erweiterter USB-Hostcontroller steht oder nicht(Das erweitereter ist hierbei das wichtige!). Falls das da nicht steht hast du zwar USB2.0 abe rnicht den richtigen Treiber dafür drauf. ;)

    greetz Doc
  • Glaube das ist ein Treiberproblem!
    Mal ne andere Frage nachdem du Vista neu aufgesetzt hast hast du dann alle Mainboardtreiber installiert?
    Wenn JA dann prüfe mal ob es bereits eine neue Version für dein Mainboard auf der Herstellerseite gibt --> runterladen und neu installieren.

    Was für ein Mainboard hast du und welche angegebene Geschwindigkeit erreicht dein USB-Festplatte oder Stick?

    VG
    [SIZE="1"]System:
    CPU: Intel I7 920 QuadCore | Kühler: Asus Trinton81 | Mainboard: Gigabyte GA-EX58-UD5 | RAM: 3 x 2 GByte Corsair 1600MHz| Graka: EVGA 285GTX SSC | HDD: 1x WD Raptor 150GB - 2x Seagate NS 1TByte | DVD: LG Brenner + Plextor-Laufwerk | Gehäuse: CoolerMaster Stacker | Netzteil: beQuiet Dark Power 1000W | TFT: HP w2408 | Speaker: BOSE COMPANION 5 | Home Cinema: BOSE Lifestyle V30[/SIZE]