grafikkarte für GTA4

  • Kaufberatung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • grafikkarte für GTA4

    hi,

    will mir ne neue grafikkarte kaufen und weiß nicht sorecht welche. sie sollte im preis/leistungsverhältniss gut sein und die ansprüche des spieles erfüllen.

    habe zur zeit die ati raddeon 2600xt drin mit 512mb.
    arbeitsspeicher aufn board 2gm (leider das max).

    wäre für tipps dankbar.

    mfg
  • Welche Auflösung, welche Einstellungen, welcher Preisrahmen usw.
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]
  • gta4 ist primär cpu-lastig. was hast du für einen rechenknecht verbaut?

    ein gut getakteter dualcore ist pflicht, am besten ein quad.

    mit einer ati 4850 für 115e machst du nichts falsch, vorallem wenn du ein tft ab 22" hast.
    bei 19" tuts die gute alte 9800gt für 95€ auch.
  • Dann wäre wohl eine HD4850 das beste für dich: HD4850, 512MB, non OC
    oder evtl. eine GeForce 9800, 512MB, non OC, allerdings würde ich zu HD4850 tendieren.
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]
  • hey die klingt für das geld nicht schlecht. zwar nicht der neuste speicher drauf aber wenigstens bezahlbar. na da werde ich mal meine äuglein schweifen lassen und mir mal so nen gerät besorgen.

    mehr ram aufn board könnte auch nicht schaden nur muß ich dann nen neues board kaufen.
    würde es mir viel bringen wen ich von meinem jetzigen board mit fsb 1033 auf eins mit fsb 1100/1300 oder höher umsteigen würde oder wäre da nix spürbares zu verzeichnen ?
  • Selbst dein DDR2-1066 bringt dir schon nicht mehr als ein DDR2-666 (oder sogar DDR2-533 kommt auf deine CPU an).
    Einen schnelleren RAM benötigst du nur wenn du extrem übertakten willst.
    Da ein schnellerer RAM mehr Performace bringt als ein langsamer stimmt so pauschal einfach nicht. Dies ist direkt abhängig vom FSB deiner CPU.

    Welchen Core2Duo hast du denn genau?
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]
  • Dann ist dies entweder ein E6850 oder ein E8400.
    Bei beiden ist der maximal nutzbare RAM ein DDR2-666, alles darüber bringt dir keinerlei Geschwindigkeitszuwachs (Übertakten ausgenommen). Denn dein CPU hat einen FSB von 333MHz und um ein Verhältnis von 1:1 zu erreichen wird dein RAM auch auf 333MHz getaktet. Bei jedem anderen Verhältnis bremst das eine das andere aus.
    Also war sogar dein DDR2-1066 an sich schon rausgeschmissenes Geld, außer du hast vor deinen CPU sehr weit zu übertakten.
    Wären in diesem Fall 5,33GHz, die möglich wären (aber nicht kühlbar sind).
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]
  • hmm,

    dachte daran mir nen neues board nur zu holen wo ich mehr ram drauf machen kann und den rest wollte ich behalten. ok, neue grafikkarte noch aber das sollte es dann gewesen sein. würde mir das vorhaben was bringen oder lieber gleich nen neues board + chip + ram etc ??

    mfg pari
  • Als eine neue CPU benötigst du momentan ziemlich sicher nicht, denn kaum ein Spiel unterstützt mehr als 2-Kerne und 3GHz (pro Kern) sind eigentlich aktuell schnell genug. Falls du der Meinung bist, dies ist dir zu langsam würde ich eher drüber nachdenken deinen CPU zu übertakten (ordentlicher Kühler voraus gesetzt). Davon profitierst du mehr als von einem neuen CPU und dein RAM ist ja anscheinend auch mehr als schnell genug dafür.

    Ob du mehr als 2GB RAM benötigst kann ich dir nicht sagen, aber eigentlich schätzte ich nicht. Du kannst dir ja mal im Taskmanager deine Auslastung des RAMs anschauen. In der Regel sollten allerdings 2GB genügen, hängt halt davon ab was du alles parallel offen hast, hast du natürlich 6-8 Eclipseinstanzen am Laufen und willst dann noch spielen dürfte es recht eng werden ;).

    Was hast du denn aktuell für ein Board?
    Falls du es nicht wissen solltest lad dir CPU-Z runter und poste mal Screens von CPU, Mainbaord und Memory. Dann kann man dir auch besser einen Rat geben.
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]
  • also der zugesicherte speicher laut task-manager liegt derzeit bei 612mb, da habe ich auch nichts geändert und hab da windows freie hand gegeben, wenn ich das mal so sagen darf.

    zur zeit ist das ASROCK 4CoreDual-Sata2 verbaut mit 1066fsb und 2 ddrII667 speichern.
  • Dann passt der Speicher genau zum CPU. Das Board an sich ist sicher nicht besonders gut, allerdings würdest du durch ein neues auch nicht sonderlich viel gewinnen.
    Da dein RAM nun auch bei weitem nicht ausgelastet ist denke ich wirst du auch keinen neuen benötigen. Denn solange 2GB nicht genutzt werden sind 3,25G unnütz.

    Würde dir empfehlen nur eine neue Grafikkarte zu kaufen und den Rest deines Systems so zu belassen wie es ist.

    EDIT:
    Habe grade gelesen das es mit dem Board Probleme bei PCIe 2.0 Grafikkarten geben soll. Also bevor du diese dann verbaust solltest du erst mal ein Bios-Update durchführen.
    Falls bei dir dann fehler auftreten sollten müsste wohl doch ein neues Board her. ASRock ist halt nichts gescheites.
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Markus83Muc ()

  • dachte ich mir schon das ich da nicht viel gewinnen würde. denke auch das mein system soweit i.o. ist. gibt natürlich besseres aber man soll die kirche im dorf lassen.

    also häng ich mich da mal an die grafikkarte und werde das dann mal testen wie dann so die gta4 sache ist.
    ich danke dir auf jedenfall für deine tipps & mühe.

    wenn weiter was ist, weiß ich wohin ich mich wenden kann.

    mfg pari

    edit: bios update, na holla die waldfee. muß ih mal guckn. habe eigentlich bis jetzt kein einzigstes prob. damit. es lebt noch :wink:.

    edit: nö, finde dafür kein update

    edit: hab noch nen anderes prob. was man vielleicht gleich klären kann. habe im rechner so nen kartenleser (dort wos diskettenlaufwerk ist). ab und an kommt von windows "dieses gerät kann eine höhere leistung erzielen".
    wie bekomme ich das weg ? warum sagt mir windows das ??

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Pari ()

  • Pari schrieb:

    edit: hab noch nen anderes prob. was man vielleicht gleich klären kann. habe im rechner so nen kartenleser (dort wos diskettenlaufwerk ist). ab und an kommt von windows "dieses gerät kann eine höhere leistung erzielen".
    wie bekomme ich das weg ? warum sagt mir windows das ??


    Wird wohl daran liegen das dein Board USB 1.1 (schätze ich) hat, das gerät aber für USB 2.0 ist. Somit bremst der USB 1.1 das Gerät aus. Diese Meldung bekommst du nicht weg, außer es gibt eine Möglichkeit diese Meldung durch Bearbeitung der Regestry zu unterdrücken, was es aber auch nicht schneller machen würde.
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]
  • hab das update für den bios jetz mal gemacht. jetz spuckt der mir aber immer beim rechnerstart folgendes aus "datenträger entfernen: weiter mit beliebiger taste". drücke ich die beliebig taste :D so fährt der ganz normal hoch. wie kann ich das ändern ?
    sind bios-updates ratsam ?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Pari ()

  • Biosupdates sind Ratsam wenn man neue Hardware einbaut mit der evtl. Probleme auftreten können.
    Warum entfernst du dann den Datenträger nicht einfach aus dem Laufwerk?
    Alternativ stell einfach die Boot-Reihenfolge so ein das deine Systemfestplatte das erste Boot in der Bootreihenfolge ist.
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]
  • hehe der ist gut, datenträger entfernen. welchen den, nirgends einer drin. hmm, festplatte entfernen :D. ich stell den bios mal auf hdd first. zur zeit ist das cd-rom first, hdd second. werd eben mal machen und gleich berichten.

    ps: warum kann ich mit einer usb tastatur im bios rum huschen aber wen ich nen bios update fahren will nicht?

    edit: so, habe mal auf hhd first gestellt, problem besteht weiterhin. nur kann ich leider mit der usb tastatur nicht weiter drücken, das nimmt der nicht an (usb tast. wohl nicht geladen).er nimmt nur die ps2 tast. an aber im windows dann wieder die usb tast.

    folgendet text steht da: "Datenträger entfernen, Neustart:Taste drücken"

    edit: man man da muß man erstmal drauf kommen. das bios-update hat neue untermenüs in der bootreihenfolge eingebracht. mit anderen worten, ich konnte zwar hdd first einstellen aber konnte dort wiederum die festplatte aussuchen und weil eben die hdd ohne winxp als first drin stand, kam eben diese "datenträger entfernen" meldung.

    nun ist alles wieder gut;)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Pari ()

  • Pari schrieb:

    ps: warum kann ich mit einer usb tastatur im bios rum huschen aber wen ich nen bios update fahren will nicht?



    weil du im bios das erst einstellen musst dann geht das auch ;)
    cpu: [email protected],6ghz , cpu kühler: ekl alpenföhn großglockner, Netzteil: be quiet! straigt power 450 watt, Ram: 8gb ddr2-800, Mainboard: asus P5Q pro, Gaka: hd4850,

    MEINE UPPS!!!!!!
  • Geht jetzt alles?
    Sonst würde ich das nochmal im "Hardware Probleme" Forum posten. Da können dir mehr helfen als hier.
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]
  • Die 9800GT hat aber "nur" DirectX10.0 und nen schlechteren ShaderModel als die 4850 bzw selbst als die 3850. (DX10.1)
    Wenn ich mich recht erinner dürfte die Nvidia auch nur 128bit haben...
  • Stimmt großteils, nur alle haben 256Bit:

    HD4850:
    Chiptakt: 625MHz, Speichertakt: 993MHz, Shadertakt: 625 MHz • Chip: RV770 Pro • Speicherinterface: 256-bit • Stream-Prozessoren: 800 • Textureinheiten: 40 • Fertigung: 55nm • Maximaler Verbrauch: 114W • DirectX: 10.1 • Shader Modell: 4.1

    9800 GT:

    Chiptakt: 600MHz, Speichertakt: 900MHz, Shadertakt: 1500MHz • Chip: G92 (D9P) • Speicherinterface: 256-bit • Stream-Prozessoren: 112 • Textureinheiten: 56 • Fertigung: 65nm • Maximaler Verbrauch: 110W • DirectX: 10.0 • Shader Modell: 4.0

    9800 GTX+:
    Chiptakt: 738MHz, Speichertakt: 1100MHz, Shadertakt: 1836MHz • Chip: G92b (D9E) • Speicherinterface: 256-bit • Stream-Prozessoren: 128 • Textureinheiten: 64 • Fertigung: 55nm • Maximaler Verbrauch: 141W • DirectX: 10.0 • Shader Modell: 4.0

    letztendlich kommt es aber auf die Spieleinstellungen an was für einen wichtiger ist und natürlich auch auf den Preis.
    [COLOR="Gray"][SIZE="1"]System: CPU: Intel Core 2 Quad Q9550 @3GHz 400MHz FSB | Kühler: Noctua NH-U12P | Mainboard: Gigabyte GA-EP45-DS3 | RAM: 8GB DDR2-800 Kingston HyperX | Grafikkarte: Sapphire Ultimate Radeon HD3870 |HDD: Western Digital Caviar Blue 640GB & Caviar Green 1TB | DVD: Sony NEC Optiarc AD-7201S | Gehäuse: Antec Solo | Netzteil: beQuiet Straight Power 400W | TFT: 2x Eizo L557
    Laptop: Lenovo SL300 | CPU: T5670 @1,8GHz | RAM: 4GB Kingston ValueRAM CL5 | LCD: 13,3'' 1280x800px[/SIZE][/color]