externe Festplatte macht seltsame Geräusche

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • externe Festplatte macht seltsame Geräusche

    Hallo liebe User,

    ich habe seit laengerer Zeit ein Problem mit meiner Festplatte (externe 3,5" Seagate).

    Die Platte wird wie gewohnt ueber USB angeschlossen, aber dann hoert sich das seltsam an.
    Der Start der Platte ist ganz normal, wie eine Platte eben hochfaehrt ;)
    Doch dann kommt ein Geraeusch das sich ungefaehr so anhoert: "Peew"

    Was danach passiert?!
    Dann wird wohl die Platte neu "rebootet" (vergleichbar mit dem ersten
    Einschalten der Festplatte), die das selbe Geraeusch ertoent.
    Es ist manchmal der Fall, dass das Geraeusch auch 3-5x hintereinander ertoent.

    Nach einigen malen Ein- und Ausschalten kommt sie wohl in Takt.
    Bleibt auch 'etwas' stabil nur ist so ein "reboot" nicht ideal, wenn gerade
    Daten auf eine andere Festplatte kopiert werden.

    Weiß Jemand mehr darueber? Wuerde mich sehr freuen, wenn man mir helfen kann!
    Google, unser Freund, hat mir nicht weiter helfen koennen.

    Gruß,
    DK~

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dark_Kain ()

  • Hört sich nach einem Wackelkontakt des Stromanschlusses an.

    Kannst du die Platte ausbauen und mal in einen PC einbauen?
    Dann kannst du testen, ob es an der Platte liegt, oder am Gehäuse.
    [FONT="Comic Sans MS"]Es gibt immer einen der besser ist als du, es darf nur keiner merken![/FONT]
  • Ich denke das schaffe ich erst heute Abend zu Hause.
    Bin hier in der Firma schon wie bekloppt umher gerannt einen Rechner zu finden, den ich missbrauchen koennte.
    Leider ohne Erfolg.. ich werde berichten, sobald ich den Test durchgefuehrt habe.

    PS:
    Habe es im PC ausprobiert, wo es ohne Probleme lief.
    Anschließend ein anderes externe Gehaeuse ausprobiert, wo die Festplatte, aber garnicht wollte.
    Kann es sein das dort nicht genug Strom gegeben wird?

    Im alten Gehaeuse lief Sie bis jetzt zumindestens. Jetzt muckt das dort auch wieder..
    Macht nochmal seltsame Geraeusche wie: "Tick Tick Tack, Tick Tick Tack, Tick Tick Tack, Tack Tack Tack Tack.." und dann wieder von Vorne der Spaß.

    Das hatte ich schon mal gehabt und habe die Festplatte mit CHKDSK (oder wie das heißen mag) gescannt.
    Anschließend lief Sie wieder.. nur hab ich gerade keinen Rechner, wo ich das machen kann :(

    PS²:
    Die Platte laeuft jetzt wenigstens wenn ich sie intern in den Rechner verbaue.
    Gehaeuse hat iwie nicht mitgemacht.. langsam werde ich bekloppt! :D

    Jetzt laeuft CHKDSK nochmal drueber und wenn es dann nicht geht werde ich die Platte nehmen
    und gegen die Wand schmeißen.... aber vorher werde ich die Daten auf einer neuen, die ich mir
    kaufe sichern, damit das nicht verloren geht. :D

    Ich berichte weiter...

    Gruß,
    DK~

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Dark_Kain ()

  • Geh mit der festplatte mal zu einem PC-Geschäft deines Vertrauens.
    Kauf dort ein PASSENDES Gehäuse.Ca. 20-40€.
    Der Verkäufer soll mit dir testen, ob die Festplatte in dem Gehäuse richtig läuft.
    Falls ja, oK.
    Falls nicht, Festplatte umtauschen.
    [FONT="Comic Sans MS"]Es gibt immer einen der besser ist als du, es darf nur keiner merken![/FONT]
  • Danke fuer die Information..
    Das externe Gehaeuse nimmt die Platte jetzt auch an.
    Werde aber denke ich gleich eine neue kaufen oder eben mit neuem Gehaeuse testen.
    Nach dem Verfahren, wie du es oben beschrieben hattest.

    Ich wusste garnicht das der Jumper eine große Rolle dabei spielt.
    auf Cable Select wollte er die Platte nicht anerkennen, aber auf MASTER.

    Man lernt nie aus, so heißt es :D

    Gruß,
    DK~