Sound-Probleme

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sound-Probleme

    Hallo,

    habe ein merkwürdiges Problm mit meinem Sound.
    Letztes W'ende wollte ich wie üblich mein Laptop über den kopfhörerausgang an meine Anlage anschließen.
    Jedoch kam nur ein ganz leises Kratzen mit der Musik im Hintergrund aus einer Box. Über die normalen Laptop-Boxen kam die Musik aber.
    Habe es dann mit normalen Kopfhören probiert. Aber genau das selbe Ergebnis.
    Hinzu kommt noch, dass nach dem Hochfahren entweder der Sound-Regler in den Sound-Einstellungen komplett unten ist oder er steht in der Mitte, aber es kommt kein Ton. Erst wenn ich den Regler weiter hoch schiebe, kommt plötzlich der Ton. Dann kann ich den Regler auch wieder nach unten stellen.
    Habe bereits neue Sound-Treiber aufgespielt. Weil es dann immer noch nicht funktionierte, habe ich den Rechner platt gemacht und Windows neu aufgespielt. Aber immer noch das selbe Ergebnis.
    Gehe eigentlich von einem Hardware-Fehler aus. Nur wundert mich dann das Problem mit den Sound-Einstellungen.

    Zur Info: Windows XP Prof., Realtek-Soundkarte

    Danke für Eure Hilfe...
  • Hast du das Problem auch bei den restlichen Anschlüssen, sprich Mikrofon und co.?
    Wenn ja ist es eindeutig ein Hardware Defekt ...

    Schonmal die Windows eigenen Treiber probiert? manchmal funktionieren die ebsser als die vom Hersteller ;)

    Was hast du als letztes gemacht, bevor das aufgetreten ist?
    Wozu Objektivität, wenn Egoismus doch viel schöner ist?

    Eines Tages wird mich jemand übertreffen. Doch es wird nicht heute sein, und schon gar nicht du.
  • Hallo,

    erst Mal vielen Dank für die schnelle Antwort.
    Mir fällt gerade ein, dass ich mal einen Windows-Hardware-Test gemacht habe. Dort wurde das Mikrofon und der Kopfhörer als OK angezeigt. Sprich, die Lautstärke-Pegel haben sich beim Test bewegt. Wie aussagekräftig das aber ist,...?!
    Die Windows eigenen Treiber habe ich noch nicht ausprobiert, da mir Windows sagte, es könne keinen Treiber finden für die Soundkarte. Werde es aber gleich noch mal ausprobieren.
    Weiß leider nicht, was ich als letztes gemacht habe, als es noch funktionierte, da zwischen den Zeitpunkten ca. 2 Wochen lagen. Wüßte aber nicht, dass ich irgendwas installiert habe. Außerdem habe ich ja momentan ein jungfräuliches System.

    Habe eben mal die Realtek-Treiber deinstalliert und von Windows neu erkennen und installieren lassen.
    Aber leider habe ich immer noch den gleichen Effekt:
    nur ein leises Kratzen über Kopfhörer und nach dem Neustart kommt erst der Ton, wenn ich die Lautstärkeregler bewege.

    ???

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von itsjustme ()

  • Vielleicht ein Wackelkontakt? Probier mal zu wachel oder den Stecker in verschiedene "Stellungen" zu bringen und schau ob es dann läuft.
    Wozu Objektivität, wenn Egoismus doch viel schöner ist?

    Eines Tages wird mich jemand übertreffen. Doch es wird nicht heute sein, und schon gar nicht du.
  • Ich glaube, dies habe ich schon 836 x ausprobiert. Aber kein Erfolg!
    Habe den Schleppi auch schon vorne aufgeschraubt, um zu sehen, ob eventuell Kontakte der Buchse lose sind oder ein Stecker ab ist... aber neee!
  • Danke für die Vorschläge.

    Andere Kopfhörer habe ich natürlich auch schon ausprobiert. Aber da es an der Anlage auch schon nicht funktionierte,...!

    Werde mal den Vorschlag mit der Linux-Live-CD probieren. Vielleicht habe ich ja damit Glück.

    Ansonsten bin ich gerne offen für weitere Vorschläge.

    Mal noch eine Frage: Falls sich herausstellt, dass der Fehler nicht zu beheben ist. Habe gesehen, dass es USB-Sticks mit integrierter Soundkarte und Anschluß für Kopfhörer und Mikrofon gibt. Sind die als Überbrückungslösung zu empfehlen? Soll nicht unbedingt die Orchester-Qualität haben. Will nur meine mp3's am Rechner hören! Und dafür ist es wohl günstiger, als den Laptop zur Reparatur zu geben.

    Vielen Dank für eine Info.